Jump to content


Photo

Wireguard


  • Please log in to reply
46 replies to this topic

Re: Wireguard #41 input2

  • Senior Member
  • 49 posts

+1
Neutral

Posted 21 May 2024 - 15:12

Hallo rantanplan

Mit den zwei weiteren Paketen konnte ich alles installieren. Es gibt weiterhin Fehler.

Deshalb hab ich nochmal eine clean installation mit dem devel von heute gemacht.Danach die Pakete installiert und 

einen Neustart durchgeführt. Jetzt noch das Wireguard-Plugin installiert - Benutzeroberfläche neustart - Wireguard geöffnet

nun wurden die tools und weiteres installiert - Einstellungen im Plugin gemacht und dann einen Neustart der Box.

Wenn ich jetzt im Plugin einen VPN starten will, fängt er an zu suchen und bricht nach kurzer Zeit mit 'Verbindung nicht verfügbar' ab.

Ich häng mal die Fehlermeldungen und das messages-Log an.

Eventuell hilft das ja bei der Fehlersuche.

Danke für Deine Mühe!

Attached Files


BOX: Mutant-hd66se


Re: Wireguard #42 rantanplan

  • PLi® Contributor
  • 1,836 posts

+83
Good

Posted 21 May 2024 - 15:47

Da tappe ich dann auch im dunkeln.

Die hd66se ist etwas stiefmütterlich gepflegt, aber ist damit kein Einzelfall.
Man hat den Eindruck, das Mutant/gfutures sie bei den Aktualisierungen bzgl libs und Treiber vergessen hat.
Im Prinzip sollten es die selben sein, wie bei der hd60/hd61, aber sie sind nicht aktualisiert worden.
Vielleicht weiß @neo noch etwas mehr.

Bzgl Kernel ist mir schon klar, das der 4er das wireguard nicht inklusive hat.
Es wird seinen Grund haben, warum man es beim OE-A in den Kernel gepatcht hat und es dann daraus aus der defconfig baut.
Nur weiß ich den Grund nicht.

Scheinbar fehlt jetzt nichts mehr an Modulen in deiner Config, aber es funktioniert immer noch nicht.
Vielleicht meldet sich noch jemand.

Mir fällt da so gerade nichts aus der Ferne mehr zu ein.

Grüße



Re: Wireguard #43 input2

  • Senior Member
  • 49 posts

+1
Neutral

Posted 21 May 2024 - 19:48

Ok trotzdem nochmal Danke für Deine Mühe.


BOX: Mutant-hd66se


Re: Wireguard #44 input2

  • Senior Member
  • 49 posts

+1
Neutral

Posted 22 May 2024 - 00:23

Da Wireguard noch nicht funktioniert,hab ich mich nochmal mit 'openvpn' beschäftigt.

Es funktioniert bei mir,wenn man die 'update-resolv-conf.sh' von WanWizard in 'etc/openvpn' in 'update-resolv-conf' umbenennt.

Mit einfügen dieser 'update-resolv-conf' ins Plugin 'vpnmanager' hab ich dieses auch auf meiner Box zum laufen 

gebracht.

Danke an WanWizard. So kann ich mit diesem Image weiterarbeiten. Ohne VPN geht bei mir (alle Geräte) kein Internetzugang.


BOX: Mutant-hd66se


Re: Wireguard #45 input2

  • Senior Member
  • 49 posts

+1
Neutral

Posted 22 June 2024 - 13:51

Hallo WanWizard

Hast Du Zeit dich mit meinen Wireguard problem zu beschäftigen? Rantanplan hatte mir einige 'module' gemacht.

Damit starte Wireguard,aber es gibt keine Verbindung. Ich habe heute alles nochmal getestet, auf einer clean installation mit dem neuesten develop Image.

Die 'wireguard pur.rar' , ist die Wireguard installation direkt nach der Image Installation.

In der 'Wireguard+module rantanplan.rar' habe ich die 'module' von rantanplan nachinstalliert. 

In beiden Paketen sind die jeweiligen 'dmesg +massages + Bilder' dabei.

Zur Kontrolle das meine Zugangsdaten korrekt sind, habe ich ein Bild vom Zugang bei openatv mit angefügt.

Ich hoffe die Informationen helfen Dir.

Attached File  wireguard pur.rar   169.68KB   0 downloadsAttached File  Wireguard+module rantanplan.rar   731.13KB   0 downloads


BOX: Mutant-hd66se


Re: Wireguard #46 WanWizard

  • PLi® Core member
  • 69,104 posts

+1,762
Excellent

Posted 22 June 2024 - 15:29

Tut mir leid, ich bin im Urlaub krank geworden und meine Gesundheit ist noch nicht ganz wiederhergestellt.

 

Ich kann nicht wirklich etwas zu extern und manuell erstellten Paketen sagen.

 

Ich habe jetzt das BSP für hd66se aktualisiert und einen Test-Build ausgeführt.  Möchten Sie also das aktuelle develop Image flashen und uns darüber berichten?

 

( google translate )


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), uClan Usytm 4K Ultimate (S2+T2), Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, I will not be very active at times and may be slow to respond. I will not read the forum or PM on a regular basis.

Many answers to your question can be found in our new and improved wiki.


Re: Wireguard #47 input2

  • Senior Member
  • 49 posts

+1
Neutral

Posted 23 June 2024 - 16:03

Danke WanWizard

Mit dem neuen Image funktioniert Wireguard.


BOX: Mutant-hd66se



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users