Jump to content


Phill

Member Since 13 Jan 2016
Offline Last Active 02 Sep 2020 13:19
-----

Posts I've Made

In Topic: Todays update Vu+ Solo2

15 March 2017 - 17:14

 

Doesn't help, same issue. Come on guys, let's fix this.Someone really fuckup update for Vu+ receivers  :angry:

Well if you know so well what's the cause, please point it out and we will fix it...

 

Oh, so you are the ONE, well fix what you fuckup.


In Topic: Todays update Vu+ Solo2

15 March 2017 - 10:16

Doesn't help, same issue. Come on guys, let's fix this.Someone really fuckup update for Vu+ receivers  :angry:


In Topic: Todays update Vu+ Solo2

15 March 2017 - 00:33

Vu+ Solo SE V2 - same issue " Timeout reading PAT". I reinstall software dd 12/03/2017 and startup was OK cccam 2.3 was working fine but when I tray to change the skin the issue " Timeout reading PAT" was back. Something is seriously wrong.

Any help ? wise guys,  at least those who contribute this last update.


In Topic: Download older versions of OpenPLI

21 January 2017 - 17:13

Yes,something is wrong with the update dd 18/19. 01.2017 for Vu+ Solo SE V2. I did an update on 19.01.2017. In the morning and all I get is green screen and constant loop. Since I was going on the trip and I,m still out of my home so I didn't bother to fix this, but few minutes ago I check the forum discussion to see what went wrong with this update and I saw moderator post that everything is OK, sorry but it is not OK. I,m turning back home on 25.01.2017. and as I can see it I will have exciting day.

In Topic: Image crash

10 January 2017 - 14:50

Thanks