Jump to content


me2me

Member Since 1 Mar 2016
Offline Last Active 15 Apr 2020 16:55
-----

Topics I've Started

Crash on the latest version on VU Ultimate 4k

15 April 2020 - 11:02

Hi,

 

I got loop crash after I zapping channels with Up and Down arrows, it happens in previews versions as well.

 

Today log: (older appears bellow)

OpenPLi Enigma2 crash log
 
crashdate=Wed Apr 15 12:31:56 2020
compiledate=Mar 23 2020
skin=PLi-HD/skin.xml
sourcedate=2020-03-21
branch=release-7.2
rev=85ed4d2
component=enigma2
 
stbmodel=ultimo4k
stbmodel=dm8000
kernelcmdline=root=/dev/mmcblk0p4 rootfstype=ext4 rootflags=data=journal rootwait rw coherent_pool=2M vmalloc=622m bmem=630m@394m bmem=383m@1665m bmem=443m@2625m
nimsockets=NIM Socket 0:
imageissue=openpli 7.2-release %h
 
 
ADD Peer h7=h7.local:8001
ADD Peer h7=h7.local:8001
ADD Peer vusolo4k=vusolo4k.local:8001
ADD Peer vusolo4k=vusolo4k.local:8001
REMOVE Peer vuultimo4k
REMOVE Peer h7
REMOVE Peer vusolo4k
REMOVE Peer vuultimo4k
REMOVE Peer h7
REMOVE Peer vusolo4k
REMOVE Peer vuultimo4k
ADD Peer h7=h7.local:8001
ADD Peer h7=h7.local:8001
ADD Peer vusolo4k=vusolo4k.local:8001
ADD Peer vusolo4k=vusolo4k.local:8001
[eDVBServicePMTHandler] no .meta file found, trying to find PMT pid
[eDVBServicePMTHandler] no .meta file found, trying to find PMT pid
[eDVBServicePMTHandler] no .meta file found, trying to find PMT pid
[eTextPara] renderString: no current_face->size
 
 
dmesg
 
<4>[ 8049.939340] [VID]: VIDEO_SET_STREAMTYPE 1 
<4>[ 8049.943525] [VID]: VIDEO_FREEZE 3  0
<4>[ 8049.947116] [VID]: VIDEO_PLAY 3  5 2
<4>[ 8049.955799] [VID]: VIDEO_SLOWMOTION 0    1
<4>[ 8049.959981] [VID]: VIDEO_FAST_FORWARD 0    1 0
<4>[ 8049.964459] [VID]: VIDEO_CONTINUE 3  1 
<4>[ 8049.968311] [AUD]: AUDIO_CONTINUE 3 1 aph=0xd2c8e100
<4>[ 8049.973297] [AUD]: Mute : 0
<4>[ 8049.979528] [VID]: VIDEO_GET_SIZE src w: 0 h:0 display w:0 h:0
<4>[ 8049.985905] [VID]: VIDEO_GET_SIZE aspect: 1 0
<4>[ 8050.029363] [VID]: VIDEO_STOP 1  1
<4>[ 8050.032842] [AUD]: AUDIO_STOP 0 
<4>[ 8050.060712] [AUD]: AUDIO_CONTINUE 3 0 aph=0x0
<4>[ 8050.065850] [AUD]: AUDIO_CONTINUE aph=0 0 0
<4>[ 8050.921281] !!!
[DMX]: paserband_remove_pid pid 0xabe not found
<4>[ 8050.921281] 
<4>[ 8051.020450] FE tune
<4>[ 8052.314442] FE tune
<4>[ 8052.452332] [AUD]: AUDIO_SELECT_SOURCE 0 
<4>[ 8052.457767] [AUD]: AUDIO_SET_BYPASS_MODE 1 
<4>[ 8052.462138] [AUD]: downmix 0 state : 0
<4>[ 8052.466006] [AUD]: AUDIO_PAUSE 3 
<4>[ 8052.469339] [AUD]: AUDIO_PLAY 3 decoder start : 0
<4>[ 8052.475208] [VID]: VIDEO_SELECT_SOURCE 0  0
<4>[ 8052.479490] [VID]: VIDEO_SET_STREAMTYPE 1 
<4>[ 8052.483657] [VID]: VIDEO_FREEZE 3  0
<4>[ 8052.487251] [VID]: VIDEO_PLAY 3  5 2
<4>[ 8052.495942] [VID]: VIDEO_SLOWMOTION 0    1
<4>[ 8052.500101] [VID]: VIDEO_FAST_FORWARD 0    1 0
<4>[ 8052.504583] [VID]: VIDEO_CONTINUE 3  1 
<4>[ 8052.508453] [AUD]: AUDIO_CONTINUE 3 1 aph=0xd28b0b80
<4>[ 8052.513441] [AUD]: Mute : 0
<4>[ 8052.519822] [VID]: VIDEO_GET_SIZE src w: 0 h:0 display w:0 h:0
<4>[ 8052.525686] [VID]: VIDEO_GET_SIZE aspect: 1 0
<4>[ 8053.245515] [VID]: VIDEO_SLOWMOTION 0    1
<4>[ 8053.249849] [VID]: VIDEO_FAST_FORWARD 0    1 0
<4>[ 8053.254384] [VID]: VIDEO_CONTINUE 3  1 
<4>[ 8053.258486] [AUD]: AUDIO_CONTINUE 3 1 aph=0xd28b0b80
<4>[ 8053.263496] [AUD]: Mute : 0
<4>[ 8056.609023] [VID]: VIDEO_STOP 1  1
<4>[ 8056.612551] [AUD]: AUDIO_STOP 0 
<4>[ 8056.640474] [AUD]: AUDIO_CONTINUE 3 0 aph=0x0
<4>[ 8056.644853] [AUD]: AUDIO_CONTINUE aph=0 0 0
<4>[ 8057.605048] FE tune
<4>[ 8058.367545] [AUD]: AUDIO_SELECT_SOURCE 0 
<4>[ 8058.372674] [AUD]: AUDIO_SET_BYPASS_MODE 1 
<4>[ 8058.377324] [AUD]: downmix 0 state : 0
<4>[ 8058.381187] [AUD]: AUDIO_PAUSE 3 
<4>[ 8058.384521] [AUD]: AUDIO_PLAY 3 decoder start : 0
<4>[ 8058.390246] [VID]: VIDEO_SELECT_SOURCE 0  0
<4>[ 8058.394562] [VID]: VIDEO_SET_STREAMTYPE 0 
<4>[ 8058.398935] [VID]: VIDEO_FREEZE 3  0
<4>[ 8058.402532] [VID]: VIDEO_PLAY 3  2 2
<4>[ 8058.411262] [VID]: VIDEO_SLOWMOTION 0    1
<4>[ 8058.415538] [VID]: VIDEO_FAST_FORWARD 0    1 0
<4>[ 8058.420066] [VID]: VIDEO_CONTINUE 3  1 
<4>[ 8058.423920] [AUD]: AUDIO_CONTINUE 3 1 aph=0xd34d0480
<4>[ 8058.428903] [AUD]: Mute : 0
<4>[ 8058.435449] [VID]: VIDEO_GET_SIZE src w: 0 h:0 display w:0 h:0
 
Older logs:
OpenPLi Enigma2 crash log
 
crashdate=Wed Apr  8 00:31:06 2020
compiledate=Mar 23 2020
skin=PLi-HD/skin.xml
sourcedate=2020-03-21
branch=release-7.2
rev=85ed4d2
component=enigma2
 
stbmodel=ultimo4k
stbmodel=dm8000
kernelcmdline=root=/dev/mmcblk0p4 rootfstype=ext4 rootflags=data=journal rootwait rw coherent_pool=2M vmalloc=622m bmem=630m@394m bmem=383m@1665m bmem=443m@2625m
nimsockets=NIM Socket 0:
imageissue=openpli 7.2-release %h
 
 
ADD Peer vusolo4k=vusolo4k.local:8001
ADD Peer vusolo4k=vusolo4k.local:8001
[eDVBServicePMTHandler] no .meta file found, trying to find PMT pid
[eDVBServicePMTHandler] no .meta file found, trying to find PMT pid
[eDVBServicePMTHandler] no .meta file found, trying to find PMT pid
[eDVBServicePMTHandler] no .meta file found, trying to find PMT pid
[eDVBServicePMTHandler] no .meta file found, trying to find PMT pid
[eDVBServicePMTHandler] no .meta file found, trying to find PMT pid
[eDVBServicePMTHandler] no .meta file found, trying to find PMT pid
[eDVBServicePMTHandler] no .meta file found, trying to find PMT pid
[eDVBServicePMTHandler] no .meta file found, trying to find PMT pid
[eListboxPythonConfigContent] second value of tuple is not a tuple.
[eListboxPythonConfigContent] second value of tuple is not a tuple.
[eListboxPythonConfigContent] second value of tuple is not a tuple.
[eDVBServicePMTHandler] no .meta file found, trying to find PMT pid
[eDVBServicePMTHandler] no .meta file found, trying to find PMT pid
[eDVBServicePMTHandler] no .meta file found, trying to find PMT pid
[eListboxPythonConfigContent] second value of tuple is not a tuple.
[eListboxPythonConfigContent] second value of tuple is not a tuple.
[eListboxPythonConfigContent] second value of tuple is not a tuple.
[eTextPara] renderString: no current_face->size
 
 
dmesg
 
<4>[101157.420419] [VID]: VIDEO_FREEZE 3  0
<4>[101157.424113] [VID]: VIDEO_PLAY 3  5 2
<4>[101157.433039] [VID]: VIDEO_SLOWMOTION 0    1
<4>[101157.437269] [VID]: VIDEO_FAST_FORWARD 0    1 0
<4>[101157.441871] [VID]: VIDEO_CONTINUE 3  1 
<4>[101157.445947] [AUD]: AUDIO_CONTINUE 3 1 aph=0xd2eb1180
<4>[101157.451037] [AUD]: Mute : 0
<4>[101157.457156] [VID]: VIDEO_GET_SIZE src w: 0 h:0 display w:0 h:0
<4>[101157.463189] [VID]: VIDEO_GET_SIZE aspect: 1 0
<4>[101157.656707] [VID]: VIDEO_STOP 1  1
<4>[101157.660356] [AUD]: AUDIO_STOP 0 
<4>[101157.689563] [AUD]: AUDIO_CONTINUE 3 0 aph=0x0
<4>[101157.694033] [AUD]: AUDIO_CONTINUE aph=0 0 0
<4>[101157.714638] FE tune
<4>[101157.839013] [AUD]: AUDIO_SELECT_SOURCE 0 
<4>[101157.844213] [AUD]: AUDIO_SET_BYPASS_MODE 1 
<4>[101157.848907] [AUD]: downmix 0 state : 0
<4>[101157.852859] [AUD]: AUDIO_PAUSE 3 
<4>[101157.856311] [AUD]: AUDIO_PLAY 3 decoder start : 0
<4>[101157.862111] [VID]: VIDEO_SELECT_SOURCE 0  0
<4>[101157.866632] [VID]: VIDEO_SET_STREAMTYPE 1 
<4>[101157.870895] [VID]: VIDEO_FREEZE 3  0
<4>[101157.874578] [VID]: VIDEO_PLAY 3  5 2
<4>[101157.883353] [VID]: VIDEO_SLOWMOTION 0    1
<4>[101157.887740] [VID]: VIDEO_FAST_FORWARD 0    1 0
<4>[101157.892309] [VID]: VIDEO_CONTINUE 3  1 
<4>[101157.896268] [AUD]: AUDIO_CONTINUE 3 1 aph=0xd2855400
<4>[101157.901347] [AUD]: Mute : 0
<4>[101157.908077] [VID]: VIDEO_GET_SIZE src w: 0 h:0 display w:0 h:0
<4>[101157.914047] [VID]: VIDEO_GET_SIZE aspect: 1 0
<4>[101159.042929] [VID]: VIDEO_SLOWMOTION 0    1
<4>[101159.047386] [VID]: VIDEO_FAST_FORWARD 0    1 0
<4>[101159.051972] [VID]: VIDEO_CONTINUE 3  1 
<4>[101159.055963] [AUD]: AUDIO_CONTINUE 3 1 aph=0xd2855400
<4>[101159.061036] [AUD]: Mute : 0
<4>[101162.608016] [VID]: VIDEO_STOP 1  1
<4>[101162.611628] [AUD]: AUDIO_STOP 0 
<4>[101162.639338] [AUD]: AUDIO_CONTINUE 3 0 aph=0x0
<4>[101162.643802] [AUD]: AUDIO_CONTINUE aph=0 0 0
<4>[101162.660560] [AUD]: AUDIO_SELECT_SOURCE 0 
<4>[101162.665800] [AUD]: AUDIO_SET_BYPASS_MODE 1 
<4>[101162.670502] [AUD]: downmix 0 state : 0
<4>[101162.674436] [AUD]: AUDIO_PAUSE 3 
<4>[101162.677856] [AUD]: AUDIO_PLAY 3 decoder start : 0
<4>[101162.683674] [VID]: VIDEO_SELECT_SOURCE 0  0
<4>[101162.688290] [VID]: VIDEO_SET_STREAMTYPE 1 
<4>[101162.692561] [VID]: VIDEO_FREEZE 3  0
<4>[101162.696243] [VID]: VIDEO_PLAY 3  5 2
<4>[101162.705058] [VID]: VIDEO_SLOWMOTION 0    1
<4>[101162.709465] [VID]: VIDEO_FAST_FORWARD 0    1 0
<4>[101162.714039] [VID]: VIDEO_CONTINUE 3  1 
<4>[101162.717987] [AUD]: AUDIO_CONTINUE 3 1 aph=0xd4f5bd80
<4>[101162.723090] [AUD]: Mute : 0
<4>[101162.729303] [VID]: VIDEO_GET_SIZE src w: 0 h:0 display w:0 h:0
 

 


Subtitles on mkv files appears in gibberish

4 January 2020 - 09:22

When I run mkv files in media player (after installing ffmpeg package) all subtitles appears in gibberish.

Where can I change the media player subtitle encoder?

How can I add languages to support languages in media player subtitles ?

 

Please advise


Unable to connect the via windows

3 January 2020 - 12:18

Hi All,

 

I am trying to connect my VU Ultimo 4k device from my windows, trying via file system, the box doesn't appear in the device list.

I can connect the box by FTP and I see the OpenWebif on the box.

I have VU Solo 4k and I can see it from windows network file system.

Both boxes are with the same latest 7.2 version and network configured the same.

Please advise.


Unable to move the sat motor with latest version

3 January 2020 - 09:07

Hi All,

 

I just installed the latest version of OpenPli – 7.2

I have tried to move my sat motor position from 30w to any other position with no luck.

On setting -> Positioner setup – I receive the following error: "No tuner is configured for use with a diseqc positioner!"

My box is VU Ultimo 4k, the diseqc is configured and I m watching 30w from the current position.

When I select channel from other position (other sat – such as 16e) I receive tuner error.

Attached the configuration pic

What do I do wrong ?

Any advise ?