Jump to content


mick80

Member Since 11 Jan 2017
Offline Last Active 26 Nov 2020 20:39
-----

Posts I've Made

In Topic: TSmedia 14.0 with youtube-new

14 July 2019 - 07:18

Hey mfaraj57, just a few more things...

1. Sky works fine, so no problem there!

2. One of the addons that was still working in v13.1 and it's now down in v14 is "Rai Play", not "Rai Replay". I should have made myself more clear. Maybe it's no longer on your server, so I'm attaching the file here. This is the version I would like to use in v14. Attached File  plugin.video.raitv.zip   136.59KB   1 downloads

3. Videomediaset works okay after you released the new version yesterday. Still, I don't think this is the actual version I was using in v13.1, because after selecting a show episode there, TSmedia would show a bunch of downloadable mp4 video options (see following screenshot).

 

Attached File  grab.jpeg   189.2KB   3 downloads

 

This doesn't happen with the latest version for v14 you uploaded yesterday, as the video starts playing right away and can't be downloaded. I guess you made these changes to make videos downloadable a few months back, but only attached the zip file here for me to test it and never actually updated the addon. That's why the version you have on the server is slightly different. So, I'm attaching it here as well (it's 1.9.9). Attached File  videomediaset.zip   653.57KB   1 downloads

 

4. Diigo works great, but the previous version has these lines of code in default.py to read rss feeds off the "diigostreams" file.

        feedfile1="d://TSmedia/diigostreams"
        feedfile2="/etc//TSmedia/diigostreams"

This made it way easier to quickly add and use new sources, while the latest version calls for manually editing the "genreliste" section in default.py and rebooting for the addon to pick up new sources. Could you possibly fix this version instead?Attached File  plugin.video.diigostreams.zip   31.48KB   2 downloads

 

5. Yeah, a shortcut to clear out the search bar would be very useful.

 


In Topic: TSmedia 14.0 with youtube-new

13 July 2019 - 17:51

Wow, that was super quick! Thank you! I'll check them all out later today.

As for other addons, I haven't had a chance to check yet, but is useriptv still available in version 14? I mean the addon that was in the programs section in version 13 to watch streams added to the iptvlist file.

Finally, have you made any remote shortcut changes in this version? For instance, which key clears out the search bar now? It used to be the mute key in 13, but it didn't seem to work in 14 when I tested it out last night. Can you share a list of the main remote shortcuts used in version 14?

In Topic: TSmedia 14.0 with youtube-new

13 July 2019 - 11:50

Okay, thanks! I'm not home right now and can't really put a finger on all of them, but off the top of my head, I'm positive that videomediaset and raireplay were on the fritz, while I'm not really sure about skyit. It'd be great if you could check all of these out when you get a chance. As for any others, I'll let you know, but if I see that I can live without them, I'll make do and say good riddance to them :D

I just checked your tunisia-dreambox directory, all three are still in the international section (videomediaset_2.0.0 - raireplay_1.0.6 - skyit_1.0.4).


In Topic: TSmedia 14.0 with youtube-new

13 July 2019 - 09:26

hi meck80

i think you are right,the played resolution in my dm920 openatv for same youtube clip is not same for TSmedia selected settings,mean changing from time to time,it is ok in the morning and it was true hd while now in the evening it is sd as you have said

i think the problem is image problem as TSmedia has no role in selecting the resolution

and as i have tesed with openpli no such behavior

Hey mfaraj57, thanks for the thorough explanation. :thumbs-up:

 

So, I finally got around to upgrading to TSmedia 14 and I'm loving it! Still, aside from Diigo, which you have already fixed and works fine in version 14, there are quite a few other old addons I had been using for years in previous versions all the way up to 13.1 that are now kaput in 14. They either show an error message or even crash the box right away when trying to launch them.

I totally understand what you said about your discontinuing support for kodi-format addons and so on, and I don't want to impose on you to try and have all of them fixed as well. So, I was wondering, is there any chance I could re-install 13.1 to keep using those addons while also holding on to 14 without them conflicting with one another? I mean, would it be possible for you to slightly tweak the ipk package for version 13.1 so that it would install to a different folder than version 14? Thanks in advance.


In Topic: TSmedia 14.0 with youtube-new

10 July 2019 - 19:14

what,s wrong with this resolution
screenshot-727.png

Yeah, that's fine! But I was in fact talking about the resolution issues I described a few months back, which affected TSmedia 13. As I said, I still haven't had a chance to try out TSmedia 14, and that's why I was asking. I guess I didn't make myself clear enough, as I only mentioned TSmedia 14 in my previous post. My bad! Anyway, glad to hear that's fixed [emoji106]