Jump to content


snam11

Member Since 17 Sep 2018
Offline Last Active 05 Dec 2019 16:58
-----

Posts I've Made

In Topic: DM500 - OpenVPN

23 September 2019 - 16:17

so basically i can run openvpn but i can't use it no more due to sha....

to bad for the glorious dm500, i was trying to keep on using it as a home server, but i guess i can't do it no more

 

p.s. out of curiosity, which is latest available openvpn version for enigma1?


In Topic: DM500 - OpenVPN

23 September 2019 - 13:00

i know is an old post, but can some1 compile an updated version of openvpn?

all free (and payed) vpn providers needs sha256/512 encription in config, and with latest binary (2.2.2) compiled by qnopli is not supported...

if no binary can be updated, some1 knows a workaround to fix the sha256?

thanx