Jump to content


GoGoHaRrY

Member Since 1 Jul 2011
Offline Last Active 05 Jun 2019 14:10
-----

Posts I've Made

In Topic: ET9000 Power Supply

25 August 2015 - 09:19

Ik ben vanochtend meteen naar de electronica-handelaar gegaan on een paar Elco'S te halen, helaas had hij helemaal geen 10V varianten van elco's en van de grote (4700uF) was de kleinste die hij op voorraad had de 35V variant. Deze was wel een stuk groter maar ik heb deze (met wat krimpkous) wel in de voeding weten te monteren

 

Deze foto is met de twee defecte Elco's:

Attached File  IMG_20150824_212018.jpg   144.22KB   67 downloads

 

Dit is de foto met de nieuwe Elco's waarop te zien is hoe ik de te grote Elco heb geplaatst in de voeding

Attached File  IMG_20150825_095253.jpg   143.6KB   55 downloads

 

En gelukkig, startte de ET9000 weer gewoon op na het vervangen van de Elco's. Ik ben weer helemaal blij :D


In Topic: ET9000 Power Supply

24 August 2015 - 20:29

Ik ben even benieuwd naar de uiteindelijke oplossing en de exacte symptomen van "dood". Mijn ET9000 wil ook niet meer opstarten (bij het omzetten van de powre knop achterop de ontvanger krijg ik een paar keer de blauw knoipperende switch op de voorkant en verder helemaal niets. Het display voorop blijft ook leeg.

 

Ik heb de ontvanger in standby achtergelaten en voordat ik deze een power-cylcle gaf (reageerde niet meer op remote) stond op het display voorop stond "ET9X00".

 

Nu heb ik mijn ontvanger ook open gemaakt en zie dara ook twee lekke elco's op de voedingsprint  (1x 10V 4700uF en 1x 10V 2200 uF). De grotere waar de Topic starter het over heeft (450V 100uF) vertoond geen verschijnselen van bol staan.