Jump to content


Peter_B

Member Since 9 Dec 2019
Offline Last Active 14 Dec 2019 23:12
-----

Posts I've Made

In Topic: Oscam

10 December 2019 - 18:52

Heb OpenPli 7.1 geflasht op VU+ zero.

Na installatie van openpli getracht Oscam te installeren via Applicatie-menu.

 

Krijg de volgende (error-)melding:

package enigma2-plugin-softcam-oscam-emu-git1821+9405525-r0.0.mipsel32el requires openssl >= 1.0.2r but none of the providers can be installed

Solution 1:

- allow deinstallation of enigma2-2.7+git17633+f87c169-r0.0.vuzero

Solution 2:

- do not ask to install a package providing enigma2-plugin-softcams-oscam-emu

 

(ik heb ook de oscam geprobeerd zonder emu: geeft zelfde probleem, CCcam installeren lukt overigens wel via Applicatie))

Ik heb gekeken/gezocht naar git17633, maar deze is gelinkt aan veel (plugin-)items.

 

Ik weet niet of omschreven error een relatie heeft met hierboven aangegeven problemen?


In Topic: Download error

9 December 2019 - 20:42

Het downloadproces is nu inderdaad OK.