Jump to content


catw

Member Since 23 May 2012
Offline Last Active 11 Dec 2019 07:34
-----

Topics I've Started

openpli 7.2

11 December 2019 - 07:18

Vanmorgen wilde ik kijken of er een update was en toen kreeg ik te zien dat ik 7.1 (zeven punt één) op mijn receiver -xtrend et8000- had staan alleen klopt dat niet.

Al eerder had ik de 7.2 release er in gezet dus ergens gaat iets niet goed.

 

Mijn xtrend et9x00 is vast gelopen (tweede receiver) maar ik kan er nog wel in de root komen vanuit de computer, wie kan mij helpen aan een zip file met daarin de files van een werkende xtrend et9x00 om die over te zetten naar mijn receiver en die dan weer aan het werken te krijgen.