Jump to content


Asterix

Member Since 6 May 2013
Offline Last Active 15 Apr 2019 19:18
-----

Posts I've Made

In Topic: Problem with Cccam in openpli 7.0

23 January 2019 - 19:13

Thank you! I have changed version 2.3.2 to 2.3.0 and it is perfect.

By the way, what does m7┬┤s mean? 

In Topic: Problem with Cccam in openpli 7.0

22 January 2019 - 21:21

Thanks for the idea.

With Openpli 6.2  detects the card:
20:44:46.402 CCcam: starting CCcam 2.3.2 compiled on Mar  6 2018@14:27:07
20:44:46.403 CCcam: ======================================================================
20:44:46.403 CCcam: online using nodeId 44c6cf99071c5e6b
20:44:46.405 CCcam: dvb api3 detected
20:44:46.405 CCcam: BCM detected
20:44:46.405 CCcam: create 8 cam device(s)
20:44:52.921 CCcam: seca card found
20:45:02.192 CCcam: card added to broker with caid 100
20:45:02.258 CCcam: readKeyfile: cannot open /var/keys/SoftCam.Key or not found
20:45:02.258 CCcam: readKeyfile: cannot open /var/keys/AutoRoll.Key or not found
20:45:02.259 CCcam: static cw not found or bad
 
With Openpli 7.0 does not detect the card:
20:28:09.712 CCcam: starting CCcam 2.3.2 compiled on Mar  6 2018@14:27:07
20:28:09.712 CCcam: ======================================================================
20:28:09.712 CCcam: online using nodeId 2573fac513d153e0
20:28:09.714 CCcam: dvb api3 detected
20:28:09.714 CCcam: BCM detected
20:28:09.715 CCcam: create 8 cam device(s)
20:28:09.759 CCcam: readKeyfile: cannot open /var/keys/SoftCam.Key or not found
20:28:09.759 CCcam: readKeyfile: cannot open /var/keys/AutoRoll.Key or not found
20:28:09.759 CCcam: static cw not found or bad
 
In both cases it is the same version and cam.cfg
From here I do not know how to continue ...

In Topic: Problem with Cccam in openpli 7.0

22 January 2019 - 15:51

I see that Cccam is running


In Topic: Problem with Cccam in openpli 7.0

21 January 2019 - 20:41

I use Cccam to see my subscription, and my problem is that it does not read my card.

The Spanish provider uses two types of cards "the white" (Nagra) and "the gray" (Seca) that we have the oldest subscribers.

In Topic: Problem with Cccam in openpli 7.0

21 January 2019 - 20:19

Cccam works, because "I see" but not through my card.

I have tried saving my Cccam.cfg before updating and restoring it after the update and nothing.