Jump to content


dalf

Member Since 23 May 2014
Offline Last Active Yesterday, 17:58
-----

Posts I've Made

In Topic: Canal Digital Conax CI doesn't work

25 November 2023 - 19:29

Have tried old OpenBH(4.4), and VTi  (not old). They don't work at all.

 

The bitrate might explain why the S2 channels don't work on openATV 6.x. Is there a way to fix this, obviously it is not a hardware problem? Driver?

 

I now got a CI+ cam. It is reconized by the receiver, and I get a message that it is not paired, wait 2 hours. Even if I wait 24h, nothing happens.

According to Canal Digital, only approved receivers can be used. What happens in pairing, is something written to the card?

Saw something on the net about a ciplushelper. What is it, where, how is it used.  

 

 Thanx for all help!


In Topic: Canal Digital Conax CI doesn't work

22 November 2023 - 14:15

Recalling a bit:

I bought a VU+ Duo4kSE ty replace my VU+ Ultimo.

I have been running two legal cards with CI Cams (not+) on various hardware for over ten years without problems.

Swedish Boxer (T2), has given no problems, works fine with CI Cam (not+) on VU+ Duo4kSE.

Swedish Canal Digital (Conax) does not work with either CI or CI+. Tried both.

 

One thing is sure: it is not the hardware. 

After trying various software, OpenPLI, OpenVix, OpenBh, OpenDroid, PurE2, I finally got something working on OpenATV.

But not the latest release (7.3), instead after a tip somewhere, an older release: 6.2 from 2020.

 

I now get the S transponder channels to work. On S2 channels I get distorted sound and picture, but enough to recognize the channels.

 

Some questions:

1. Why S channels and not S2 Channels?

2. What differences could there be between release 6.2 and 7.3, is there a similar change in OpenPLI?

3. Is there a "graveyard" somewhere for old OpenPLI releases, I would like to try old versions? 


In Topic: Canal Digital Conax CI doesn't work

15 June 2023 - 08:20

I tried VU+ own software. It half decoded CONAX, pictures were partly scrambled, partly clear. Weird.

 

I have then installed OpenBH. I turned on logging, and looked at the logs, but what should I look for?  


In Topic: Canal Digital Conax CI doesn't work

10 June 2023 - 12:44

I have a very old (2004) CAM, no CI+ only CI.

I don┬┤t think getting a CI+ CAM would help.

 

The difference between the DUO4K and the Ultimo seems to be the FBC tuners.

Is there a way to turn off the FBC on the tuners? 


In Topic: Canal Digital Conax CI doesn't work

3 June 2023 - 12:08

It sees the CAM, identifies it as CONAX, but doesn't decode. And no error messages. No messages at all.

 

What do you mean by first transponder tuned?