Jump to content


socks

Member Since 27 May 2014
Offline Last Active 08 Oct 2019 23:45
-----

Posts I've Made

In Topic: Audio track auto language selection

8 October 2019 - 22:43

That's it! I changed it like you recommended.

I don't understand why this affects the setting to prefer the AC3 audio track.

Nevertheless, it works now. Thank you!


In Topic: Audio track auto language selection

8 October 2019 - 22:30

root@vuultimo4k:/etc/enigma2# init 4
root@vuultimo4k:/etc/enigma2# rm lamedb
root@vuultimo4k:/etc/enigma2# rm lamedb5
root@vuultimo4k:/etc/enigma2# init 3

Afterwards I made a full service scan.
Still the same problem. AC3 track is not auto selected :-(