Jump to content


johan_me

Member Since 6 Jan 2015
Offline Last Active 05 Dec 2019 17:23
-----

Posts I've Made

In Topic: http stream loopt vast

5 November 2019 - 10:26

Bedankt voor de tip.

Ik weet niet welke driver ik heb, en ook niet waar andere te krijgen. Xtrend support of officiele website schijnt niet (meer) te bestaan.


In Topic: ET10000 vlan niet actief

2 November 2019 - 10:46

Die "route add" verwijderen, kabel omsteken, en in de netwerk settings eth0 uit zetten, en eth1 configureren?
 
Oh, and als je BOOTP gebruikt (DHCP op MAC address), ook in je DHCP server het IP aan het nieuwe MAC adres hangen).


Ik heb dit geprobeerd en het werkt!

In Topic: ET10000 vlan niet actief

1 November 2019 - 14:41

Hallo,

Ik wilde even op dit oude topic terugkomen.

Tot nu toe had ik mijn network op eth0 (100Mb/s) en IPTV multicast UDP stream op eth1 (1000Mb/s)

Dit via "route add -net 224.0.0.0 netmask 240.0.0.0 dev eth1"

Sinds deze week is mijn provider gestopt met Multicast IPTV en nu wil ik de eth1 (1000Mb/s) "vlan" NIC voor mijn network gebruiken.

Hoe moet ik hiervoor te werk gaan ?

Alvast bedankt


In Topic: m3u8 http link in kanalen lijst

31 October 2019 - 15:10

Wel wat laat, maar voor de volledigheid, het antwoord is voor mij:

 

#SERVICE 4097:0:19:4333:300C:13E:820000:0:0:0:http%3A//livetv.ktv.zone/1/play.m3u8


In Topic: ET4x000 ziet ET10000 /media/hdd/movie niet meer

3 September 2019 - 21:00

Bedankt allemaal voor het meedenken.

Het werkt nu, maar ik weet niet door welke aktie.
Ter informatie, beide boxen hebben kernel 4.x.

- Ik heb op de ET10000 de nfs-server pluggin geinstalleerd.
- via telnet heb ik /etc/unit.d/nfs-server stop en start gedaan.
- en na een network scan op de ET4000 was het mogenlijk de HDD te mounten

Het werkt nu dus.
Bedankt