Jump to content


pepinoogorino

Member Since 13 Feb 2009
Offline Last Active 25 Oct 2019 20:11
-----

Posts I've Made

In Topic: Kodi in FullHD on VU+

4 December 2017 - 17:03

So even if your display resolution was 4K, you'd see the Kodi UI in 1280x720 (stretched of course).

I confirm the above.


In Topic: RC 6.1

1 December 2017 - 21:26

root@vusolo4k:~# date
Fri Dec  1 21:25:50 CET 2017
root@vusolo4k:~# opkg update
Downloading http://downloads.openpli.org/feeds/openpli-6-release/3rd-party/Packages.gz.
Updated source 'openpli-3rd-party'.
Downloading http://downloads.openpli.org/feeds/openpli-6-release/3rd-party-vusolo4k/Packages.gz.
Updated source 'openpli-3rd-party-vusolo4k'.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/all/Packages.gz.
Updated source 'openpli-all'.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/armv7ahf-neon/Packages.gz.
Updated source 'openpli-armv7ahf-neon'.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/vusolo4k/Packages.gz.
Updated source 'openpli-vusolo4k'.
root@vusolo4k:~# opkg upgrade
Upgrading openpli-bootlogo from 6.0+20171124-r0.0 to 6.0+20171130-r0.0 on root.
Upgrading openpli-bootlogo (6.0+20171130) on root.
Downloading http://downloads.openpli.org/feeds/openpli-6.1-rc/all/openpli-bootlogo_6.0+20171130-r0.0_all.ipk.
Removing corrupt package file /var/cache/opkg/ab26990a2bf8e1e0046233b025a53f92_openpli-bootlogo_6.0+20171130-r0.0_all.ipk.
Collected errors:
 * opkg_install_pkg: Failed to download openpli-bootlogo. Perhaps you need to run 'opkg update'?


In Topic: RC 6.1

26 November 2017 - 15:13

Maximum available resolution in kodi is 720, when E2 works in 1080 or 2160. It's a limitation of the drivers or something else?


In Topic: RC 6.1

26 November 2017 - 01:14

Ok, after installing enigma2-plugin-extensions-kodi everything looks fine :)


In Topic: RC 6.1

26 November 2017 - 00:50

But it is not on the plugin lists!
 

1_0_1_427F_2BC0_13E_820000_0_0_0.jpg
1_0_1_427F_2BC0_13E_820000_0_0_0_end.jpg

Of course I did e2 restart and full reboot, but still can not see it.