Jump to content


nokias

Member Since 6 May 2015
Offline Last Active 18 Feb 2021 07:40
-----

Posts I've Made

In Topic: Zgemma h9/H9.x no AC3 audio

24 April 2019 - 19:49

Ok. I understand that.

I thought that the stable release was an evoltution process of the rc... Like that in some moment that it was considered "significatively ok" it started to be called stable.

Before the update-upgrade, i've changed the feeds to the new ones (final), so i thought it would update everything...
Maby that was the mistake, because the starting point of the stable could have more improvements than the last rc update.

Am I right?

Really thanks

In Topic: Zgemma h9/H9.x no AC3 audio

24 April 2019 - 02:54

After a clean install its working fine!

 

The problem was something in my rc version, and after an update-upgrade it didnt solve the problem.

Any ideia in how to fix it in earlier rc version?

 

Thanks!


In Topic: Zgemma h9 wifi encryption

5 June 2018 - 10:40

Not here! Here "wpa or wpa2" works if ap is limited to wpa! If ap is in wpa2 only, it dont work. (tested with rt2800 and zd1211)


In Topic: Zgemma h9 wifi encryption

5 June 2018 - 04:27

Ok, I noticed that today's image has already come out with the included fix, but the problem is that as the name implies, it is only for WPA and not for WPA2 as well!

With wpa, it works!
Will there be a solution for Wpa2?


In Topic: Zgemma h9 wifi encryption

4 June 2018 - 23:48

Yes thanks.

This goes to meet with what the brand told me, and really who made the correction was an ATV admin, but .... in practical terms, when is this available in new images releases?