Jump to content


Photo

No new plugins found

DM8000 plugins

  • Please log in to reply
56 replies to this topic

Re: No new plugins found #21 Beeker

  • Senior Member
  • 849 posts

+135
Excellent

Posted 18 August 2013 - 17:48

Ja is ook zo lang geleden 2.1. Bedankt.


Edited by Beeker, 18 August 2013 - 17:49.

DM8000.  Wavefrontier T55  13.0|19.2|23.5|28.2 + Ziggo.


Re: No new plugins found #22 Beeker

  • Senior Member
  • 849 posts

+135
Excellent

Posted 18 August 2013 - 17:52

Ik vind dat probleem wat cookiemonster heeft met twin tuner DVB-C ook veel interessanter.


DM8000.  Wavefrontier T55  13.0|19.2|23.5|28.2 + Ziggo.


Re: No new plugins found #23 Cookiesmonster

  • Senior Member
  • 129 posts

0
Neutral

Posted 18 August 2013 - 18:15

Missschien is het toch beter om over te stappen naar 3.0 en daar het probleem opzoeken. 2.1 is oud en er is veel veranderd,Bovendien weet ik niet of die feed het nog wel doet.

Ik heb als eerste de meest recente PLI erop gehad maar daar had ik het probleem met 2 tuners. Die thread heb ik hier

 

De feeds voor Pli 2.1  dm8000, dm800se en dm500hd werken niet meer!

Alleen de 800hd nog, check maar zelluf:

 

http://downloads.pli...000/Packages.gz

 

Dan krijg je ook never nooit plugins te zien...

Het spijt me happysat maar ik heb twee DM8000 boxen met beide een PLI 2.1 en op 1 box werkt het wel en op de andere niet.
Ik geloof dus niet dat ze niet meer benaderbaar zijn. Ja als ik de URL open krijg ik een page not found maar krijg je die bij de PLI 3.0 wel te zien?

 

Ik vind dat probleem wat cookiemonster heeft met twin tuner DVB-C ook veel interessanter.

Hoe gaat het bij jou Beeker? Zit die 2e tuner er al in?
Ik ben heel benieuwd naar je bevindingen.


Xtrend ET10000 (4 TB HD & OpenPli 7.2)Xtrend ET10000 (4 TB HD & OpenPli 7.2), Xtrend ET10000 (2 TB HD & OpenPli 7.2)


Re: No new plugins found #24 Happysat

  • Senior Member
  • 686 posts

+42
Good

Posted 18 August 2013 - 19:13

Ik geloof dus niet dat ze niet meer benaderbaar zijn. Ja als ik de URL open krijg ik een page not found maar krijg je die bij de PLI 3.0 wel te zien?

 

 

Het spijt me happysat maar ik heb twee DM8000 boxen met beide een PLI 2.1 en op 1 box werkt het wel en op de andere niet.

 

 

Die page not found komt dus daardoor ;)  en ja als je zo'n pli3 feed url ingeeft dan zal je browser een Packages.gz downloaden (bv http://downloads.pli...000/Packages.gz)  (daarin staan alle plugins van die feed wat beschikbaar zijn)

 

Je zegt dat het op de andere box wel werkt (waarschijnlijk zit die lijst nog in de cache), heb je een plugin daar proberen te downloaden + installeren? 

 

Wat is het resultaat van een opkg update in telnet.? (beide boxen graag)


Edited by Happysat, 18 August 2013 - 19:17.

'Wie weet spreekt niet, wie spreekt weet niet'

Sunray Vu Solo2/DM800SE V2 DVB-S2/C/T T-85 (28e,23e,19e,13e,9e,4e,1w,5w)


Re: No new plugins found #25 Beeker

  • Senior Member
  • 849 posts

+135
Excellent

Posted 18 August 2013 - 19:27


 

Ik vind dat probleem wat cookiemonster heeft met twin tuner DVB-C ook veel interessanter.

Hoe gaat het bij jou Beeker? Zit die 2e tuner er al in?
Ik ben heel benieuwd naar je bevindingen.

 

Ik heb hem net besteld, dus nog even wachten. Als ik hetzelfde probleem krijg dan weten we wat meer en kunnen we het probleem zelf oplossen of bij het openpli team aankaarten.

 

P.S. Ik probeer je ook te helpen. alleen ja die Openpli 2.1 plugins daar hou ik mij liever buiten.


DM8000.  Wavefrontier T55  13.0|19.2|23.5|28.2 + Ziggo.


Re: No new plugins found #26 Cookiesmonster

  • Senior Member
  • 129 posts

0
Neutral

Posted 18 August 2013 - 21:49

Ik zal morgen kijken. Ga nu lekker slapen.

Kan ik cccam 2.0.9 ergens downloaden en met de hand installeren? Volgens mij heb ik dat nodig voor mijn ZIGGO kaart.


Xtrend ET10000 (4 TB HD & OpenPli 7.2)Xtrend ET10000 (4 TB HD & OpenPli 7.2), Xtrend ET10000 (2 TB HD & OpenPli 7.2)


Re: No new plugins found #27 Loui (PD1LOI)

  • Senior Member
  • 3,481 posts

+93
Good

Posted 19 August 2013 - 07:42

Ik zal morgen kijken. Ga nu lekker slapen.

Kan ik cccam 2.0.9 ergens downloaden en met de hand installeren? Volgens mij heb ik dat nodig voor mijn ZIGGO kaart.

Waarom zo'n oude Cccam!  de nieuwere versie werkt toch ook goed? en die zijn er genoeg te vinden.


Mijn handtekening is zoals gewoonlijk niet te lezen.
PD1LOI
Mut@nt-HD51-PVR en Wavefrontier T90.
En alles draait op OpenPli v7.3 Rc. 

Bereikbaar op BM 204 NL-Lokaal 92-DMR http://www.pi1fld.nl


Re: No new plugins found #28 catastrofus

  • Senior Member
  • 2,789 posts

+34
Good

Posted 19 August 2013 - 08:41

Ik heb 2 8000's die elk 2 x dvb-c aan boord hebben en herken deze problemen niet.

 

Wanneer ik PLI 3 installeer dan kan ik niet meer kijken als ik iets aan het opnemen ben terwijl er wel 2 tuners in zitten.

 

Ik heb zojuist een tweede DVB-C tuner besteld voor mijn 8000. Zodra die binnen is en ik heb hem ingegebouwd ga ik kijken of dat probleem zich ook voordoet bij mij met openpli 2.1/3.0/4.0.

Het zou best kunnen dat deze bug ? nooit aan het licht is gekomen, omdat er maar relatief weinig forumlezers zijn met een dubbele DVB-C tuner in een 8000.

 

U hoort nog van mij.


2 x ultimo4k (dvb-c fbc + 1 dvb-s2) met een Synology ds214+ (2 x 6 TB) ziggo oost (voormalig @Home) + A1/A2/A3/HB (TechniSat)
 


Re: No new plugins found #29 Cookiesmonster

  • Senior Member
  • 129 posts

0
Neutral

Posted 19 August 2013 - 09:12

Ik heb 2 8000's die elk 2 x dvb-c aan boord hebben en herken deze problemen niet.

 

 

Wanneer ik PLI 3 installeer dan kan ik niet meer kijken als ik iets aan het opnemen ben terwijl er wel 2 tuners in zitten.

 

Ik heb zojuist een tweede DVB-C tuner besteld voor mijn 8000. Zodra die binnen is en ik heb hem ingegebouwd ga ik kijken of dat probleem zich ook voordoet bij mij met openpli 2.1/3.0/4.0.

Het zou best kunnen dat deze bug ? nooit aan het licht is gekomen, omdat er maar relatief weinig forumlezers zijn met een dubbele DVB-C tuner in een 8000.

 

U hoort nog van mij.

 

Catastrofus,

Heb je het getest?
Welke PLI en bootloader gebruik je?

 

Welk merk en type DVB-C tuners heb je?


Xtrend ET10000 (4 TB HD & OpenPli 7.2)Xtrend ET10000 (4 TB HD & OpenPli 7.2), Xtrend ET10000 (2 TB HD & OpenPli 7.2)


Re: No new plugins found #30 catastrofus

  • Senior Member
  • 2,789 posts

+34
Good

Posted 19 August 2013 - 09:19

Ik gebruik gewoon openpli3 met regelmatige updates. Bootloader is, als ik het goed heb, 84 en de dvb-c tuners zijn van philips als ik het goed heb.

Zit op m'n werk dus kan dat pas vanavond checken.

Over welk probleem hebben we het nu? Er lopen 2 problemen hier door elkaar: problemen met de feed en die van niet kunnen kijken als er een opname loopt.

Van beide problemen heb ik geen last.


2 x ultimo4k (dvb-c fbc + 1 dvb-s2) met een Synology ds214+ (2 x 6 TB) ziggo oost (voormalig @Home) + A1/A2/A3/HB (TechniSat)
 


Re: No new plugins found #31 Cookiesmonster

  • Senior Member
  • 129 posts

0
Neutral

Posted 19 August 2013 - 09:23

Ik geloof dus niet dat ze niet meer benaderbaar zijn. Ja als ik de URL open krijg ik een page not found maar krijg je die bij de PLI 3.0 wel te zien?

 

 

Het spijt me happysat maar ik heb twee DM8000 boxen met beide een PLI 2.1 en op 1 box werkt het wel en op de andere niet.

 

 

Die page not found komt dus daardoor ;)  en ja als je zo'n pli3 feed url ingeeft dan zal je browser een Packages.gz downloaden (bv http://downloads.pli...000/Packages.gz)  (daarin staan alle plugins van die feed wat beschikbaar zijn)

 

Je zegt dat het op de andere box wel werkt (waarschijnlijk zit die lijst nog in de cache), heb je een plugin daar proberen te downloaden + installeren? 

 

Wat is het resultaat van een opkg update in telnet.? (beide boxen graag)

Ik kan inderdaad de plugin lijst wel zien maar niets downloaden. Vind het overigens knap waardeloos dat alles voor 3.0 nu niet meer beschikbaar is.
Heeft het uitvoeren van de OPKG via telnet nu nog nut? Ik weet niet hoe dat moet dus zal dat moeten gaan uitvogelen. Als het geen toegevoegde waarde heeft dan komt dat dus een andere keer.

 

Ik ben in ieder geval blij dat nu duidelijk is dat de 2.0 en de 2.1 updates niet meer beschikbaar zijn.

Je zult begrijpen dat ik niet zomaar mijn boxen ga updaten naar PLI 3.0 als het met 2x DVB-C niet goed gaat.

Ik hoop nog reactie te zien van de 2 DVB-C dual gebruikers.


Xtrend ET10000 (4 TB HD & OpenPli 7.2)Xtrend ET10000 (4 TB HD & OpenPli 7.2), Xtrend ET10000 (2 TB HD & OpenPli 7.2)


Re: No new plugins found #32 Cookiesmonster

  • Senior Member
  • 129 posts

0
Neutral

Posted 19 August 2013 - 09:30

Ik gebruik gewoon openpli3 met regelmatige updates. Bootloader is, als ik het goed heb, 84 en de dvb-c tuners zijn van philips als ik het goed heb.

Zit op m'n werk dus kan dat pas vanavond checken.

Over welk probleem hebben we het nu? Er lopen 2 problemen hier door elkaar: problemen met de feed en die van niet kunnen kijken als er een opname loopt.

Van beide problemen heb ik geen last.

 

Het verhaal met de feed's is opgelost. De feeds voor ouder dan 3.0 worden niet meer beschikbaar gesteld. Helaas voor mij.

Het enige wat nu nog loopt is 2x DVB-C en niet opnemen en kijken tegelijk. Bijvoorbeeld. Ik wil iets opnemen van HBO en kijken op RTL7.
RTL7 is dan zwart omdat ik heb ingesteld dan de opname voorgaat.

 

Zou het enorm waarderen als je dit vanavond kunt testen. Als het bij jou wel werkt dan vraag ik me af waar het bij mij mis gaat.


Xtrend ET10000 (4 TB HD & OpenPli 7.2)Xtrend ET10000 (4 TB HD & OpenPli 7.2), Xtrend ET10000 (2 TB HD & OpenPli 7.2)


Re: No new plugins found #33 catastrofus

  • Senior Member
  • 2,789 posts

+34
Good

Posted 19 August 2013 - 16:18

De dvb-c tuners zijn bij mij de Philips CU1216Mk3.

Even 2 opnames gemaakt, 1 op HBO2HD (TS 33, 818 MHz) en 1 op RTL4HD (TS 26, 538 MHz), wat gewoon werkt, dan rest mij alleen nog het aanbod v/h CDS STB kaartje wat in de andere 8000 zit.

Het is dus 100% WAD (Works As Designed) hier.

 

Zijn bij jou wel alle tuners geactiveerd?


Edited by catastrofus, 19 August 2013 - 16:19.

2 x ultimo4k (dvb-c fbc + 1 dvb-s2) met een Synology ds214+ (2 x 6 TB) ziggo oost (voormalig @Home) + A1/A2/A3/HB (TechniSat)
 


Re: No new plugins found #34 Cookiesmonster

  • Senior Member
  • 129 posts

0
Neutral

Posted 19 August 2013 - 18:03

Ik zal morgen kijken,


Xtrend ET10000 (4 TB HD & OpenPli 7.2)Xtrend ET10000 (4 TB HD & OpenPli 7.2), Xtrend ET10000 (2 TB HD & OpenPli 7.2)


Re: No new plugins found #35 littlesat

  • PLi® Core member
  • 52,264 posts

+591
Excellent

Posted 19 August 2013 - 18:28

Dat klopt dan waarschijnlijk.. 2.1 voor die boxen is obsoleet... Gebruik 3.0 en zodra die stabiel is .

Omdat dmm geen drivers meer maakt voor de dmm800hd op een modernere kernel zit deze box nog op 2.1 zolang we dit kunnen ondersteunen.

Edited by littlesat, 19 August 2013 - 18:30.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: No new plugins found #36 catastrofus

  • Senior Member
  • 2,789 posts

+34
Good

Posted 19 August 2013 - 18:39

800? We praten hier toch over 8000's?


2 x ultimo4k (dvb-c fbc + 1 dvb-s2) met een Synology ds214+ (2 x 6 TB) ziggo oost (voormalig @Home) + A1/A2/A3/HB (TechniSat)
 


Re: No new plugins found #37 Cookiesmonster

  • Senior Member
  • 129 posts

0
Neutral

Posted 19 August 2013 - 19:11

800? We praten hier toch over 8000's?

 

Zeker.. we hebben het over de DM8000, DM8K, dreambox achtduizend ;)


Xtrend ET10000 (4 TB HD & OpenPli 7.2)Xtrend ET10000 (4 TB HD & OpenPli 7.2), Xtrend ET10000 (2 TB HD & OpenPli 7.2)


Re: No new plugins found #38 Roodkapke

  • Senior Member
  • 5,782 posts

+29
Good

Posted 19 August 2013 - 20:20

Littlesat geeft aan waarom er nog wel een feed is voor de 2.1 image van de 800.

Dat is de enige ontvanger die nog op 2.1 staat, de rest is over naar minimaal 3.0.



Re: No new plugins found #39 catastrofus

  • Senior Member
  • 2,789 posts

+34
Good

Posted 19 August 2013 - 20:32

Dat is door Cookiesmonster in post #32 toch al gemeld als zijnde opgelost? :unsure:


Edited by catastrofus, 19 August 2013 - 20:33.

2 x ultimo4k (dvb-c fbc + 1 dvb-s2) met een Synology ds214+ (2 x 6 TB) ziggo oost (voormalig @Home) + A1/A2/A3/HB (TechniSat)
 


Re: No new plugins found #40 gjstroom

  • Senior Member
  • 469 posts

+13
Neutral

Posted 19 August 2013 - 20:49

Waarom wordt PLi2.1 nog steeds ter download aangeboden voor de dreamboxen (behalve de dm800) als de feeds er niet meer zijn.

Op deze manier ontstaan er een hoop zinloze discussies, gebruikers kunnen hem wel installeren maar willen ze er bv een cam opzetten dan lukt het dus niet...

Eigenlijk begrijp ik het probleem ook niet zo, even een nieuwe feed build starten en klaar is kees. Of kampen jullie met ruimte gebrek ofzo ivm PLi4 feeds ?


Amiko8240, DM500HD, DM800, DM800SE, DM800SESR4, DM800SEV2, VU+ SoloSEV2






Also tagged with one or more of these keywords: DM8000, plugins

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users