Jump to content


Photo

Na update 12-10-2015 geen EPGimport meer.

xtrend et8000 epgimport rytec benelux

  • Please log in to reply
85 replies to this topic

Re: Na update 12-10-2015 geen EPGimport meer. #61 Autodelta

  • Senior Member
  • 351 posts

+12
Neutral

Posted 21 October 2015 - 18:22

ik krijg het niet opgelost met de bovenstaande oplossingen blijf deze melding krijgen.

 

WP_20151021_18_02_57_Pro.jpg


Vu+Solo2 PLi 4.0 1 TB HD Triax 88 28, 23.5, 19.2, 13


Re: Na update 12-10-2015 geen EPGimport meer. #62 WanWizard

  • Forum Moderator
    PLi® Core member
  • 54,973 posts

+1,097
Excellent

Posted 21 October 2015 - 21:33

Kun je op je box dit eens doen?

opkg list-installed | grep xmltv

Je moet dan deze geinstalleerd hebben:

enigma2-plugin-extensions-xmltvimport - 1.0+git57+828705f-r0.0

Als dat niet zo is dan heb je niet de meest recente versie.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Na update 12-10-2015 geen EPGimport meer. #63 Erik Slagter

  • PLi® Core member
  • 46,177 posts

+513
Excellent

Posted 22 October 2015 - 12:12

Ja dit is een melding van een fout die opgelost is.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Na update 12-10-2015 geen EPGimport meer. #64 yvessr

  • Senior Member
  • 76 posts

+1
Neutral

Posted 24 October 2015 - 12:40

... ik vrees dat deze fout niet helemaal opgelost is !

 

op mijn Duo is alles OK,    ...   echter op mijn Solo heb ik nog steeds deze fout, ondanks software update en herladen van de plugin !...  wanneer ik de plugin handmatig start krijg ik het foutscherm van @Autodelta, na enkele seconden gevolgd  door "Importing: Rytec Benelux XMLTV   0 events" en dit blijft zo............... GEEN import !


Vu+ Duo + Solo + Zero met Visiosat Bisat op 16°/19°/23.5°


Re: Na update 12-10-2015 geen EPGimport meer. #65 Erik Slagter

  • PLi® Core member
  • 46,177 posts

+513
Excellent

Posted 24 October 2015 - 13:50

Al eens een verse flash gedaan?


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Na update 12-10-2015 geen EPGimport meer. #66 Autodelta

  • Senior Member
  • 351 posts

+12
Neutral

Posted 24 October 2015 - 17:50

Erik, met een verse flash met autobackup aan blijft het probleem er inzitten.


Vu+Solo2 PLi 4.0 1 TB HD Triax 88 28, 23.5, 19.2, 13


Re: Na update 12-10-2015 geen EPGimport meer. #67 Erik Slagter

  • PLi® Core member
  • 46,177 posts

+513
Excellent

Posted 25 October 2015 - 08:13

Kijk eens met opkg wat de versie is van het package wat geinstalleerd is?


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Na update 12-10-2015 geen EPGimport meer. #68 doglover

  • Rytec EPG Team
  • 13,938 posts

+440
Excellent

Posted 25 October 2015 - 09:09

Je kunt ook proberen eens de XMLTV plug-in te deinstalleren.  Via Menu - Apllications.

 

Hierna wis je voor de zekerheid (indien die nog zou bestaan):

/usr/lib/enigma2/python/Plugins/Extensions/EPGImport/

Na een herstart van enigma kun je dan de nieuwe plug-in vanuit de feed te installeren.

Herstart voor de zekerheid enigma na de installatie.

Ik ben er zeker van dan dat de plug-in loopt.

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: Na update 12-10-2015 geen EPGimport meer. #69 yvessr

  • Senior Member
  • 76 posts

+1
Neutral

Posted 25 October 2015 - 13:19

hallo @doglover,

Ik deed zopas op mijn Vu+Solo stap voor stap hetgeen je aanraadde, echter... niets is veranderd noch verbeterd; steeds dezelfde foutschermen en daarna ... 0 EVENTS !

...?


Vu+ Duo + Solo + Zero met Visiosat Bisat op 16°/19°/23.5°


Re: Na update 12-10-2015 geen EPGimport meer. #70 doglover

  • Rytec EPG Team
  • 13,938 posts

+440
Excellent

Posted 25 October 2015 - 13:57

This is very curieus.

op mijn eigen ET-9500 werkt dit als een trein.

 

Ik durf het bijna niet te zeggen.  Een verse flash zonder de autobackup files?

Maar ik kan je niet garanderen dat dit het probleem oplost.  Al zou dit wel moeten.

(Ik kan het niet uit testen op een VU+Solo)

 

Willy


Edited by doglover, 25 October 2015 - 15:11.

~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: Na update 12-10-2015 geen EPGimport meer. #71 DeBeek

  • Senior Member
  • 1,429 posts

+44
Good

Posted 25 October 2015 - 13:58

 

opkg list-installed | grep xmltv

 

Zet bovenstaande eens in telnet en plaats de uitkomst hier...


Vu+DUO4K, (DVB-C FBC & DVB-S2X FBC twin tuner), Bluetooth remote, OpenPLi 7.3 Stable, My-FullNightHD skin,

2x Synology DS-116, 16 Gb USB, Autotimer, Epg Refresh, Ziggo Kabel-tv, Astra 28.2,


Re: Na update 12-10-2015 geen EPGimport meer. #72 Autodelta

  • Senior Member
  • 351 posts

+12
Neutral

Posted 25 October 2015 - 17:38

Dit is met de image van gisteren

 

openpli 4 vusolo

vusolo login: root
root@vusolo:~# opkg list-installed | grep xmltv
enigma2-plugin-extensions-xmltvimport - 1.0+git57+828705f-r0.0
enigma2-plugin-extensions-xmltvimport-rytec - 20151011-r0.0
root@vusolo:~#


Vu+Solo2 PLi 4.0 1 TB HD Triax 88 28, 23.5, 19.2, 13


Re: Na update 12-10-2015 geen EPGimport meer. #73 doglover

  • Rytec EPG Team
  • 13,938 posts

+440
Excellent

Posted 25 October 2015 - 18:14

Dat zou moeten werken.  Dat is de laatste versie die ook op mijn receiver staat.

 

Als het dan nog niet werkt, is m.i. alleen nog een nieuwe flash (zonder de autbackup files terug te zetten) uit te proberen.

Er lijkt iets beschadigd te zijn in het image.

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: Na update 12-10-2015 geen EPGimport meer. #74 Autodelta

  • Senior Member
  • 351 posts

+12
Neutral

Posted 25 October 2015 - 19:00

Zal er morgen avond een verse flash op zetten zonder autobackup, wordt niet zo gewardeerd op zondag avond een box te flashen
tijdens voetbal en formule1 is nog al traag zo'n solotje.


Vu+Solo2 PLi 4.0 1 TB HD Triax 88 28, 23.5, 19.2, 13


Re: Na update 12-10-2015 geen EPGimport meer. #75 yvessr

  • Senior Member
  • 76 posts

+1
Neutral

Posted 25 October 2015 - 20:17

hoi,... een beetje laat, maar hier eenzelfde telnet retour als deze van @autodelta !

 

Nu wacht ik effen af tot hij de uitkomst vertelt van zijn flash...


Vu+ Duo + Solo + Zero met Visiosat Bisat op 16°/19°/23.5°


Re: Na update 12-10-2015 geen EPGimport meer. #76 Autodelta

  • Senior Member
  • 351 posts

+12
Neutral

Posted 26 October 2015 - 18:48

Vu Solo van een verse flash voorzien zonder autobackup, incl laatste updates lost het probleem helaas niet op.


Edited by Autodelta, 26 October 2015 - 18:50.

Vu+Solo2 PLi 4.0 1 TB HD Triax 88 28, 23.5, 19.2, 13


Re: Na update 12-10-2015 geen EPGimport meer. #77 Autodelta

  • Senior Member
  • 351 posts

+12
Neutral

Posted 28 October 2015 - 23:40

Iemand enig idee hoe dit werkend te krijgen is op de Solo Crossepg werkt ook niet.


Vu+Solo2 PLi 4.0 1 TB HD Triax 88 28, 23.5, 19.2, 13


Re: Na update 12-10-2015 geen EPGimport meer. #78 doglover

  • Rytec EPG Team
  • 13,938 posts

+440
Excellent

Posted 29 October 2015 - 10:27

Iemand enig idee hoe dit werkend te krijgen is op de Solo Crossepg werkt ook niet.

 

Heb geen idee waar het fout kan gaan.

Kun je eens een import starten en de epgimport.log opvragen.  Zie: http://forums.openpl...t-xmltv-import/

en post deze log hier eens.  Misschien is er iets te zien.  (wss niet maar je weet nooit)

 

Willy


~~Rytec Team~~
Xtrend ET6000 OpenPli (used as mediaplayer)
Mutant HD2400 OpenPli
Vu+ Duo OpenPli (backup)

Synology NAS

Sat: 13E, 19.2E, 23.5E and 28.2E
*Pli/Rytec EPG POWERED*


Re: Na update 12-10-2015 geen EPGimport meer. #79 Autodelta

  • Senior Member
  • 351 posts

+12
Neutral

Posted 29 October 2015 - 18:53

Net nog even geprobeerd handmatig binnen te halen kreeg geen melding maar epg data komt wel binnen.
Terwijl via de TV in de gui die op nul blijft staan.
Ik haal de box morgen wel op dan zet ik hem bij mij thuis neer.


Vu+Solo2 PLi 4.0 1 TB HD Triax 88 28, 23.5, 19.2, 13


Re: Na update 12-10-2015 geen EPGimport meer. #80 Autodelta

  • Senior Member
  • 351 posts

+12
Neutral

Posted 30 October 2015 - 22:55

Net werderom een schone installatie op de Vu Solo gedaan met de image van vandaag.

Helaas zit het probleem er nog steeds in.

 

Als je handmatig probeert up te daten met opkg zie je niets gebeuren.

Bij een log opvragen krijg je de melding dat epg import niet gestart is.en er geen log is.
komt ook niet in de directory te staan.

 

Doglover nog tips :)


Vu+Solo2 PLi 4.0 1 TB HD Triax 88 28, 23.5, 19.2, 13






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users