Jump to content


Photo

Im confused, can anyone help!

STB SOFTWARE PROBLEM CRASHLOG OPENPLI ENIGMA2

  • Please log in to reply
12 replies to this topic

#1 Openfox1983

  • Member
  • 5 posts

0
Neutral

Posted 9 February 2016 - 22:57

Hi all, :)  im new to all this and dont understand this message im getting, the display image pointed me to this page to add the crash log so i am hoping someone can help me out on here, when i switch on my dreambox everything works as it should untill i go through the tv guide this comes up: Attached File  DSC_00651.JPG   85.12KB   11 downloads and then it reboots,  :unsure: Has anyone come across this and able to point me in the right direction. thanks  :)

P.S. this is the image im using if it helps: Attached File  DSC_00671.JPG   55.92KB   9 downloads



Re: Im confused, can anyone help! #2 Robinson

  • Senior Member
  • 2,497 posts

+29
Good

Posted 9 February 2016 - 23:14

Your clone box is not supported by OpenPLi, I'm afraid.


ET9000, OpenPLi 4.0, 13E, 19E

HD51, OpenPLi 6.2, 75E - 30W


Re: Im confused, can anyone help! #3 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,422 posts

+823
Excellent

Posted 9 February 2016 - 23:16

One of your picon's has an invalid ( = non utf8 ) filename.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Im confused, can anyone help! #4 Openfox1983

  • Member
  • 5 posts

0
Neutral

Posted 9 February 2016 - 23:24

is this a clone box?? :huh:  how do you know? i have been using it for nearly 6months without any bother until now :unsure:



Re: Im confused, can anyone help! #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,422 posts

+823
Excellent

Posted 9 February 2016 - 23:25

It has "Ferrari" in the boot logo, which is a dead giveaway. And the fact it's not an OpenPLi boot logo is another one.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Im confused, can anyone help! #6 Openfox1983

  • Member
  • 5 posts

0
Neutral

Posted 9 February 2016 - 23:33

so what exactly does this mean? is it no good? any suggestions on what i can do?



Re: Im confused, can anyone help! #7 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,422 posts

+823
Excellent

Posted 9 February 2016 - 23:38

It means it's an illegal chinese copy, which usually means cheap and very rubbish components.

 

We decided a long time ago to formally stop supporting such hardware, as time and time again it turned out that problems that looked like software issues turned out to be caused by inferior hardware.

 

If something is to cheap to be true...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Im confused, can anyone help! #8 Openfox1983

  • Member
  • 5 posts

0
Neutral

Posted 9 February 2016 - 23:45

this is a real sickner for me, i payed £300 for this 6months ago and cant get a hold of the guy that put it in for me, is it going to fail altogether on me?



Re: Im confused, can anyone help! #9 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,422 posts

+823
Excellent

Posted 9 February 2016 - 23:57

If it was sold to you as a "VU+ Solo", you've been severely ripped off. It (= the original) has been end-of-sales for a while now, and clones go on ebay for around £130.

 

Or were you sold a "subscription" as well, so you can watch Sky without a smartcard (which is very illegal too)?

 

It's not said it will fail soon, it could very well run for years. But since the source and the quality is questionable, I don't think anyone will give you any guarantees...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Im confused, can anyone help! #10 Openfox1983

  • Member
  • 5 posts

0
Neutral

Posted 10 February 2016 - 00:27

ok, i want to thank you for letting me know this, now if i can get my hands on the guy that sold me it i can string him up. 

Thanks



Re: Im confused, can anyone help! #11 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 10 February 2016 - 18:56

Even a "real" VU+Solo shouldn't cost more than 20-30 pounds. It's severly outdated (and that's why it isn't sold anymore). For 50 pounds you can have an original receiver with proper OpenPLi support with twice or more the amount of ram, flash, cpu speed, etc.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Im confused, can anyone help! #12 barabas_3

  • Member
  • 1 posts

0
Neutral

Posted 26 March 2016 - 06:17

Reminds of the same picture aI received when updating CROSS-EPG. DM500HD always crashed at that moment. When I removed CROSS_EPG, the problem was gone.



Re: Im confused, can anyone help! #13 littlesat

  • PLi® Core member
  • 49,202 posts

+527
Excellent

Posted 26 March 2016 - 07:55

Looks like a very old openli4.0.....

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W






Also tagged with one or more of these keywords: STB, SOFTWARE PROBLEM, CRASHLOG, OPENPLI, ENIGMA2

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users