Jump to content


Photo

SATIP Server wird nicht gefunden (Xsarius Fusion HD SE)

SATIP Xsarius Fusion HD SE

  • Please log in to reply
9 replies to this topic

#1 whans22

  • Member
  • 2 posts

0
Neutral

Posted 20 May 2016 - 15:34

Hallo,

ich bin neu hier im Forum und bin in Sachen Programmierung absoluter Laie.

 

Ich habe mir einen Sat>IP Server 3 von Megasat zugelegt und wollte nun als Sat>IP-Client einen Xsarius Fusion HD SE - Receiver verwenden, da dies in den Spezifikationen auch angegeben war.

 

Zunächst fand ich im Menü keinerlei Hinweise auf Satip. Erst nach einiger Suche fand ich ein Plugin Namens "Satip Client". Nach dem Download und der Installation stand nun der Menüpunkt "Einstellungen - Kanalsuche - SAT>IP Client" zur Verfügung.

 

Nach Aktivierung dieses Menüpunktes ist nur ein "Virtual Tuner 0 - Typ: USB Tuner" als Auswahl zur Verfügung. Nach Drücken auf Setup konnte man den Punkt Suchen auswählen. Als Ergebnis erscheint nach einer Suche die Meldung "SAT>IP Server wurde nicht gefunden". Ich vermute stark, dass es an dem Typ des Virtual Tuners liegt, aber ich weiß nicht, wie ich hier den Typ auf Satip ändere oder einen entsprechenden VTuner hinzufügen kann.

 

 

Ich hoffe, hier kann mir jemand helfen.

 

Viele Grüße

Hans

 

 

(Warum ich Sat-IP nutze? Ich wohne in einem Altbau, habe auf dem Balkon im 1. Stock eine SAT-Schüssel mit Quad-LNB und nur eine Verkabelung in das danebenliegende Wohnzimmer. Da nun die Kinder im Erdgeschoß auch TV-Geräte wollen, brauche ich über SAT-IP keine zusätzliche Verkabelung. Internet-Anbindung haben sie ja auch schon über Powerline)



Re: SATIP Server wird nicht gefunden (Xsarius Fusion HD SE) #2 whans22

  • Member
  • 2 posts

0
Neutral

Posted 22 May 2016 - 10:04

Weiß niemand einen Rat?
Auf der Box läuft Openpli. Sie ist über Powerline ans Netzwerk angeschlossen. Es muss auf jeden Fall an der Software liegen, da an dem Anschluss Dvbviewer Lite über Satip auf einem Laptop funktioniert.

Re: SATIP Server wird nicht gefunden (Xsarius Fusion HD SE) #3 Frenske

  • Forum Moderator
    PLi® Core member
  • 19,805 posts

+140
Excellent

Posted 22 May 2016 - 11:55

Ich vermute das niemand die bestimmte Kombination die von dir benutzt wird auch hat. Ich kenne mich da nicht aus also kann ich dir leider nicht helfen.

Probier es Mal im Englischen Teil. Vielleicht gibt es da mehr Leute die sich in der Materie auskennen.


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: SATIP Server wird nicht gefunden (Xsarius Fusion HD SE) #4 Frenske

  • Forum Moderator
    PLi® Core member
  • 19,805 posts

+140
Excellent

Posted 22 May 2016 - 11:58

Es sei denn das du meinst das da etwas im Image falsch gehen würde i.b.z. Netzwerk. Ich benutze hier auch manchmal PowerLan und das funktioniert eigentlich einwandfrei. Mit mehrere STB's ausprobiert. Funktioniert super wenn ich im Garten Fernseh schauwen möchte. PowerLan, STB und Fernseher mit nach draussen, anschliessen und hinschauwen. Alle ohne irgend welche Probleme. Ich bunutze dann der STB um zu streamen vom ET10000 also muss das PowerLan eben richtig arbeiten.


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: SATIP Server wird nicht gefunden (Xsarius Fusion HD SE) #5 arn354

  • Senior Member
  • 130 posts

+11
Neutral

Posted 22 May 2016 - 16:51

Der satipclient erkennt einen satipserver basierend auf einem xml vom satipserver.
Ich vermute die Antwort des satipservers wird vom satipclient von openpli nicht erkannt, weil es etwas abweichend zum "Standard" ist der im satipclient von openpli implementiert wurde.

Wird dein satipserver denn mit einem anderen Image erkannt? Z.b. Openatv?
Sonst müsstest Du mal die Antwort-xml vom satipserver hier posten.

Re: SATIP Server wird nicht gefunden (Xsarius Fusion HD SE) #6 pepperop

  • Member
  • 4 posts

0
Neutral

Posted 20 November 2016 - 09:34

Sat>IP geht nicht zusammen mit Openpli. Am besten geht OpenATV.



Re: SATIP Server wird nicht gefunden (Xsarius Fusion HD SE) #7 mirko3107

  • Member
  • 7 posts

0
Neutral

Posted 17 January 2017 - 17:46

Klappt mittlerweile Sat-IP unter OpenPLI?



Re: SATIP Server wird nicht gefunden (Xsarius Fusion HD SE) #8 littlesat

  • PLi® Core member
  • 44,281 posts

+446
Excellent

Posted 17 January 2017 - 18:19

Oder benutze fallback tuner.....


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W Thanks to Henksat

Re: SATIP Server wird nicht gefunden (Xsarius Fusion HD SE) #9 mirko3107

  • Member
  • 7 posts

0
Neutral

Posted 18 January 2017 - 09:49

Mein Sat-IP-Server (Telestar Digibit R1) wird gefunden, kann auch Tuner anlegen. Wenn ich dann meine internen Tuner abschalte,

kann mein Xtrend 8000 mit den IP-Tunern nix anfangen, findet keine Sender.



Re: SATIP Server wird nicht gefunden (Xsarius Fusion HD SE) #10 berny6969

  • Member
  • 1 posts

0
Neutral

Posted 28 April 2018 - 20:02

Mein Sat-IP-Server (Telestar Digibit R1) wird gefunden, kann auch Tuner anlegen. Wenn ich dann meine internen Tuner abschalte,

kann mein Xtrend 8000 mit den IP-Tunern nix anfangen, findet keine Sender.

 

the fail with satip in openpli is in version 6+, in version 4 works perfect satip







Also tagged with one or more of these keywords: SATIP, Xsarius Fusion HD SE

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users