Jump to content


Photo

Sat>ip client werkt niet?

satip

  • Please log in to reply
No replies to this topic

#1 erwinde

  • Senior Member
  • 32 posts

+1
Neutral

Posted 22 May 2018 - 22:23

Ik heb in mijn Panasonic TV 2 DVB-S2 tuners, waarop de TV op 1 tuner een Sat>IP server kan draaien. Het lijkt me wel leuk om die tuner in de tv als 3e virtuele tuner op mijn VuSolo2 te gebruiken.

 

Om te beginnen heb ik de SAT>IP server op de TV geconfigureerd en aangezet. Met een Elgato SAT>IP client is de server op de TV te benaderen en kan op de 4 aangesloten satelliet posities alle zenders scannen en ontvangen. So far so good, ik neem voorlopig even aan dat de SAT>IP server in de tv goed werkt.

 

Vervolgens heb ik op de Vu+ Solo2 de SAT>IP client plugin geïnstalleerd. TV en Solo2 even in hetzelfde netwerk gezet en inderdaad verschijnt de TV in het lijstje van server settings van de SAT>IP client plugin. Maar dat is zover als ik kom helaas.

 

Ik kan de configuratie opslaan (wordt keurig opgeslagen in '/etc/vtuner.conf'), maar er verschijnt, na een reboot van de Solo2, geen virtuele tuner waarop ik de zenders kan scannen.

 

Vergeet ik iets? Heeft iemand de SAT>IP client sowieso werkend? Of heb ik nu vastgesteld dat er een bug in zit en het nu niet werkt...

 

De VuSolo2 draait OpenPLI 6.2 van 15 mei met de updates t/m 22 mei 2018.

 

Alvast bedankt voor het meedenken!







Also tagged with one or more of these keywords: satip

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users