Jump to content


Photo

ET4000 schakelt niet tussen sat 19.2 en 23.5

ET4000 firmware schakelt niet

  • Please log in to reply
15 replies to this topic

#1 bbxx

  • Senior Member
  • 97 posts

+1
Neutral

Posted 16 September 2016 - 12:21

Nadat ik mijn ET4000 boxen met nieuwe Openpli firmware (versie van 14/09/2016) had voorzien, hadden zij beide problemen bij het schakelen tussen de satellieten 19.2 en 23,5 en visa versa. Een automatische "lock" was niet mogelijk.

Wanneer ik de satellieten handmatig had ingesteld en de tuner bijv. op NPO2 gedurende 1-2 minuten liet staan, kwam er spontaan beeld.

Schakelde ik naar BVN (19.2) gelijk beeld, dan terug naar NPO2 (23.5), 1-2 minuten wachten, voordat er weer signaal en beeld was.

 

Gelukkig had ik nog de oude versie van 16/03/2015 (zie bijlage) op mijn PC staan. Deze heb ik vervolgens weer op de ET4000 tuners geïnstalleerd.

Deze oude versie van 16/03/2015 heeft het probleem m.b.t. het schakelen tussen twee satellieten niet. Locked prima bij het automatisch zoeken naar satellieten en schakelt tussen de 19.2 en 23,5 ook weer zoals het moet.

 

Het is natuurlijk jammer dat ik nu niet de nieuwste versie Openpli nu niet kan installeren.

Heeft iemand enig idee waarom de nieuwste versie Openpli niet goed werkt op de ET4000 tuners?

 



Re: ET4000 schakelt niet tussen sat 19.2 en 23.5 #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,848 posts

+835
Excellent

Posted 16 September 2016 - 12:26

Regressie in de drivers, net zoals bij de ET10K? Zou me niets verbazen. Er is op 5 mei een driver update geweest.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: ET4000 schakelt niet tussen sat 19.2 en 23.5 #3 bbxx

  • Senior Member
  • 97 posts

+1
Neutral

Posted 16 September 2016 - 12:40

Ik zou niet weten over er een driver update is geweest afgelopen mei.

De vraag is nu, kan die driver update worden teruggedraaid, of is er een andere oplossing mogelijk?



Re: ET4000 schakelt niet tussen sat 19.2 en 23.5 #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,848 posts

+835
Excellent

Posted 16 September 2016 - 12:49

De vorige kun je hier downloaden: http://www.xtrendet.....1-20160218.zip. Verder terug kun je niet, je hebt 4.0.1 kernel drivers nodig.
 
De files moeten worden geplaatst in /lib/modules/4.0.1/extra. Eerst Enigma stoppen met "init 4", daarna files neerzetten, daarna "reboot" om de box te herstarten.
 
p.s. Maak eerst een backup van de bestaande files zodat je die terug kunt zetten. En een backup van al je settings (met de autobackup plugin bv), zodat je niks kwijt bent als de box niet meer start (het kan zijn dat de kernel signature is gewijzigd en de drivers niet laden).

Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: ET4000 schakelt niet tussen sat 19.2 en 23.5 #5 bbxx

  • Senior Member
  • 97 posts

+1
Neutral

Posted 16 September 2016 - 12:57

Ok, dank je. Ik ga ermee aan de slag.

Waarom zitten die goede drivers dan niet in de openpli image/firmware?



Re: ET4000 schakelt niet tussen sat 19.2 en 23.5 #6 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,848 posts

+835
Excellent

Posted 16 September 2016 - 14:45

Wat is goed?

 

Waar het bij de 10K op lijkt is dat er sinds een tijdje een ander development team bezig is, en die zijn niet met de laatste stand van zaken vertrokken. Dus issues gefixt in de laatste paar drivers van het "oude" team komen nu weer terug. Het zou best kunnen zijn dat dit voor de andere boxen van die generatie (4K, 8K, 9K) ook zo is. Ik heb zelf geen 4K, dus ik zit wat te gissen, we zullen het weten als de oude drivers je probleem oplossen.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: ET4000 schakelt niet tussen sat 19.2 en 23.5 #7 bbxx

  • Senior Member
  • 97 posts

+1
Neutral

Posted 16 September 2016 - 15:01

Goed is:

Als ik de laatste Openpli firmware voor een ET4000 download en installeer de tuner's basis functionaliteit op z'n minst blijft werken.

Hoe kan ik in de gaten houden of de bug in drivers in de toekomstige releases is verholpen?

 

Ik zal zeker de laatste Openpli versie installeren i.c.m. de drivers die in dit topic zijn meegestuurd.

De uitkomst hiervan laat ik jullie weten.



Re: ET4000 schakelt niet tussen sat 19.2 en 23.5 #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,848 posts

+835
Excellent

Posted 16 September 2016 - 15:09

Als mijn "gevoel" correct is, dan verwacht ik niet al te veel meer, de source met die fixes is "weg", en veel nieuwe ontwikkelingen voor oude hardware zie ik niet meer gebeuren.

 

De Xtrend BSP layer (de hardware abstractie laag) vind je hier: https://github.com/X...ial/meta-xtrend (klik op "xxx commits" in de header om de individuele wijzigingen te zien).


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: ET4000 schakelt niet tussen sat 19.2 en 23.5 #9 bbxx

  • Senior Member
  • 97 posts

+1
Neutral

Posted 16 September 2016 - 15:24

Zo juist de laatste Openpli i.c.m. drivers in dit topic geinstalleerd; helaas geen verbetering. Zelfde probleem.

 

Wel erg jammer, dat bestaande bugs in drivers niet worden opgelost voor oudere modellen.

Ik zou zeggen pas deze dan ook niet verder aan en stel alleen werkende images beschikbaar, ook al zijn deze niet meer up-to-date.

Ik ga nu de versie van 2015 weer terugzetten. Heb ik in ieder geval weer war routine voor het flashen opgebouwd! 



Re: ET4000 schakelt niet tussen sat 19.2 en 23.5 #10 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,848 posts

+835
Excellent

Posted 17 September 2016 - 14:45

Als het niet in de drivers zit, dan kan het ook nog in de image zelf zitten.

 

Wat voor setup heb je, een multiswitch, of twee LNB's aan een simpele DiseqC A/B switch?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: ET4000 schakelt niet tussen sat 19.2 en 23.5 #11 bbxx

  • Senior Member
  • 97 posts

+1
Neutral

Posted 18 September 2016 - 10:42

Ik maak gebruik van een Multiswitch Installatie.



Re: ET4000 schakelt niet tussen sat 19.2 en 23.5 #12 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,848 posts

+835
Excellent

Posted 18 September 2016 - 11:12

Dan moet je even kijken of je tuner instellingen goed staan, de optie "set voltage en 22Khz" moet daar voor een multiswitch uit staan. Vroeger maakte dat niet zoveel uit, maar tegenwoordig schijnt dat anders te zijn.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: ET4000 schakelt niet tussen sat 19.2 en 23.5 #13 bbxx

  • Senior Member
  • 97 posts

+1
Neutral

Posted 18 September 2016 - 11:14

De optie 22Khz heb ik bij de nieuwste image (sep 2016) zowel aan als uitgezet. Helaas zonder positief resultaat.



Re: ET4000 schakelt niet tussen sat 19.2 en 23.5 #14 bbxx

  • Senior Member
  • 97 posts

+1
Neutral

Posted 18 September 2016 - 11:19

Overigens draait de ET4000 nu op de versie 2015. Als ik in deze versie de optie 22Khz uitzet, dan heb ik helemaal geen signaal en geen beeld. Dat geldt voor beide satellieten (19.2 en 23.5). Zet ik de optie weer aan, dan werkt het weer prima (in deze 2015 image).



Re: ET4000 schakelt niet tussen sat 19.2 en 23.5 #15 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,848 posts

+835
Excellent

Posted 18 September 2016 - 11:38

Een multiswitch hoor je met DiseqC commando's te besturen. Daarom moet het tegenwoordig uit staan. In oudere images was dat inderdaad niet zo.

 

Maar goed, als het niet uit maakt, dan is dat het in ieder geval niet.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: ET4000 schakelt niet tussen sat 19.2 en 23.5 #16 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 18 September 2016 - 15:16

Ik zie alleen toneburst. Voltage moet ook uit.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.





Also tagged with one or more of these keywords: ET4000, firmware, schakelt niet

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users