Jump to content


Photo

Web interface


  • Please log in to reply
92 replies to this topic

Re: Web interface #21 Dream1975

  • Senior Member
  • 1,604 posts

+14
Neutral

Posted 25 November 2016 - 09:24

No need to download the ipk just open a telnet session and type "opkg install python-ipaddress"

 

Then restart the device and it works.


Mutant HD2400, OpenPLi RC, 2x DVB-C & 2x DVB-S

Mutant HD51, OpenPLi RC, 1x DVB-C & 1x DVB-S

Wavefrontier T55 (Astra 1,2,3 en HB)

Smartcards Ziggo (Irdeto) and CDS (Seca) on Oscam

 


Re: Web interface #22 rizwanawan

  • Senior Member
  • 69 posts

0
Neutral

Posted 25 November 2016 - 11:29

Now Web Interface alive on my Solo2 after Install by Telnet


Edited by rizwanawan, 25 November 2016 - 11:29.

DM 800 HD

VU+ Solo2

Wetek Play2


Re: Web interface #23 AdriO

  • Senior Member
  • 59 posts

0
Neutral

Posted 25 November 2016 - 11:41

Life is simple as you know how to live it  :)

 

Thank you, up and running again.


Een dag niet geleerd is een dag niet geleefd!

Vu+ Duo2 met openPli 4.0, Selfsat Snipe Pro Max (twin lnb)


Re: Web interface #24 Pedro_Newbie

  • Senior Member
  • 4,627 posts

+224
Excellent

Posted 25 November 2016 - 11:51

Now Web Interface alive on my Solo2 after Install by Telnet

Just restart enigma2



Re: Web interface #25 pgmpli

  • Senior Member
  • 46 posts

+2
Neutral

Posted 25 November 2016 - 13:29

If you feel that way, why don't you stay a million miles away from the update function in a beta image? It's been said a million times here: if you don't want an unstable box, don't update until you know the updates are stable. Stop moaning.

 

For all other readers, the new dependencies of the webif have been added to the build process, and should be included in tomorrows updates.

I only download/Upgrade Feed Status STABLE updates, to avoid problems, the fact is now for a couple of months that even that is becoming a nightmare on a XTREND ET8500, bad drivers, standby problems, poor sound quality etc ......

 

So, how to avoid in the future all that troubles, i want stable updates only.

 

Cheers

 

OPENATV on ET8500 - ET7500 - DUO2



Re: Web interface #26 Freon

  • Senior Member
  • 213 posts

+2
Neutral

Posted 25 November 2016 - 13:45

 

If you feel that way, why don't you stay a million miles away from the update function in a beta image? It's been said a million times here: if you don't want an unstable box, don't update until you know the updates are stable. Stop moaning.

 

For all other readers, the new dependencies of the webif have been added to the build process, and should be included in tomorrows updates.

I only download/Upgrade Feed Status STABLE updates, to avoid problems, the fact is now for a couple of months that even that is becoming a nightmare on a XTREND ET8500, bad drivers, standby problems, poor sound quality etc ......

 

So, how to avoid in the future all that troubles, i want stable updates only.

 

Cheers

 

OPENATV on ET8500 - ET7500 - DUO2

 

Do not update at all - use it as installed.


MAY THE FORCE BE WITH YOU!


Re: Web interface #27 abumarya

  • Senior Member
  • 33 posts

0
Neutral

Posted 25 November 2016 - 14:17

i update now and still the same problem

do i have to use telent

or wait for update 

and why it is not in the update since you know the problem



Re: Web interface #28 Pedro_Newbie

  • Senior Member
  • 4,627 posts

+224
Excellent

Posted 25 November 2016 - 14:18

 

Now Web Interface alive on my Solo2 after Install by Telnet

Just restart enigma2

 

Sorry misread the post, I thought here stood No instead of Now, sorry



Re: Web interface #29 abumarya

  • Senior Member
  • 33 posts

0
Neutral

Posted 25 November 2016 - 14:23

it is ok

after make install the ipk file

and telent



Re: Web interface #30 Domi76

  • Senior Member
  • 113 posts

0
Neutral

Posted 25 November 2016 - 15:27

Just made some updates but still no OpenWebIf.

Re: Web interface #31 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,422 posts

+823
Excellent

Posted 25 November 2016 - 15:36

I only download/Upgrade Feed Status STABLE updates, to avoid problems, the fact is now for a couple of months that even that is becoming a nightmare on a XTREND ET8500, bad drivers, standby problems, poor sound quality etc ......
 

So, how to avoid in the future all that troubles, i want stable updates only.

 

We currently don't have anything stable. Images and feeds are automatically generated.  We plan to change that with OpenPLi 5, but it's a lot of work. So the best thing to do is either not update, or wait until the evening, and check here first to make sure nobody has reported any problems.

 

OPENATV on ET8500 - ET7500 - DUO2

 

Eh, are you sure you're not barking up the wrong tree here?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Web interface #32 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,422 posts

+823
Excellent

Posted 25 November 2016 - 15:38

Just made some updates but still no OpenWebIf.

 

Problem is still the dependency issue. OWIF now has a dependency with the python-ipaddress package, but that dependency doesn't seem to be added to the package spec, so it isn't automatically installed when OWIF is updated.

This is probably because "other" images just install everything but the kitchen sink by default, while we prefer a small and lean image, so we only install by default what the package dependencies specify.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Web interface #33 Domi76

  • Senior Member
  • 113 posts

0
Neutral

Posted 25 November 2016 - 16:45

Thanks for your feedback WanWizard but your too technical for me ???? Will it be corrected in a next future ? Thanks and best regards !

Re: Web interface #34 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,422 posts

+823
Excellent

Posted 25 November 2016 - 17:04

We don't develop the OWIF, so we can only react to what the OWIF development team comes up with. We will not include packages by default because others can not get their dependencies right.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Web interface #35 Domi76

  • Senior Member
  • 113 posts

0
Neutral

Posted 25 November 2016 - 17:20

Ok thanks.
In the meantime i cannot access the box with the smartphone and the channels cannot be transcoded while away. That's a pitty.

Re: Web interface #36 betacentauri

  • PLi® Core member
  • 5,399 posts

+247
Excellent

Posted 25 November 2016 - 17:40

Hi,

 

I know now why it don't work.

OpenPli uses this https://github.com/O...recipes-openpli.

Means it uses fix ab845c5 commit in e2openplugins repository. This is old commit without the added dependency. This has to be updated.

 

What is todo?

1. Why do we use upstream branch? If that's correct, add dependency to this branch (see master branch).

2. Update e2openplugins submodule in OpenPLi build env.


Edited by betacentauri, 25 November 2016 - 17:40.

Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Web interface #37 pgmpli

  • Senior Member
  • 46 posts

+2
Neutral

Posted 25 November 2016 - 18:07

 

I only download/Upgrade Feed Status STABLE updates, to avoid problems, the fact is now for a couple of months that even that is becoming a nightmare on a XTREND ET8500, bad drivers, standby problems, poor sound quality etc ......
 

So, how to avoid in the future all that troubles, i want stable updates only.

 

We currently don't have anything stable. Images and feeds are automatically generated.  We plan to change that with OpenPLi 5, but it's a lot of work. So the best thing to do is either not update, or wait until the evening, and check here first to make sure nobody has reported any problems.

 

OPENATV on ET8500 - ET7500 - DUO2

 

Eh, are you sure you're not barking up the wrong tree here?

 

Because my German is very bad, and OPENATV forum is in German i asked it here, thanks for the reply's guys, maybe in the future images may become more stable, i will be careful from mow on.



Re: Web interface #38 Rob van der Does

  • Senior Member
  • 7,731 posts

+184
Excellent

Posted 25 November 2016 - 19:56

Why has PLi chosen to use the new-theme branch of the OWEBIF, knowing it is under heavy development?



Re: Web interface #39 littlesat

  • PLi® Core member
  • 49,202 posts

+527
Excellent

Posted 25 November 2016 - 20:06

Maybe owif did not setup de master next or development bench for their big changes?

Edited by littlesat, 25 November 2016 - 20:09.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Web interface #40 Pr2

  • PLi® Contributor
  • 3,641 posts

+156
Excellent

Posted 25 November 2016 - 21:11

Hi,

 

To help people facing this problem. Connect with telnet to your box and type:

init 4
opkg update
opkg install python-ipaddress
init 3

Pr2


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users