Jump to content


Photo

Wel goede netwerk verbinding maar onzichtbaar op PC

Netwerk Xtrend ET9500 OpenATV DCC-E2

  • Please log in to reply
48 replies to this topic

Re: Wel goede netwerk verbinding maar onzichtbaar op PC #21 paulvr

  • Member
  • 22 posts

0
Neutral

Posted 18 March 2017 - 17:19

Dankjewel voor die informatie Erik. Ik moet eerlijk zijn: helemaal begrijp ik dat niet. Bedoel je dat als ik bijvoorbeeld forums.openpli.org intyp dat dan dzo'n nameserver dat voor mij in een IP nummer omzet? En dat je dus geen nameserver nodig hebt als je zelf een IP nummer intypt?



Re: Wel goede netwerk verbinding maar onzichtbaar op PC #22 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 18 March 2017 - 17:28

Helemaal! Wel goed begrepen dus ;)


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Wel goede netwerk verbinding maar onzichtbaar op PC #23 paulvr

  • Member
  • 22 posts

0
Neutral

Posted 18 March 2017 - 17:32

Dank je! Toch weer wat bijgeleerd :D 

Maar dat zal dus niet de reden zijn waarom mijn Windows-PC de sat ontvanger niet waarneemt. Goed te weten.



Re: Wel goede netwerk verbinding maar onzichtbaar op PC #24 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 19 March 2017 - 11:07

Waarschijnlijk niet nee.

 

Het hele windows filesharing gebeuren (smb) heb ik bijzonder weinig verstand van (en dat zou ik graag zo houden ;)). Er zijn wel wat dingetjes, schijnt, die je kunt tweaken en daar kunnen anderen je vast wel mee helpen ;)


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Wel goede netwerk verbinding maar onzichtbaar op PC #25 paulvr

  • Member
  • 22 posts

0
Neutral

Posted 19 March 2017 - 11:50

Dank je Erik. Feit is dat dit soort problemen zich nooit hebben voorgedaan als ik zelf op een satelliet ontvanger OpenPli installeerde. Vandaar, en ook omdat ik andere ontvangers zoals de Ôpenbox SX6 en andere CTech en Xtrend ontvangers wel steeds probleemloos op mijn PC zie verschijnen kan het haast niet anders of het ligt aan de instelling van OpenPli in deze satelliet ontvanger. Het aan Windows wijten of aan iets in mijn netwerk is niet logisch want waarom werkt alles andere wel?

 

Maar goed, wat me weerhoudt is het feit dat ik op een of andere manier eerst de settings uit deze ontvanger wil kunnen overnemen (niet een backup van het hele toestel want dan kan het zijn dat ik de hele misère meeneem naar een volgende installatie). Mijn hoop is op het Linux Mint gebeuren, ik beschreef al welke foutmelding ik onder Wine kreeg en hoop dat iemand me kan vertellen hoe ik die log in kan zien om te weten wat ik moet doen om die settings editor wel onder Linux kan laten functioneren.



Re: Wel goede netwerk verbinding maar onzichtbaar op PC #26 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,989 posts

+840
Excellent

Posted 19 March 2017 - 14:52

Alle devices moeten in dezelfde SMB workgroup staan om gevonden te worden. Je moet dus de workgroup opzoeken die in Windows is ingesteld, en deze moet je invoeren op de box, in /etc/samba/smb.conf.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Wel goede netwerk verbinding maar onzichtbaar op PC #27 paulvr

  • Member
  • 22 posts

0
Neutral

Posted 20 March 2017 - 15:03

Alle devices moeten in dezelfde SMB workgroup staan om gevonden te worden. Je moet dus de workgroup opzoeken die in Windows is ingesteld, en deze moet je invoeren op de box, in /etc/samba/smb.conf.

 

Dankjewel Wanwizard. Even voor de goede orde: is het zo dat wanneer je OpenPli nieuw installeert zoiets dan vanzelf goed gaat? Want ik ben dit probleem als zodanig nog nooit eerder tegengekomen hoewel ik in het verleden toch een aantal keren OpenPli (en ook andere sat besturingsprogramma's) installeerde.



Re: Wel goede netwerk verbinding maar onzichtbaar op PC #28 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,989 posts

+840
Excellent

Posted 20 March 2017 - 15:32

Nee. Als je OpenPLi installeert dan is de default workgroup "Openpli".
 
Dit moet het zijn (let op: hoofdletters!):

root@vuzero:~# cat /etc/samba/smb.conf | grep workgroup
workgroup = WORKGROUP

Vanaf de volgende OpenPLi zal dit ook default zo zijn.

Als je geen andere SMB systemen (server, NAS) in je netwerk hebt, en de box de enige is, kun je ook nog overwegen om dit er bij te zetten:

domain master = no
local master = yes
preferred master = yes
os level = 255

dan houdt de box de master browser lijst bij, want moderne PC's doen dat niet meer.

 
Het basis probleem wat je hebt, is dus dat je hier een mechanisme uit de jaren 90 blijft gebruiken, een mechanisme dat de moderne Windows niet meer ondersteund. En dan ben je afhankelijk van wat er nog meer in je netwerk zit, en wat of die er nog van snappen, en van het toeval, of je in Windows nu nog wel of niet iets ziet.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Wel goede netwerk verbinding maar onzichtbaar op PC #29 mv1wou

  • Senior Member
  • 222 posts

+2
Neutral

Posted 20 March 2017 - 21:17

Ik heb in al mijn ontvangers nooit de werkgroep naam aangepast in de smb.conf file.
Staat gewoon het standaard OpenPLi in.
Echter ze worden gewoon allemaal gevonden door mijn windows 10 machines.
Rara

Box:
VU+ solo 4k woonkamer
VU+ solo 2 keuken
VU+ duo slaapkamer
VU+ solo terras stream only
Triax dish 110cm, 4 quad lnb's + 4 diseqc switches.


Re: Wel goede netwerk verbinding maar onzichtbaar op PC #30 paulvr

  • Member
  • 22 posts

0
Neutral

Posted 20 March 2017 - 21:56

Ik heb in al mijn ontvangers nooit de werkgroep naam aangepast in de smb.conf file.
Staat gewoon het standaard OpenPLi in.
Echter ze worden gewoon allemaal gevonden door mijn windows 10 machines.
Rara

 

Bij mij was dat tot dusver ook altijd zo in Windows 7 en 8.1 en ook in 10 toen ik dat nog gebruikte.  Maar ik ben over aan het stappen op Linux en daar heb ik het ondanks allerlei (conflicterende) goede raad nog steeds niet voor elkaar gebracht om e-channelizer als Wine installatie op mijn PC te krijgen omdat hij blijft melden dat hij Microsoft .NET mist terwijl ik het volgens mijn PC met succes heb geïnstalleerd.



Re: Wel goede netwerk verbinding maar onzichtbaar op PC #31 paulvr

  • Member
  • 22 posts

0
Neutral

Posted 20 March 2017 - 22:01


 
Het basis probleem wat je hebt, is dus dat je hier een mechanisme uit de jaren 90 blijft gebruiken, een mechanisme dat de moderne Windows niet meer ondersteund. En dan ben je afhankelijk van wat er nog meer in je netwerk zit, en wat of die er nog van snappen, en van het toeval, of je in Windows nu nog wel of niet iets ziet.

 

Voor een relatieve computerleek als ondergetekende is het niet echt te begrijpen waarom je over de jaren '90 spreekt. Windows '95 was de eerste Windows versie die een eerste aanzet was tot waar we tegenwoordig mee werken. Met XP zaten we al dik in de nieuwe eeuw, daarna nog 7, 8 en 10. Ik meen uit je woorden te begrijpen dat het een verwijt aan Windows betreft, maar is dat niet de omgekeerde wereld? Moeten mensen die software maken voor apparaten die eigenlijk alleen via Windows te bewerken zijn als het om settings gaat (ik ken geen enkel Linux-based settings programma) zich niet aan Windows aanpassen en niet omgekeerd? Ik merk wel als ik in de Linus community een vraag stel m.b.t. Linux based E2 software dat uiteraard vrijwel niemand begrijpt wat ik bedoel want er zijn nu eenmaal tigmaal meer computergebruikers dan satelliet hobbyisten op de wereld. Of zie ik dat verkeerd?


Edited by paulvr, 20 March 2017 - 22:02.


Re: Wel goede netwerk verbinding maar onzichtbaar op PC #32 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,989 posts

+840
Excellent

Posted 20 March 2017 - 22:53

Netbios broadcasting komt uit Windows for Workgroups 3.11, van voor Windows 95. Met Windows 2000 heeft Microsoft Active Directory geintroduceerd, en is daarmee WINS (de netbios broadcasting database) gaan afbouwen. Sinds Windows 7 staat standaard Netbios over TCPIP daarom ook af. In Vista was de oude XP "netwerk neighorhood" afgeschaft, maar die is met Windows 7 weer deels teruggekomen als "Network".

 

De OpenPLi images bevatten allemaal samba, en die staat keurig zijn netbios informatie te broadcasten. Ik zie mijn boxen hier, zelfs in Nautilus, gewoon keurig in Windows Networking staan. Als je een volledige linux hebt, kun je dat met "smbtree" checken.

 

Om netbios broadcasting te laten werken heb je, per workgroup, een systeem nodig dat zich als master browser inricht. Deze collecteert alle broadcasts, en bouwt een dynamische database op van de systemen in die workgroup. Systemen in het netwerk kunnen via een broadcast vragen wie de master browser is, en daar dan de actuele lijst opvragen. In mijn geval is dat de samba op mijn laptop. Op alle Windows machines vanaf Vista staat dit af, hetgeen betekent dat de PC niet alles meer collecteert.

 

Je moet dus zorgen dat in het TCP/IP transport van het netwerk kaart "Netbios over TCP/IP" is aangevinkt, en of de service "Function Discovery Resource Publication" op automatic staat en ook draait.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Wel goede netwerk verbinding maar onzichtbaar op PC #33 40H3X

  • PLi® Contributor
  • 3,436 posts

+116
Excellent

Posted 21 March 2017 - 08:16

De heldere tijdslijn, uiteengezet door WanWizard, waar IMO duidelijk uit naar voren komt dat Windows van "kiet" af aan nooit ontwikkekd is om doordacht binnen een netwerk te functioneren.
@paulvr als ik je goed begrijp, wil je e-channelizer, wat een stuk software is dat met .NET framework is ontwikkeld (dus voor Windows) m.b.v. Wine laten draaien onder Linux, hmmm, dat zal erg lastig worden. Als je met e-channelizer wil werken zou ik dat op een Windows platform doen en volgens de specs van e-channelizer werkt deze niet op XP.

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: Wel goede netwerk verbinding maar onzichtbaar op PC #34 paulvr

  • Member
  • 22 posts

0
Neutral

Posted 22 March 2017 - 21:56

@

40H3X

Dank je voor die informatie. Wat je zegt dat heb ik inderdaad moeten ervaren. Na heel veel gedoe is het me gelukt om Microsoft .NET 2.0 succesvol in Linus Mint geïnstalleerd te krijgen maar dat bleek onvoldoende, bij mijn pogingen om e-channelizer daarna op basis daarvan te installeren bleef het toch misgaan zodat ik er uiteindelijk maar vanaf heb gezien. Ik ben wel erg blij dat je me dit vertelt want ik had er voor mijzelf eigenlijk al aan vast gekoppeld dat ik gewoon te dom of in elk geval te onkundig ben om met Linux verder te gaan, maar misschien is dat wel wat te kort door de bocht.

De meeste dingen die ik installeerde lopen er goed onder. Misschien moet ik maar dreamset of dreambox editor onder Wine proberen te installeren.

 

Wat het hier omschreven probleem heb ik de moed maar opgegeven. Ik installeerde enkele jaren geleden meermaals OpenPli op dezelfde satellietontvanger (ET9500) en met de zelfde computer (op Win 8.1) zonder dat er ooit een probleem was m.b.t. het vinden van de ontvanger om te editen. Ik probeer de komende dagen nog een  van beide genoemde editors (is er een die beter loopt dan de andere onder Linux?) en als dat nog niet lukt dan beschouw ik de settings lijst in de ontvanger maar gewoon als verloren. Zo'n drama is dat nu ook weer niet.



Re: Wel goede netwerk verbinding maar onzichtbaar op PC #35 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,989 posts

+840
Excellent

Posted 22 March 2017 - 22:02

Gewoon niet met Wine aan de slag gaan, maar Virtualbox installeren, en gewoon een Windows VM in de lucht helpen. Bespaart je veel ellende en verspilling van tijd.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Wel goede netwerk verbinding maar onzichtbaar op PC #36 paulvr

  • Member
  • 22 posts

0
Neutral

Posted 22 March 2017 - 23:05

Tja, maar daar ga ik dan geheel voorbij aan de redenen waarom ik naar Linux keek. Ik heb geen enkele practische reden om met Windows te willen stoppen. Ben er uitermate mee vertrouwd en weet er alles van wat ik wil en moet weten, dat in tegenstelling tot Linux.

 

Mijn argumenten om met Linux verder te willen gaan waren:

1. Geen dwang tot steeds weer dure software te moeten kopen

2. Minder tot geen problemen met malware en virussen

3. De mate waarin we met zijn allen door de Amerikanen bespioneerd worden zit me niet lekker, Mickey$oft werkt naar ik begrijp op alle denkbare manieren mee om alle informatie over Windows-gebruikers direct aan hen door te spelen

4. De gedachte dat het feit dat mijn sat ontvangers Linux-based software hebben het werken tussen PC en ontvangers zou vergemakkelijken. Ik ben verbijsterd erachter te komen dat de E2 software weliswaar met Linux is gemaakt maar dat niemand de moeite nam een Linux programma voor het bewerken van settings te schrijven. Het is niet in mijn wildste fantasieën opgekomen dat dat niet zo zou zijn

5. Versnelling van mijn computer omdat allerlei anti-virus beveiligingsrommel de zaak niet meer zou vertragen.

 

Je snapt naar ik aanneem wel dat als ik dan toch met Windows moet werken ik er de zin niet van inzie om daarnaast nog iets met Linux te gaan doen. Het is omdat ik helemaal van Windows af wilde zijn dat me motiveerde om met Linux Mint te beginnen. Als dat niet kan heeft dit alles geen zin.


Edited by paulvr, 22 March 2017 - 23:06.


Re: Wel goede netwerk verbinding maar onzichtbaar op PC #37 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,989 posts

+840
Excellent

Posted 23 March 2017 - 12:11

Ik snap dat helemaal, het is hier ook al jaren allemaal Linux.

 

Maar er zijn helaas nog steeds dingen die niet willen onder Linux, hoe hard je ook probeert. En waarvoor ook geen alternatieven zijn, en dus moet je wat.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Wel goede netwerk verbinding maar onzichtbaar op PC #38 40H3X

  • PLi® Contributor
  • 3,436 posts

+116
Excellent

Posted 23 March 2017 - 13:15

@paulvr als ik het goed begrijp (ik heb wat terug gelezen) wil je met een stukje software (ik heb alleen wat ervaring met dreamboxEDIT) je zenderlijsten editen, als je Windows machine en je stb in hetzelfde subnet zitten, dan zou dat appeltje-eitje moeten zijn en heb je voorlopig niks met samba of wat dan ook nodig. In dreamboxEDIT het ip adres van je stb inkloppen zenderlijst downloaden, aanpaasen en weer uploaden naar je stb.

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: Wel goede netwerk verbinding maar onzichtbaar op PC #39 paulvr

  • Member
  • 22 posts

0
Neutral

Posted 23 March 2017 - 22:25

Hartelijk dank, ik ga het proberen - over enkele dagen want ik moet op dit moment mijn door griep gevelde kleindochter even alle aandacht geven. Meld me nog als het gelukt is.



Re: Wel goede netwerk verbinding maar onzichtbaar op PC #40 LBeam

  • Member
  • 3 posts

0
Neutral

Posted 27 March 2017 - 08:59

hallo,

 

ik zat met hetzelfde probleem en heb hier de box weer zichtbaar gekregen. ik zie dat je een statisch dhcp gebruikt, klopt dat? probeer even het volgende: zet statisch dhcp uit in de router en sla instellingen op. zet je stb uit en je router ook (hoeft niet per se maar ik doe dat in geval van dit soort problemen wel just to be sure) start je router op en dan eventuele switches ook maar even resetten. start je stb op en doe de netwerk test, noteer het ip voor de zekerheid. wacht 5 minuten en ververs je windows pc netwerk. als het goed is komt je box nu wel op.

 

bij mij werkte dit met windows en linux pc, op beide netwerken kwam mijn stb weer up. later kun je het misschien weer op statisch zetten, zo heb ik het gedaan in ieder geval. ik heb het door de dhcp uitgedeelde adres later gewoon ingevuld als vast ip in de stb. maar doe dan ook even alles herstarten.


Edited by LBeam, 27 March 2017 - 09:03.






Also tagged with one or more of these keywords: Netwerk, Xtrend ET9500, OpenATV, DCC-E2

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


    Google (1)