Jump to content


Photo

Wel goede netwerk verbinding maar onzichtbaar op PC

Netwerk Xtrend ET9500 OpenATV DCC-E2

  • Please log in to reply
48 replies to this topic

Re: Wel goede netwerk verbinding maar onzichtbaar op PC #41 Tech

  • Forum Moderator
    PLi® Core member
  • 11,119 posts

+266
Excellent

Posted 27 March 2017 - 12:30

ik zat met hetzelfde probleem en heb hier de box weer zichtbaar gekregen. ik zie dat je een statisch dhcp gebruikt, klopt dat? probeer even het volgende: zet statisch dhcp uit in de router en sla instellingen op. zet je stb uit en je router ook (hoeft niet per se maar ik doe dat in geval van dit soort problemen wel just to be sure) start je router op en dan eventuele switches ook maar even resetten. start je stb op en doe de netwerk test, noteer het ip voor de zekerheid. wacht 5 minuten en ververs je windows pc netwerk. als het goed is komt je box nu wel op.

Niet om lullig te doen maar dit is een slecht advies.

 

Het is sowieso onverstandig een statisch adres te gebruiken welke binnen de DHCP reeks zit, niet doen dus !!

Als je al statisch wilt gaan werken dus iets gebruiken buiten die reeks, je kunt ook het ip 'vastleggen' in je router, dat gaat op MAC adres, je kunt dan gewoon met DHCP blijven werken want je STB krijgt altijd hetzelfde adres.

Op die manier krijg je een 'statisch' adres, wat dan toch door de DHCP-server wordt uitgedeeld, en er kan dan dus nooit een apparaat in het netwerk komen met hetzelfde adres.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Wel goede netwerk verbinding maar onzichtbaar op PC #42 40H3X

  • PLi® Contributor
  • 3,436 posts

+116
Excellent

Posted 27 March 2017 - 19:11

"Nail on the head"

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: Wel goede netwerk verbinding maar onzichtbaar op PC #43 Hylke

  • New Member
  • 2 posts

0
Neutral

Posted 7 July 2018 - 01:55

Ja, ik had vanavond hetzelfde probleem. VuPlus heeft een goede netwerkverbinding, maar is niet zichtbaar in Windows 10.
Ik heb de hele conversatie gelezen, maar daar las ik geen oplossing voor het probleem.

Dus zelf maar op zoek gegaan naar de oplossing...
Het ligt niet aan de instellingen van de Linux (OpenPli) ontvanger!
Windows ondersteunt niet standaard het SMBv1 protocol (Wordt als onveilig beschouwd).
Na het activeren van het SMBv1 protocol in Windows is de VuPlus wel zichtbaar in de verkenner.

Attached File  SMBv1-Protocol.JPG   38.48KB   1 downloads

Heel simpel...

Groet, Hylke



Re: Wel goede netwerk verbinding maar onzichtbaar op PC #44 Erik Slagter

  • PLi® Core member
  • 45,353 posts

+498
Excellent

Posted 7 July 2018 - 08:27

SMBv1 ís ook onveilig, daar is geen woord aan gelogen.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Wel goede netwerk verbinding maar onzichtbaar op PC #45 WanWizard

  • Forum Moderator
    PLi® Core member
  • 49,008 posts

+840
Excellent

Posted 7 July 2018 - 12:04

Er gaat hier wat kippen en eieren voorbij. ;)

 

Het zichtbaar zijn in Windows is het resultaat van NetBIOS broadcasting, en dat is al sinds de introductie van Active Directory in afbouw. Het is iets dat geimplementeerd is bovenop SMBv1, en met het afschaffen en uitschakelen van SMBv1 in verband met de voorgenoemde security issues is er definitief een einde aan NetBIOS broadcasting gekomen.

 

Nu heeft de rest van de wereld al tijden de omschakeling naar mDNS gemaakt (avahi, bonjour), alleen doet Microsoft weer eens niet mee, maar heeft iets nieuws bedacht, DNS-SD. Er zijn berichten dat Microsoft bezig is in Windows 10 om toch compatible met de rest van de wereld te wordn.

 

Om hier een oplossing voor te bieden is er wsdd bedacht: Web Service Discovery daemon. Deze zit standaard in OpenPLi 6.2 als je samba server hebt draaien, maar heeft de Web Service Discovery Client in Windows (ook wel eens UPnP Discovery genoemd) nodig om te kunnen werken, dus even kijken of die aan staat, en of deze van de Windows firewall ook zijn werk mag doen. Dit is hetzelfde mechanisme waarmee bijvoorbeeld ook printers zichzelf kenbaar maken.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Wel goede netwerk verbinding maar onzichtbaar op PC #46 littlesat

  • PLi® Core member
  • 49,538 posts

+533
Excellent

Posted 7 July 2018 - 13:45

Gewoon in explorer of Google Chrome in de adres balk het ip adres van de box gebruiken en bijv. Putty als console. Programma’s zoals dcc en zo niet gebruiken, die zijn nergens voor nodig.... maar heb je nu twee er9500’s of zo in je netwerk?
En uit veiligheid de eerste keer met telnet inloggen en minimaal daarin een wachtwoord instellen. Als je nog geen wachtwoord hebt ingesteld, dan kom je er met SSH niet in...

Edited by littlesat, 7 July 2018 - 13:48.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Wel goede netwerk verbinding maar onzichtbaar op PC #47 crisje103

  • Senior Member
  • 135 posts

0
Neutral

Posted 7 July 2018 - 16:42

misschien een handig hulp middel http://www.advanced-ip-scanner.com/nl/



Re: Wel goede netwerk verbinding maar onzichtbaar op PC #48 Hylke

  • New Member
  • 2 posts

0
Neutral

Posted 7 July 2018 - 18:00

Er gaat hier wat kippen en eieren voorbij. ;)

 

Het zichtbaar zijn in Windows is het resultaat van NetBIOS broadcasting, en dat is al sinds de introductie van Active Directory in afbouw. Het is iets dat geimplementeerd is bovenop SMBv1, en met het afschaffen en uitschakelen van SMBv1 in verband met de voorgenoemde security issues is er definitief een einde aan NetBIOS broadcasting gekomen.

 

Nu heeft de rest van de wereld al tijden de omschakeling naar mDNS gemaakt (avahi, bonjour), alleen doet Microsoft weer eens niet mee, maar heeft iets nieuws bedacht, DNS-SD. Er zijn berichten dat Microsoft bezig is in Windows 10 om toch compatible met de rest van de wereld te wordn.

 

Om hier een oplossing voor te bieden is er wsdd bedacht: Web Service Discovery daemon. Deze zit standaard in OpenPLi 6.2 als je samba server hebt draaien, maar heeft de Web Service Discovery Client in Windows (ook wel eens UPnP Discovery genoemd) nodig om te kunnen werken, dus even kijken of die aan staat, en of deze van de Windows firewall ook zijn werk mag doen. Dit is hetzelfde mechanisme waarmee bijvoorbeeld ook printers zichzelf kenbaar maken.

 

Ik heb OpenPli 4 draaien op mijn VuPlus Duo2.
Heeft het dan zin om uit te zoeken of  Web Service Discovery Client in Windows (ook wel eens UPnP Discovery genoemd) aan staat? Waar kun je in Windows10 vinden of het aan staat?
 



Re: Wel goede netwerk verbinding maar onzichtbaar op PC #49 WanWizard

  • Forum Moderator
    PLi® Core member
  • 49,008 posts

+840
Excellent

Posted 7 July 2018 - 21:35

Nee, dat zit pas in OpenPLi 6, als onderdeel van Samba 4. Maar die is er gewoon voor een Duo2, dus upgraden moet geen probleem zijn.

 

Ik heb vanmiddag nog even Windows 10 in een VM geinstalleerd, Op mijn boxen staat SMBv1 expliciet uit ("min protocol = SMB2" en "disable netbios = yes" in smb.conf), en ik zie in Exploder gewoon mijn boxen terug. Dus dat mechanisme werkt prima.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 






Also tagged with one or more of these keywords: Netwerk, Xtrend ET9500, OpenATV, DCC-E2

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users