Jump to content


Photo

netwerk valt uit na update naar openpli 6.1

update netwerk 6.1 xp1000

  • Please log in to reply
7 replies to this topic

#1 serignan

  • Member
  • 6 posts

0
Neutral

Posted 25 February 2018 - 12:15

ik heb nu op zowel mijn xp1000 als mijn vu+ solo2 openpli 6.1 geïnstalleerd. voorheen kon ik vanaf mijn xp1000 de opnames oo de hdd in mijn vu+ prima bekijken. na de update kan ik de opname nog wel openen en een paar minuten bekijken, maar vervolgens loopt de update vast en kan ik mijn xp1000 niet meer bereiken via het netwerk. mijn conclusie: netwerkadapter is uitgeschakeld. Als ik vervolgens in de netwerkinstellingen op de xp1000 kijk, dan wordt mijn hardgecodeerde ipnummer ook niet meer zichtbaar.
Iemand enig idee hoe ik e.e.a. kan voorkomen?

Re: netwerk valt uit na update naar openpli 6.1 #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,851 posts

+835
Excellent

Posted 25 February 2018 - 12:41

The XP1000 heeft problemen met aanpassingen van de netwerk stack, zoals gebeurd bij een update. Maar dat zou na een restart weer over moeten zijn?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: netwerk valt uit na update naar openpli 6.1 #3 serignan

  • Member
  • 6 posts

0
Neutral

Posted 25 February 2018 - 14:05

@WanWizard een herstart lost helaas het probleem niet structureel op

Edited by serignan, 25 February 2018 - 14:05.


Re: netwerk valt uit na update naar openpli 6.1 #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,851 posts

+835
Excellent

Posted 25 February 2018 - 14:09

Er is al meer melding van gemaakt. Ik heb het probleem alleen maar als er interface commando's worden uitgevoerd. 

 

Heb je dit probleem ook als je een 6.0-release of een 4-release flasht (ik heb zelf geen tijd om te testen helaas)?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: netwerk valt uit na update naar openpli 6.1 #5 serignan

  • Member
  • 6 posts

0
Neutral

Posted 25 February 2018 - 14:29

@WanWizard ik ga het met 4 proberen en laat het weten.

Re: netwerk valt uit na update naar openpli 6.1 #6 serignan

  • Member
  • 6 posts

0
Neutral

Posted 6 March 2018 - 20:18

@WanWizard, zojuist openpli 4 geïnstalleerd. Helaas het zelfde euvel. Op het moment dat ik een opname open vanaf de schijf in mijn andere receiver, loopt de xp1000  (direct of na enekel minuten) vast en is receiver via netwerk ook niet meer benaderbaar

 

Help!



Re: netwerk valt uit na update naar openpli 6.1 #7 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,851 posts

+835
Excellent

Posted 6 March 2018 - 21:23

Ik zou het even niet weten. Driver updates zijn er al tijden niet meer, en je bent lang de enige niet met deze klacht.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: netwerk valt uit na update naar openpli 6.1 #8 serignan

  • Member
  • 6 posts

0
Neutral

Posted 10 March 2018 - 17:18

@WanWizard dank zover





Also tagged with one or more of these keywords: update, netwerk, 6.1, xp1000

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users