Jump to content


Photo

OSD in reverse color bij gebruik PIP

VUDUO

  • Please log in to reply
72 replies to this topic

Re: OSD in reverse color bij gebruik PIP #41 Erik Slagter

  • PLi® Core member
  • 45,388 posts

+499
Excellent

Posted 22 May 2017 - 20:16

Dan valt er wel weer een andere ontvanger om ;)


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: OSD in reverse color bij gebruik PIP #42 littlesat

  • PLi® Core member
  • 49,742 posts

+543
Excellent

Posted 22 May 2017 - 20:17

Als we hem groter maken of van de positie 0,0 af gaan dan is de kans dat een andere ontvanger omvalt klein....

 

De PIP stoppen kan niet meer... want dat maakt een tuner vrij... En omdat o.a. deze box het verstoppen van een PIP niet aanbied moet ik hem taktisch ergens verstoppen.... Met gewone maten gaat dit altijd goed. Alleen bij zeer kleine PIPs doen drivers onverklaarbaar raar... had eerst 0,0 als size gehad. Ging op veel boxen goed... maar o.a. op de ET10K zonder van hide gebruik te maken weer niet....

 

Erik... ik was dit gevalletje ff totaal vergeten.... maar hij stond op mijn 'rol'....

 

Hopelijk lukt 40H3X het om ff op een VUDUO te "spelen" met deze paramters....


Edited by littlesat, 22 May 2017 - 20:22.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: OSD in reverse color bij gebruik PIP #43 Erik Slagter

  • PLi® Core member
  • 45,388 posts

+499
Excellent

Posted 22 May 2017 - 20:27

We kunnen de heren hier vragen om te testen lijkt me.

 

Het is toch wel een omissie dat je in de interface naar de tweede video decoder niet gewoon een enable/disable node hebt, dat is wat je eigenlijk wilt.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: OSD in reverse color bij gebruik PIP #44 littlesat

  • PLi® Core member
  • 49,742 posts

+543
Excellent

Posted 22 May 2017 - 20:32

Yep... alleen de Xtrends en HD51 achtigen hebben dat....alle overige niet... daar moet je hem ticky verstoppen en de size 0,0 en hier zelfs 2,2 levert side effects op die ik niet kan verklaren....

 

P.S. bij Xtrend had ik het destijds persoonlijk aangevraagd.... Die hadden dus ook die tuner vrijgegeven bug niet... ;)


Edited by littlesat, 22 May 2017 - 20:33.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: OSD in reverse color bij gebruik PIP #45 littlesat

  • PLi® Core member
  • 49,742 posts

+543
Excellent

Posted 22 May 2017 - 20:36

En size 0,0 kan ook niet... die levert bij sommigen een crash en bij DMM maakt hij er full screen PIP van... lekker spul dat PIP...


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: OSD in reverse color bij gebruik PIP #46 40H3X

  • PLi® Contributor
  • 3,491 posts

+116
Excellent

Posted 22 May 2017 - 21:00

Ik ga 't morgen natuurlijk testen ;) nog afgezien van de 'outcome" PiP hoort IMHO niet bij de Duo thuis en om driver bugs heen bouwen vind ik niet verstandig.

Edited by 40H3X, 22 May 2017 - 21:04.

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: OSD in reverse color bij gebruik PIP #47 littlesat

  • PLi® Core member
  • 49,742 posts

+543
Excellent

Posted 22 May 2017 - 21:10

en om driver bugs heen bouwen vind ik niet verstandig. 

 

->

 

Klopt... maar feitelijk komt het er op neer dat we een goede werkende work-a-round zoeken voor boxen die geen verstop pip feature hebben... En bij het zoeken erna blijken sommige drivers side effects te hebben. Size 0,0 kan niet en of de positie 0,0 of de maar 2,2 is niet goed voor deze VU... dan zoeken we ff naar een betere plek... het is de enige oplossing.....

 

Ander alternatief is dat verstoppen weg te laten voor boxen die geen verstop PIP proc hebben,... Maar dan krijg je de PIP door de PIG als je de PIP links boven plaats....

 

In afwachting van een goede verstop maat en plek...

 

Groetjes, Littlesat...


Edited by littlesat, 22 May 2017 - 21:12.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: OSD in reverse color bij gebruik PIP #48 littlesat

  • PLi® Core member
  • 49,742 posts

+543
Excellent

Posted 23 May 2017 - 17:25

Gokje... je was er nog niet aan toegekomen het te testen....


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: OSD in reverse color bij gebruik PIP #49 40H3X

  • PLi® Contributor
  • 3,491 posts

+116
Excellent

Posted 23 May 2017 - 17:42

Nee nog niet, maar straks er even mee aan de slag....


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: OSD in reverse color bij gebruik PIP #50 littlesat

  • PLi® Core member
  • 49,742 posts

+543
Excellent

Posted 23 May 2017 - 18:05

Ik zie trouwens bij de ulitmo4K allerlij gekkigheid dat de PIP ook niet meer terug komt naar de normale positie en dergelijke.... als ik een tijdelijke posititie kies die afwijkt van 0,0..... dus ik hoop dat het 8 bij 8 maken of zo de boel al oplost.... Het allerbeste is VU vragen voor een verstop PIP optie zoals de Xtrends en HD51 die hebben....

 

Ook zie ik dat VU met een 2160p output de boel nog altijd projecteerd naar het linker bovendeel.... dus op het eerste HD kwart.... :( De drivers kwa PIP zijn hardstikke buggy...


Edited by littlesat, 23 May 2017 - 18:06.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: OSD in reverse color bij gebruik PIP #51 Erik Slagter

  • PLi® Core member
  • 45,388 posts

+499
Excellent

Posted 23 May 2017 - 19:00

Ik heb op de Ultimo4k nog geen rarigheden gezien qua PiP (net als op de Solo4k overigens). Maar... dat is wanneer je een Full HD tv/monitor hebt aangesloten. Dat het niet goed werkt in combinatie met UHD is bekend...


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: OSD in reverse color bij gebruik PIP #52 40H3X

  • PLi® Contributor
  • 3,491 posts

+116
Excellent

Posted 23 May 2017 - 20:26

Het loopt helaas anders, morgen vroeg test ik het.


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: OSD in reverse color bij gebruik PIP #53 littlesat

  • PLi® Core member
  • 49,742 posts

+543
Excellent

Posted 23 May 2017 - 21:35

Op de VU-Ultomo4k maar ook de Solo4K reageren de procjes niet altijd als je ze aanspreekt.... Ben ik al aan het onderzoeken (misschien hetzelfde als met het volume...)


Edited by littlesat, 23 May 2017 - 21:38.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: OSD in reverse color bij gebruik PIP #54 littlesat

  • PLi® Core member
  • 49,742 posts

+543
Excellent

Posted 23 May 2017 - 21:50

enigma2 geeft voor dst_apply 00000001 uit... en VU regageert daar niet altijd op .... en dat gaat soms mis omdat er dan iets anders terug komt als ontvangen wordt... en dat gaat 'zeker' mis als je diverse proc writes achter elkaar doet....

 

Ik wil het graag zo simpel mogelijk oplossen...


Edited by littlesat, 23 May 2017 - 21:57.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: OSD in reverse color bij gebruik PIP #55 40H3X

  • PLi® Contributor
  • 3,491 posts

+116
Excellent

Posted 24 May 2017 - 11:12

 


commit 1297b3caf55822d48d23d483793022f724457c09

 

Niet verder zoeken SVP Deze moet het zijn.....De drivers kunnen het blijkbaar niet hebben als ik de pip zo klein maak of op 0,0 zet....

 

We moeten hiervoor nog altijd een goede oplossing vinden.. maar de echte oplossing is dat de drivers gaan kloppen of de box een proc krijgt om een pip te kunnen verstoppen of op een ander z-niveau kunnen zetten...

 

Zie deze zin... "I need to make it 2x2 pixes (some hardware do crash when I make it 0,0 in size) in mijn comments"

 

Misschien kan de gebruiker eens testen door de window iets groter te maken...

 

Door in regel 40 en 41 het groter te maken (bijv 8 x 8) in /usr/lib/python/Screens/PictureInPicture.py (eerst sources installeren met opk install enigma2-src)

en/of de regels daaronder de position aan te passen (andere dan 0,0) Misschien kunnen de drivers daar ook niet tegen... maar er dan ook maar 1,1 of 8,8 van...

 

Ik maakte deze het liefste 0,0, maar o.a. de extrend 10K crashte daar volledig op (totaal niet meer responsive).... Extrend had destijds iets toegevoegd dat je dat ding kunt verstoppen en de z-lever kan aanpassen.... (dat gaat in die software via hasPIPVisibleProc)

 

En alles door driver issues die dus niet alleen VU heeft.

Voorheen stopte ik de PIP om hier omheen te werken... wat weer gevolgen had voor "gebruikte" tuners. Je koos een zender en plotseling was een tuner bezet...

 

Een andere oplossing is de skin aan te laten geven waar ik de pip wil verstoppen...

 

Ik heb hier al vanalles op verschillende boxen getest. Alles reageert anders op de PIP positie. Dat is echt verschrikkelijk....

 

Ik vermoed dat het groter maken van de pip helpt.... Graag ff testen...

 

 

Ik heb de versie van OpenPLi-4.0-beta-vuduo-20170220_usb erop gezet en daarna enigma2-src geïnstalleerd, daarna regel 40 en 41 aangepast van 2,2 naar 8,8 (overigens is de locatie van PictureInPicture.py na de install van enigma2-src op de Duo anders nl. /usr/lib/enigma2/python/Screens/PictureInPicture.py)

 

Helaas, bij activatie van PiP en het openen van het Menu nog steeds het groen/paars een restart brengt alleen een eeuwige spinner, dus een schone flash....@littlesat wat adviseer je?


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: OSD in reverse color bij gebruik PIP #56 littlesat

  • PLi® Core member
  • 49,742 posts

+543
Excellent

Posted 24 May 2017 - 11:15

In openpli4 zitten de aanpassingen (nog) niet... Tevens er er nog een ander foutje ingeslopen.... Een sterretje bij een ePointer die er niet hoort.

 

Je zal de PictureInPicture.py ff moeten jatten van http://github.com/openpli

 

Kan je misschien "spelen" met wat wel werkt...? Als de drivers het verplaatsen van de PIP niet kan verwerken dan houd het een beetje op.


Edited by littlesat, 24 May 2017 - 11:16.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: OSD in reverse color bij gebruik PIP #57 40H3X

  • PLi® Contributor
  • 3,491 posts

+116
Excellent

Posted 24 May 2017 - 11:29

enigma2-scr geinstalleerd, dan PictureINPicture van https://github.com/O.../python/Screens gejat ;) naar /usr/lib/ enigma2/python/Screens/ restart en daarna spinner en geen contact meer met de Duo, advies?  ;)


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: OSD in reverse color bij gebruik PIP #58 littlesat

  • PLi® Core member
  • 49,742 posts

+543
Excellent

Posted 24 May 2017 - 12:49

Geen contact? Ook geen telnet? Ook na reboot?


Edited by littlesat, 24 May 2017 - 12:49.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: OSD in reverse color bij gebruik PIP #59 40H3X

  • PLi® Contributor
  • 3,491 posts

+116
Excellent

Posted 24 May 2017 - 13:03

Neeuh, alleen AB geprobeerd, telnet zag ik de relevantie niet van in, want geen TV beeld is geen check op PiP, toch? Wil je dat ik telnet check en eventueel (als ik erin kom) een debug doe en record met Putty? Zeg het maar?


Edited by 40H3X, 24 May 2017 - 13:04.

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: OSD in reverse color bij gebruik PIP #60 40H3X

  • PLi® Contributor
  • 3,491 posts

+116
Excellent

Posted 24 May 2017 - 13:09

Na alleen de install van enigma2-src en een reboot geen beeld en geen contact met AB, maar net gecheckt kan er wel met telnet in!


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport






Also tagged with one or more of these keywords: VUDUO

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users