Jump to content


Photo

Vu Due crashes when I try installing OSCam

OScam

  • Please log in to reply
1 reply to this topic

#1 breadmook

  • Member
  • 1 posts

0
Neutral

Posted 26 January 2018 - 17:23

Hi,

 

I`ve got a VU due box which is running fine but when I try to install stuff like OSCam on it, it goes to deep freeze, and I have to reboot the box.

 

Here is the log

 

crashdate=Thu Jan 26 01:25:40 2018
compiledate=Jan  2 2018
skin=PLi-FullHD/skin.xml
sourcedate=2016-05-06
branch=(no branch)
rev=2ada8d4
component=Enigma2

stbmodel=duo2
stbmodel=dm8000
kernelcmdline=libata.force=1:1.5Gbps bmem=192M@64M bmem=220M@512M memc1=788M ubi.mtd=0 root=ubi0:rootfs rootfstype=ubifs rw rootflags=sync
nimsockets=NIM Socket 0:
imageissue=openpli 4 %h


<    88.012> [eDVBTextEncodingHandler] encoding.conf: couldn't parse

<    88.013> [eDVBTextEncodingHandler] encoding.conf: couldn't parse

<    88.013> [eDVBTextEncodingHandler] encoding.conf: couldn't parse

<    88.013> [eDVBTextEncodingHandler] encoding.conf: couldn't parse

<    88.013> [eDVBTextEncodingHandler] encoding.conf: couldn't parse 0x1ce81

<    89.295> [HardwareInfo] Scanning hardware info
<    89.297> Detected: vuduo2 (1500A0)
<    89.305> [Harddisk] enumerating block devices...
<    89.313> [Harddisk] new device sda -> /dev/sda -> /dev/sda
<    89.313> [ePopen] command: ('hdparm', 'hdparm', '-S0', '/dev/sda')
<    89.328> [Harddisk] new device sdb -> /dev/sdb -> /dev/sdb
<    89.621> [NimManager] Reading satellites.xml
<    89.704> [NimManager] Reading cables.xml
<    89.705> [NimManager] Reading terrestrial.xml
<    89.747> [SecConfigure] sec config cleared
<    89.749> [SecConfigure] slot: 0 configmode: simple
<    89.749> [SecConfigure] diseqcmode:  single
<    89.750> [SecConfigure] sec config completed
<    89.752> [InitNimManager] tuner type is already already 0
<    89.766> [Picon] adding path: /omb/picon/
<    89.769> [Picon] adding path: /media/usb/picon/
<    90.189> [ML] BlurayPlayer not installed: cannot import name BlurayPlayer
<    90.763> [SKIN] loading include: /usr/share/enigma2/PLi-FullHD/skin_templates.xml
<    90.773> [SKIN] loading include: /usr/share/enigma2/PLi-FullHD/skin_plugins.xml
<    90.848> [iInputDevices] getInputDevices mouse0 <ERROR: ioctl(EVIOCGNAME): [Errno 25] Inappropriate ioctl for device >
<    90.848> [iInputDevices] getInputDevices mice <ERROR: ioctl(EVIOCGNAME): [Errno 25] Inappropriate ioctl for device >
<    90.871> Activating keymap: Default (US)
<    90.871> [ePopen] command: loadkmap < /usr/share/keymaps/default.kmap
<    90.873> Activating language English
<    91.235> --> setting scaler_sharpness to: 0000000D
<    91.387> [keymapparser] keymap file /usr/share/enigma2/keytranslation.xml not found
<    91.390> [ePopen] command: ip -o addr show dev wlan0
<    91.392> [ePopen] command: ip -o addr show dev eth0
<    91.921> [VideoHardware] getModeList for port DVI-PC
<    91.922> [VideoHardware] remove DVI-PC because of not existing modes
<    91.922> [VideoHardware] getModeList for port Scart
<    91.923> [VideoHardware] getModeList for port YPbPr
<    91.924> [VideoHardware] getModeList for port Scart
<    91.926> [VideoHardware] getModeList for port DVI
<    91.928> [VideoHardware] hotplug on dvi
<    91.929> [VideoHardware] -> setting aspect, policy, policy2, wss 16:9 bestfit letterbox auto
<    91.992> [VideoHardware] -> setting aspect, policy, policy2, wss 16:9 bestfit letterbox auto
<    91.995> [VideoHardware] -> setting aspect, policy, policy2, wss 16:9 bestfit letterbox auto
<    91.997> [VideoHardware] -> setting aspect, policy, policy2, wss 16:9 bestfit letterbox auto
<    92.000> [VideoHardware] setMode - port: DVI mode: 720p rate: multi
<    92.010> [VideoHardware] -> setting aspect, policy, policy2, wss 16:9 bestfit letterbox auto
<    92.023> Plugin  SystemPlugins/FirmwareUpgrade failed to load: No module named FirmwareUpgrade.plugin
<    92.024> Plugin probably removed, but not cleanly in /usr/lib/enigma2/python/Plugins/SystemPlugins/FirmwareUpgrade
<    92.082> <RemoteControlCode> Write Remote Control Code : 2
<    92.216> [NetworkBrowser] fallback to default translation for NetworkBrowser
<    92.217> [NetworkBrowser] fallback to default translation for Search for network shares
<    92.218> [NetworkBrowser] fallback to default translation for MountManager
<    92.219> [NetworkBrowser] fallback to default translation for Manage network shares
<    92.220> [NetworkBrowser] fallback to default translation for Mount again
<    92.221> [NetworkBrowser] fallback to default translation for Attempt to mount shares again
<    92.691> [LCD4linux] libusb found :-) 2016-05-06-(no branch)
<    94.908> [AudioSync] fallback to default translation for  Audio Sync Setup
<    94.911> [AudioSync] fallback to default translation for  Setup for the Audio Sync Plugin
<    94.913> [AudioSync] fallback to default translation for  Audio Sync
<    94.916> [AudioSync] fallback to default translation for  sets the Audio Delay (LipSync)
<    94.945> Plugin  Extensions/WebInterface failed to load: No module named plugin
<    94.945> Plugin probably removed, but not cleanly in /usr/lib/enigma2/python/Plugins/Extensions/WebInterface
<    94.982> [MovieCut] set language to  en
<    94.984> [MovieCut] set language to  en
<    94.986> [MovieCut] fallback to default Enigma2 Translation for Execute cuts...
<    94.993> [AutoBackup] fallback to default translation for Automatic settings backup
<    96.471> [SoftcamSetup] fallback to default translation for Softcam setup
<    96.473> [SoftcamSetup] fallback to default translation for Lets you configure your softcams
<    96.506> [Softcam] Started
<    96.506> restarting enigma dreambox
<    96.580> [ePopen] command: ping -c 1 www.openpli.org
<    96.581> [ePopen] command: ping -c 1 www.google.nl
<    96.582> [ePopen] command: ping -c 1 www.google.com
<    96.587> [ePopen] command: ping -c 1 www.openpli.org
<    96.590> [ePopen] command: ping -c 1 www.google.nl
<    96.595> [ePopen] command: ping -c 1 www.google.com
<    96.634> [SKIN] No skin to read...
<    96.663> [SKIN] Parsing embedded skin <embedded-in-'Screensaver'>
<    96.863> [Skin] Error: {PLi-FullHD/skin.xml}: pixmap file /usr/share/enigma2/PLi-FullHD/infobar/ico_format_4k.png not found!. Please contact the skin's author!
<    97.017> [Skin] Error: {PLi-FullHD/skin.xml}: pixmap file /usr/share/enigma2/PLi-FullHD/infobar/ico_format_4k.png not found!. Please contact the skin's author!
<    97.140> [SKIN] No skin to read...
<    97.217> RemovePopup, id = ZapError
<    97.310> [Skin] Error: {PLi-FullHD/skin.xml}: pixmap file /usr/share/enigma2/PLi-FullHD/infobar/ico_format_4k.png not found!. Please contact the skin's author!
<    97.407> setValue 50
<    97.479> playing 1:0:1:7602:2BE:600:E080000:0:0:0:
<    97.480> getResolvedKey config.usage.remote_fallback failed !! (Typo??)
<    97.513> not pauseable.
<    97.515> not pauseable.
<    97.517> not pauseable.
<    97.519> new service started! trying to download cuts!
<    97.519> download failed, no cuesheet interface
<    97.520> RemovePopup, id = ZapError
<    97.599> [ePopen] command: route -n | grep  wlan0
<    97.603> [ePopen] command: route -n | grep  eth0
<    97.623> 0.0.0.0
<    97.625> 192.168
<    97.699> nameservers: [[188, 173, 128, 10], [94, 53, 12, 30]]
<    97.699> read configured interface: {'lo': {'dhcp': False}, 'wlan0': {'dhcp': True}, 'eth0': {'dhcp': False}}
<    97.699> self.ifaces after loading: {'wlan0': {'preup': False, 'predown': False, 'ip': [0, 0, 0, 0], 'up': False, 'mac': 'f4:28:53:0b:96:11', 'dhcp': True, 'netmask': [0, 0, 0, 0], 'gateway': [0, 0, 0, 0]}, 'eth0': {'preup': False, 'predown': False, 'ip': [192, 168, 1, 100], 'up': True, 'mac': '00:1d:ec:0d:12:6b', 'dhcp': False, 'netmask': [255, 255, 255, 0], 'gateway': [192, 168, 1, 99]}}
<    97.703> AT plugin not found
<    97.703> SerienRecorder plugin not found
<    97.704> ER plugin not found
<    97.714> [OpenWebif] started on 80
<    99.463> [eDVBPESReader] Created. Opening demux
<    99.463> [eDVBPESReader] Created. Opening demux
<    99.465> not pauseable.
<    99.467> not pauseable.
<    99.624> RemovePopup, id = ZapError
<   100.265> [Dish] tuning failed
<   100.272> AT plugin not found
<   100.272> SerienRecorder plugin not found
<   100.273> ER plugin not found
<   100.276> AT plugin not found
<   100.277> SerienRecorder plugin not found
<   100.277> ER plugin not found
<   100.283> [OpenWebif] page '/cgi-bin/xmessage?timeout=3&caption=CCcam&body=system:\tcryptoworks\ncaid:\t0x0d97\nprovider:\t0x0000\npid:\t0x1712\nusing:\tCCcam-s2s\nserver:+zozo.no-ip.info:5555\necm+time:\t0.168' not found
<   107.234> action ->  InfobarExtensions extensions
<   108.551> action ->  WizardActions down
<   108.676> action ->  DirectionActions downUp
<   108.676> unknown action DirectionActions/downUp! typo in keymap?
<   109.132> action ->  WizardActions down
<   109.364> action ->  DirectionActions downUp
<   109.364> unknown action DirectionActions/downUp! typo in keymap?
<   109.639> action ->  WizardActions down
<   109.871> action ->  DirectionActions downUp
<   109.871> unknown action DirectionActions/downUp! typo in keymap?
<   110.121> action ->  WizardActions ok
<   110.152> [SoftcamSetup] fallback to default translation for Softcam setup
<   110.155> [CamControl] No cccam server softcam link? /etc/init.d/cardserver
<   110.159> [SoftcamSetup] fallback to default translation for Select Softcam
<   110.162> [SoftcamSetup] fallback to default translation for Restart softcam
<   110.165> [SoftcamSetup] fallback to default translation for Cancel
<   110.168> [SoftcamSetup] fallback to default translation for OK
<   110.171> [SoftcamSetup] fallback to default translation for Info
<   110.228> [eListboxPythonConfigContent] second value of tuple is not a tuple.
<   111.561> action ->  SetupActions right
<   113.281> [ePopen] command: ('hdparm', 'hdparm', '-y', '/dev/sda')
<   114.978> [eListboxPythonConfigContent] second value of tuple is not a tuple.
<   115.408> action ->  SetupActions ok
<   115.410> [SoftcamSetup] fallback to default translation for Please wait, restarting softcam.
<   115.436> warning, skin is missing element WarningPixmap in <class 'Screens.MessageBox.MessageBox'>(Please wait, restarting softcam.)
<   115.455> [Skin] Attribute not implemented: layout value: stack
<   115.564> Executing /etc/init.d/softcam stop
<   116.628> Selecting CAM: mgcamd
<   116.629> Executing /etc/init.d/softcam start
<   116.640> playing 1:0:1:7602:2BE:600:E080000:0:0:0:
<   116.642> getResolvedKey config.usage.remote_fallback failed !! (Typo??)
<   116.661> not pauseable.
<   116.663> not pauseable.
<   116.664> not pauseable.
<   116.666> new service started! trying to download cuts!
<   116.666> download failed, no CCcam cuesheet interface
<   116.666> RemovePopup, id = ZapError
<   116.739> [eDVBPESReader] Created. Opening demux
<   116.739> [eDVBPESReader] Created. Opening demux
<   116.741> not pauseable.
<   116.743> not pauseable.
<   116.910> RemovePopup, id = ZapError
<   116.925> [eListboxPythonConfigContent] cccam free test second value of tuple is not a tuple.
<   117.438> [Dish] tuning failed
<   124.696> action ->  InfobarMenuActions mainMenu
<   124.696> loading mainmenu XML...
<   124.704> TimerEdit TimerEditList
<   124.705> PluginBrowser PluginBrowser
<   128.966> action ->  OkCancelActions ok
<   128.966> okbuttonClick
<   128.974> ParentalControlSetup ParentalControlSetup
<   128.976> SoftwareUpdate UpdatePlugin
<   128.978> Traceback (most recent call last):
<   128.978>   File "/usr/lib/enigma2/python/Components/ActionMap.py", line 66, in action
<   128.978>   File "/usr/lib/enigma2/python/Components/ActionMap.py", line 46, in action
<   128.979>   File "/usr/lib/enigma2/python/Screens/Menu.py", line 51, in okbuttonClick
<   128.979>   File "/usr/lib/enigma2/python/Tools/BoundFunction.py", line 9, in __call__
<   128.980>   File "/usr/lib/enigma2/python/mytest.py", line 279, in openWithCallback
<   128.980>     dlg = self.open(screen, *arguments, **kwargs)
<   128.981>   File "/usr/lib/enigma2/python/mytest.py", line 289, in open
<   128.982>     dlg = self.current_dialog = self.instantiateDialog(screen, *arguments, **kwargs)
<   128.983>   File "/usr/lib/enigma2/python/mytest.py", line 232, in instantiateDialog
<   128.983>     return self.doInstantiateDialog(screen, arguments, kwargs, self.desktop)
<   128.984>   File "/usr/lib/enigma2/python/mytest.py", line 249, in doInstantiateDialog
<   128.985>     dlg = screen(self, *arguments, **kwargs)
<   128.985>   File "/usr/lib/enigma2/python/Screens/Menu.py", line 183, in __init__
<   128.985>   File "/usr/lib/enigma2/python/Components/PluginComponent.py", line 133, in getPluginsForMenu
<   128.986>   File "/usr/lib/enigma2/python/Plugins/SystemPlugins/SoftwareManager/plugin.py", line 1912, in startSetup
<   128.990>     if menuid == "setup" and config.plugins.softwaremanager.onSetupMenu.value:
<   128.991>   File "/usr/lib/enigma2/python/Components/config.py", line 1580, in __getattr__
<   128.992> KeyError: 'onSetupMenu'


Edited by breadmook, 26 January 2018 - 17:25.


Re: Vu Due crashes when I try installing OSCam #2 WanWizard

  • PLi® Core member
  • 62,219 posts

+1,464
Excellent

Posted 26 January 2018 - 18:21

This is not a freeze, this is an Enigma crash, which produces a green screen.

 

You seem to use OpenPLi 4, which hasn't changed since last summer, onSetupMenu was already present 5-6 years ago...


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), SAB AlphaTriple HD (S2+T2), (Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, I will have periods of inactivity, during which I don't respond to posts or PM.

Many answers to your question can be found in our new and improved wiki.




Also tagged with one or more of these keywords: OScam

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users