Jump to content


Photo

Xp1000 wil niet geflashed worden

XP1000

  • Please log in to reply
6 replies to this topic

#1 Edgar

  • Senior Member
  • 288 posts

+7
Neutral

Posted 19 March 2018 - 11:07

Ik probeer een Xp1000 van OpenPLi 6.1 te voorzien, maar hij wil niet opstarten van deze usb stick. Ik heb een 8GB en een 1GB stick gebruikt. Wat mij opviel is dat er in de image toch een noforce bestand tussen staat. Ik heb deze een andere naam gegeven, maar ook hiermee geen resultaat. Program + of program - op de ontvanger ingedrukt houden helpt ook niet. Een backup maken gaat wel op beide usb sticks. Ik heb met 6.1, 6.0 en 4.0 getest. Alles van de laatste en een-na-laatste datum. Gewoon updaten met 4.0 gaat wel (niet flashen). Hebben anderen hier ook last van?


VU+ Duo 4K DVB-S2X en DVB-C met Open PLi 7.0


Re: Xp1000 wil niet geflashed worden #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 51,323 posts

+949
Excellent

Posted 19 March 2018 - 11:10

Als hij de stick niet ziet, houdt alles op. En dat luistert op veel boxen erg nauw, de bootloader heeft een hele korte detectie timout.

 

De stick moet ook FAT32 geformateerd zijn, anders ziet de bootloader de stick ook niet.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (C), Zgemma H6(fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Xp1000 wil niet geflashed worden #3 Edgar

  • Senior Member
  • 288 posts

+7
Neutral

Posted 19 March 2018 - 11:21

De sticks zijn FAT32 geformatteerd, werken ook met het flashen van een ET9200 en via de mediaspeler op de ontvangers ook perfect uit te lezen. Hoort dat noforce bestand wel in de image van de XP1000?


VU+ Duo 4K DVB-S2X en DVB-C met Open PLi 7.0


Re: Xp1000 wil niet geflashed worden #4 WanWizard

  • Forum Moderator
    PLi® Core member
  • 51,323 posts

+949
Excellent

Posted 19 March 2018 - 11:28

Dat maakt niet zo veel uit. "noforce" betekent dat de box niet automatisch moet starten met flashen (in tegenstelling to "force").

 

Of de stick het elders of in andere omstandigheden doet is niet zo relevant.

 

Het probleem is dat de bootloader (zeg maar, de BIOS van de box) bij het opstarten kijkt of er een USB stick is, en zo ja, of daar een image op staat. Dit gebeurt maar heel kort, om het opstart proces niet nodeloos te vertragen. Dat vereist dus een stick die zich snel laat detecteren, de ene box is daar kieskeuriger in dan een andere. Ik heb speciaal voor dit soort boxen een antieke 128Mb stick, tot op heden (knock on wood) wordt die door elke box gezien.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (C), Zgemma H6(fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Xp1000 wil niet geflashed worden #5 Wilmaas

  • Senior Member
  • 69 posts

+1
Neutral

Posted 19 March 2018 - 12:47

-Fully power the receiver down via the rocker switch at the rear of the receiver.
-Insert the USB stick containing the image files into the rear USB port on the receiver.
-Power the receiver on from the rear rocker switch

 

druk op channel plus terwijl je de receiver aanzet (te gelijk)

-Wait for both the RED Recording LED and the LED on the front standby button to appear
RED, once you see this you must press the CH+ located behind the flap on the front of the
receiver to initiate the flashing process.
-Wait for the image to flash, during this time the Standby button LED will appear purple to
indicate that the image is being flashed.
-When the flashing process has completed the receiver will automatically reboot.

 

even opletten als led na ongeveer 10 sec veranderd van kleur loslaten, heb er ook mee lopen kl..en

 

1 tot max 4 gb usb op fat 32 formatteren en immage er op, noforce werkt, anders aanpassen naar force, maar is niet nodig...volgorde en timing is belangrijk.

hoop dat het lukt.



Re: Xp1000 wil niet geflashed worden #6 Edgar

  • Senior Member
  • 288 posts

+7
Neutral

Posted 25 March 2018 - 18:14

Dat met die led dat werkte goed. De stick werd prima gelezen. Helaas is de backup niet geheel goed gegaan, waardoor een link naar de andere ontvanger waar een aardeschijf op aangesloten zit, niet bereikt kan worden. Weer uitzoeken hoe dat weer gaat. Volgende uitdaging :D


VU+ Duo 4K DVB-S2X en DVB-C met Open PLi 7.0


Re: Xp1000 wil niet geflashed worden #7 Wilmaas

  • Senior Member
  • 69 posts

+1
Neutral

Posted 26 March 2018 - 13:35

Wel achteraf maar backup op de usbstick waar de image opstaat is natuurlijk ideaal......
Blij dat de usb weer is te lezen, duurt wel even voordat er beeld is maar werkt wel!
Heb vanmorgen de xp1000 klaargemaakt voor een korte vakantie, 6.1 er op geflashed (vanaf 4), oscam er op, tuner instellen en fastscan doen en klaar, binnen 20 minutem

Edited by Wilmaas, 26 March 2018 - 13:36.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users