Jump to content


Photo

VU+ Ultimo soms geen geluid en hangen

VU+ ultimo hangen

  • Please log in to reply
7 replies to this topic

#1 jbnl

  • Senior Member
  • 270 posts

+8
Neutral

Posted 26 March 2018 - 18:29

Goedendag,

 

Ik heb hier een VU+ ultimo met 2x dvb-s2 tuner en 1x DVB-C tuner.

Openpli is versie 6.1 met update van 26-3, vorige week een schone installatie en oscam.

 

Nu heb ik af en toe geen geluid bij dvb-s2 tuner, soms helpt het herstarten van oscam of af en toe heen en weer wisselen van zender en dan heb ik wel weer geluid.

Als ik geen geluid hebt en ik wissel naar de dvb-c tuner, waar alleen DVB-C FTA op staat van telfort heb ik gewoon meteen geluid zonder problemen.

 

Vandaag had de tuner de hele dag op de dvb-c tuner gestaan en ik wissel naar de dvb-s2 tuner en ik zie dat de tuner A gewoon geel blijft en de spinner links boven in de hoek begint te draaien en de ontvanger hangt compleet.

 

Enigste oplossing was netschakelaar uit/aan en alles werkt weer. Helaas geen log terug te vinden.

 

Tuner A&B zijn aan elkaar door gelust een aangesloten op een Hama Unicable LNB.

 

Zijn er meer mensen die zoiets hebben ervaren met de VU+ Ultimo ?

 

 

 

 



Re: VU+ Ultimo soms geen geluid en hangen #2 dutchandrew

  • Senior Member
  • 153 posts

+3
Neutral

Posted 26 March 2018 - 18:55

Nee. Ik heb net de ontvanger ge-update. Ik heb wel geluid bij BVN. Ik heb maar 1 dvb-s2 tuner en 2x dvb-c. 



Re: VU+ Ultimo soms geen geluid en hangen #3 jbnl

  • Senior Member
  • 270 posts

+8
Neutral

Posted 26 March 2018 - 18:59

Het vreemde is de klacht/bug is ook niet altijd aanwezig kan soms ook de hele avond goed spelen.



Re: VU+ Ultimo soms geen geluid en hangen #4 Erik Slagter

  • PLi® Core member
  • 45,454 posts

+504
Excellent

Posted 27 March 2018 - 14:38

Die Ultimo, had je die al of "nieuw" gekocht? Dit is een bekend probleem bij de Ultimo. In de tijd dat ik er een had (en dat is aardig wat jaartjes geleden intussen) liep ik daar ook regelmatig tegenaan.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: VU+ Ultimo soms geen geluid en hangen #5 jbnl

  • Senior Member
  • 270 posts

+8
Neutral

Posted 27 March 2018 - 18:13

2e hands gekocht.
Zou het iets met de temperatuur te maken kunnen hebben? Als ik hem met de schakelaar aanzet hoor ik de ventilator draaien en dan na een tijdje niet meer.
Ik heb in de menu zitten zoeken maar kan nergens een fan instellingen vinden.

Kan ik deze ergens gewoon constant aanzetten?

Maar als ik jouw begrijp is het een beetje een kwaaltje van de ultimo?

Re: VU+ Ultimo soms geen geluid en hangen #6 Erik Slagter

  • PLi® Core member
  • 45,454 posts

+504
Excellent

Posted 27 March 2018 - 19:08

Dat is dus een bekende issue van de Ultimo. Ik weet niet of het een hardware of driver issue is. Wij kunnen er in ieder geval niks aan doen (anders was dat wel gebeurd). Ik hoop maar dat je er niet veel voor betaald hebt, want de Ultimo is niet echt "recent" meer.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: VU+ Ultimo soms geen geluid en hangen #7 jbnl

  • Senior Member
  • 270 posts

+8
Neutral

Posted 27 March 2018 - 20:20

Ik heb er niet veel voor betaald, dan maar op zoek naar iets anders, want 3 tuners is wel leuk zo.



Re: VU+ Ultimo soms geen geluid en hangen #8 Erik Slagter

  • PLi® Core member
  • 45,454 posts

+504
Excellent

Posted 28 March 2018 - 16:14

Er zijn aardig wat ontvangers die ook drie tuners hebben (of meer), een stuk nieuwer zijn, nieuwere techniek en waarschijnlijk ongeveer hetzelfde prijsje... Kijk ook even hier voor vergelijk: http://wiki.openpli.org/comparison


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users