Jump to content


Photo

HBBTV Plugin kann nicht installiert werden

hbbtv

  • Please log in to reply
14 replies to this topic

#1 Marki

  • Member
  • 9 posts

0
Neutral

Posted 15 January 2019 - 23:42

Hallo,

ich bin vor kurzen auf OpenPLI 6.2 umgestiegen und wollte auf meinem ET9000 das hbbtv Plugin installieren. Leider funktioniert das aus dem Feed nicht.

Als Fehler wird angezeigt: "Cannnot satisfy the following dependencies for enigma2-plugin-extensions-hbbtv....

 

der et-webbrowser kann auch nicht installiert werden, doch dafür hab ich OpenOpera gefunden.

 

Gibt es eine Alternative für das Plugin?



Re: HBBTV Plugin kann nicht installiert werden #2 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,808 posts

+834
Excellent

Posted 16 January 2019 - 02:19

Welche dependencies?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: HBBTV Plugin kann nicht installiert werden #3 Marki

  • Member
  • 9 posts

0
Neutral

Posted 16 January 2019 - 22:36

Hier im Anhang mal ein Bild von der Fehlermeldung.

Attached Files



Re: HBBTV Plugin kann nicht installiert werden #4 Frenske

  • Forum Moderator
    PLi® Core member
  • 22,382 posts

+202
Excellent

Posted 16 January 2019 - 23:05

Meiner Meinung nach funktioniert diese Vu+ Erweiterung bestimmt nicht auf einem ET9000.
Ob OpenOpera da noch funktioniert habe ich leider nicht mehr testen können.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: HBBTV Plugin kann nicht installiert werden #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 48,808 posts

+834
Excellent

Posted 16 January 2019 - 23:27

Genau.

 

Es steht in der Liste als "VU + HbbTV-Browser". Leider installiert das BSP es im mips32el Feed, was bedeutet, dass andere Mipsel-Boxen es auch sehen ...

 

( google translate )


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: HBBTV Plugin kann nicht installiert werden #6 Marki

  • Member
  • 9 posts

0
Neutral

Posted 16 January 2019 - 23:51

Das hab ich mir fast gedacht. Gibt es eine Alternative um den Red Button, bzw. Mediatheken zu nutzen?



Re: HBBTV Plugin kann nicht installiert werden #7 Frenske

  • Forum Moderator
    PLi® Core member
  • 22,382 posts

+202
Excellent

Posted 17 January 2019 - 09:35

Das gibt es schon aber ob die so ohne weiteres funktionieren, das bezweifele ich. Die gibt es übrigens, wegen illegalitätsgründe, nicht bei uns im Feed.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: HBBTV Plugin kann nicht installiert werden #8 JuergenK1

  • Senior Member
  • 104 posts

+1
Neutral

Posted 17 January 2019 - 14:07

Ich habe das hbbtv Plugin installiert auf meiner Vu+ Duo 4K es funktioniert aber nicht.Wenn ich die rote Taste drücke erscheint im Display (hbbtbv apl)aber es erscheint kein roter Backen bei den Sendern und wenn ich das hbbtv beenden will muss ich die Box neu starten mit den Netzschalter weil wenn ich auf exit drücke passiert da gar nichts.Bei allen anderen Images funktioniert es aber ohne Probleme.



Re: HBBTV Plugin kann nicht installiert werden #9 anudanan

  • Senior Member
  • 1,002 posts

+14
Neutral

Posted 17 January 2019 - 14:18

Bei der uno4kse funktioniert das. Man kann die rote Taste länger drücker oder auf dem Menu der Blauen Taste liegt das auch.  Wenn man dann HBBTV Appl auswählt, wird das dann gestartet und klappt auch

 

Hast du das webkithbbtv installiert? Nur damit geht das auf der uno4kse

 

Image bei mir ist 7.0

 

Oder es ist noch ein Treiberproblem mit der Duo4k vorhanden, wobei es dann merkwürdig wäre, wenn das bei anderen Images geht


Receiver:2 x Uno4k SE (PLI 7.0 rel), 1 x ET9200 (PLI 4.0), NAS: 2 x QNAP 410, TV: LG 65C8llla, LG 47LB570V, LG 42LM615S, Sound: Yamaha RX-v663, Teufel System 5 THX

Re: HBBTV Plugin kann nicht installiert werden #10 JuergenK1

  • Senior Member
  • 104 posts

+1
Neutral

Posted 17 January 2019 - 14:46

Ich habe auch die 7.0 installiert und das webkithbbtv aber es geht nicht,bei OpenATV bei OpenBlack-Hole bei Pure E2 da geht es überall ohne Probleme.



Re: HBBTV Plugin kann nicht installiert werden #11 Ziegenmelker

  • Senior Member
  • 110 posts

+2
Neutral

Posted 17 January 2019 - 20:11

Hi zusammen,

ich habe bei OpenATV die Erfahrung gemacht, dass man dieses Phänomen bei manchen Skins hat. Beim Metrix und Kraven VB ging HbbTV einwandfrei, bei anderen Skins war nach dem Drücken der roten Taste die Box unbedienbar und man musste neu booten.

Re: HBBTV Plugin kann nicht installiert werden #12 littlesat

  • PLi® Core member
  • 49,471 posts

+531
Excellent

Posted 17 January 2019 - 20:17

This suggest a screen need to be chsnged

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: HBBTV Plugin kann nicht installiert werden #13 Ace-k

  • Member
  • 6 posts

0
Neutral

Posted 2 February 2019 - 09:14

Wie heißt den das Plugin generell ?!

Möchte mal auf meiner Mutant hd60 das ganze versuchen .

Irgendwie finde ich nichts in Plugins . Überlesen ?!

Re: HBBTV Plugin kann nicht installiert werden #14 Marki

  • Member
  • 9 posts

0
Neutral

Posted 3 February 2019 - 23:10

Wie heißt den das Plugin generell ?!

Möchte mal auf meiner Mutant hd60 das ganze versuchen .

Irgendwie finde ich nichts in Plugins . Überlesen ?!

Du meinst das Mediaportal Plugin, funktioniert bei mir aber ziemlich langsam und ruckelig.


Edited by Marki, 3 February 2019 - 23:10.


Re: HBBTV Plugin kann nicht installiert werden #15 JuergenK1

  • Senior Member
  • 104 posts

+1
Neutral

Posted 4 February 2019 - 17:06

Auch mit den Images von 04.02 geht hbbtv nicht bei der Duo 4K habe es vorhin mal probiert.







Also tagged with one or more of these keywords: hbbtv

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users