Jump to content


Photo

problemen met software-updates


  • Please log in to reply
131 replies to this topic

Re: problemen met software-updates #121 40H3X

  • PLi® Contributor
  • 3,344 posts

+116
Excellent

Posted 9 September 2019 - 07:58

https://wiki.openpli.org/HDMI-CEC

Heb je, zoals door @Frenske is voorgesteld, al eens een hele andere image geprobeerd? Ook zit er een debug functie in de opties van HDMI-CEC in OpenPLi, misschien dat er iets uit naar voren komt? Ook het geheel eens volledig stroomloos maken (op een verstandige manier, dus volledig afsluiten en dan pas stekker eruit) van TV, ontvanger(s) en randapperatuur.

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: problemen met software-updates #122 felixvos

  • Member
  • 20 posts

0
Neutral

Posted 9 September 2019 - 12:21

Alles stroomloos maken was voor mij de gouden tip. Alles werkt nu weer dank hier voor.



Re: problemen met software-updates #123 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,923 posts

+195
Excellent

Posted 9 September 2019 - 12:56

Alles stroomloos maken was voor mij de gouden tip. Alles werkt nu weer dank hier voor.

Bedankt voor het terugmelden. Nog twee te gaan. ;)


Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: problemen met software-updates #124 mbrmijd

  • Member
  • 1 posts

0
Neutral

Posted 9 September 2019 - 15:21

Per toeval (beetje spelen met AB) heb ik hetvolgende ontdekt. Bij het zappen kwam ik terecht bij applicaties, softwarebeheer, beheer applicaties, dat duurt heel even, toen dit scherm in beeld kwam zag ik onderin de tekst er zijn tenminste 15 updates beschikbaar. De gele knop heeft daar de functie updaten. Ik dus gedrukt op de gele knop. Tot mijn verbazing werd nu wel de software ge-update. Daarna terug gegaan naar instellingen, daar op software update geklikt en op mijn scherm verscheen geen updates beschikbaar. Ik via opstartmenu opnieuw opstarten gedaan en bij het opstarten kwam 12 aug tevoorschijn. Dus een goede en geslaagde software update uitgevoerd. Ik meteen daarna op de andere boxen geprobeerd. Eerst op de normale manier, menu, instellingen en software updaten. Die ging fout, liep weer vast. Daarna op de bovenstaande manier en alles gelukt. Het is met een omweg maar op deze manier lukt bij mij nu wel de updates.

 

Bij mij werkt het boven verteld verhaal hetzelfde met een HD51 4K box en functioneert als voorheen. Normaal deed ik het ook op de andere manier, maar als deze werkt doen we het gewoon zo. Een beetje variatie is ook leuk, anders wordt het zo eentonig. Groet Marco. 



Re: problemen met software-updates #125 Youto

  • Senior Member
  • 97 posts

+1
Neutral

Posted 10 September 2019 - 04:22

Ik heb hier ook de apparaten geheel uitgezet en zelfs de stekkers uit het stopcontact gehaald, zo'n 5 minuten gewacht en toen alles weer opgestart. Helaas zonder enkel resultaat. De debug optie die 40H3X benoemd begrijp ik niet. Althans, mijn Engels is best goed maar toevallig het woord debug kan ik niet de betekenis van vinden. Zelfs als bij google translate bij Engels debug intyp staat er bij de Nederlandse vertaling ook gewoon debug als vertaling. Wat ik net al zei, mijn Engels is best goed maar toevallig dit woord even niet. Ik denk dat het een computerwoord is en Engelse computertermen zijn niet aan mij besteed. Maar zowiezo stroom eraf en stroom erop heeft bij mij niet gewerkt.

Re: problemen met software-updates #126 Youto

  • Senior Member
  • 97 posts

+1
Neutral

Posted 10 September 2019 - 09:48

Bij een kennis heb ik even een hd500c opgehaald en hier aangesloten en de benodigde updates ed. uitgevoerd. De hdmi-cec functie aangezet en de voorkeuren aangeklikt zoals ik die altijd heb staan. Daarna in het tv menu, samsung, de anynet+ ingeschakeld en laten zoeken naar apparaten en jahoor, netjes kwam er enigma2 tevoorschijn. Deze aangevinkt en dus alles qua instellingen staan zoals ik dit altijd heb staan. Bibberend van angstheb ik de afstandsbediening van de box gepakt en hallelujah, alles werkt. Ook kan ik weer met de afstandsbediening van de tv de box bedienen en box uit, tv uit. Daarna box aan, tv gaat ook aan. Deze hd500c box heb ik aangesloten op de kabels die normaal op de hd2400 zitten dus aan de kabels kan het ook niet liggen. Even kort resumé, op een andere box werkt alles gewoon zoals het altijd heeft gewerkt. Op beide boxen zit de versie van 9 Sept. Voor mij is het een raadsel waarom op de ene box alles naar behoren werkt en op de andere box het in het geheel niet werkt. Ik heb er geen oplossing voor.

Re: problemen met software-updates #127 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,923 posts

+195
Excellent

Posted 10 September 2019 - 10:22

En om maar gelijk te reageren op jouw laatste opmerking, wij helaas ook niet. Soms is techniek niet logisch.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: problemen met software-updates #128 Erik Slagter

  • PLi® Core member
  • 45,301 posts

+497
Excellent

Posted 13 September 2019 - 17:00

Techniek niet, HDMI-CEC wel. Dat is magie. Of CEC werk is afhankelijk van de stand van de maan, de dag in de week, wat voor pet je op hebt en heel af en toe ook van welk merk apparaat je op welk merk apparaat aansluit.

 

Sinds we CEC support hebben krijgen we bij vlagen meldingen dat het niet werkt, dat is altijd zo geweest.

De reden dat we zeggen "ik heb er geen last van" is niet om af te schuiven maar:

- je kunt een probleem niet oplossen als je het niet kunt reproduceren

- dat er geen change is geweest in de CEC code waardoor het nu "opeens" niet meer zou werken.

 

CEC support is maar een paar regels code in Enigma, daar gebeurt zeer zelden iets mee. De rest is driver support en hardware. En ja, daar kan vanalles mee misgaan. Helaas kunnen wij dat niet oplossen. Kijk maar naar andere "CEC-compatible" apparaten, of dat met elkaar werkt is meestal ook een lot in de loterij.

 

Ik zit wel eens te denken aan een "waiver" die je verplicht moet lezen en accepteren, dat je van deze informatie kennis hebt genomen en begrijpt, voordat je CEC kunt aanzetten. Anders blijven de zinloze beschuldigingen onze kant op komen en dat levert niks op, alleen irritate naar beide kanten.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: problemen met software-updates #129 Youto

  • Senior Member
  • 97 posts

+1
Neutral

Posted 16 September 2019 - 01:15

#erik slagter, in een vorig comment had ik mij al verontschuldigt en uitgelegd hoe ik tot mijn foutieve aanname kwam. Maar bij deze nogmaals mijn oprechte excuses voor mijn manier van reageren op mijn commentaar dat ik gaf omdat ik dacht dat er meerdere personen waren met dezelfde klachten. Later bedacht ik mezelf dat dit topic in het begin over een ander onderwerp ging en dit halverwege switchte naar het hdmi-cec gebeuren. Toen ik terug ging lezen kwam ik er achter dat de andere meldingen voornamelijk over onderwerp één gingen ipv. onderwerp twee. Ik zit altijd met heel veel plezier het forum door te lezen en meestal steek ik er nog wat van op ook. Het is daarom zeker niet mijn bedoeling om via vervelende en/of kwetsende communicatie er voor te zorgen dat ik hier niet meer welkom ben of misschien wel geblokkeerd oid. zal worden. Ook wil ik je zeggen dat jou uitleg over het hoe en wat van de hdmi-cec mij veel duidelijk heeft gemaakt en ik snap nu ook beter dat het niet een simpel iets is wat zomaar even opgelost kan worden. Mvg.

Re: problemen met software-updates #130 Frenske

  • Forum Moderator
    PLi® Core member
  • 21,923 posts

+195
Excellent

Posted 16 September 2019 - 08:59

@Youto,
Het is echt niet nodig om je te excuseren, simpelweg omdat dit niet persoonlijk aan jou gericht is geweest maar puur een (aanvullende) uitleg óf en hoe HDMI-CEC al dan niet correct functioneert.
Overigens zeer correct hoe jij reageert maar in dit geval was het absoluut niet nodig.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Dreamboxen heb ik niet meer. Verder nog een een VU+ duo2 met 500Gb harddisk + een VU+ Uno, Zero, Solo 4K, Ultimo 4K, Zero 4K, Uno 4Kse. + ook nog een Xtrend ET4000. Daarnaast heb ik ook nog diverse andere modellen w.o. een Formuler F4, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en verder nog wel het e.e.a. waarmee op verzoek vanalles wordt getest. Iemand moet het tenslotte doen. ;) :)

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: problemen met software-updates #131 Youto

  • Senior Member
  • 97 posts

+1
Neutral

Posted Yesterday, 00:29

#frenske, okee, duidelijk. Ik vond het wel zo netjes om uit te leggen hoe en waarom ik tot mijn uitspraken kom. Als ik hier iets plaats dan is dit om actief een bijdrage te leveren en om mijn ervaringen met pli toe te voegen zodat anderen en met name ook de personen die pli mogelijk maken de nodige informatie te verstrekken waar ze dan weer verder mee kunnen om het pli gebeuren nog beter te maken dan dat het nu al is. Nou wil ik vooral niet suggereren dat mijn bijdragen er voor zorgen dat pli er beter van wordt maar ik denk dat de ervaringen van de mensen die pli gebruiken altijd een indicatie is of het pli systeem gewaardeerd wordt. Dat dit dan soms misschien op een verkeerde toon opgeschreven wordt is niet met opzet zo bedoeld. Maar nu genoeg gezegd hierover, volgende onderwerp. Mvg.

Re: problemen met software-updates #132 40H3X

  • PLi® Contributor
  • 3,344 posts

+116
Excellent

Posted Yesterday, 08:16

Ik heb hier ook de apparaten geheel uitgezet en zelfs de stekkers uit het stopcontact gehaald, zo'n 5 minuten gewacht en toen alles weer opgestart. Helaas zonder enkel resultaat. De debug optie die 40H3X benoemd begrijp ik niet. Althans, mijn Engels is best goed maar toevallig het woord debug kan ik niet de betekenis van vinden. Zelfs als bij google translate bij Engels debug intyp staat er bij de Nederlandse vertaling ook gewoon debug als vertaling. Wat ik net al zei, mijn Engels is best goed maar toevallig dit woord even niet. Ik denk dat het een computerwoord is en Engelse computertermen zijn niet aan mij besteed. Maar zowiezo stroom eraf en stroom erop heeft bij mij niet gewerkt.

 

Oké, debuggen houdt in dat je probeert de oorzaak van een/de fout te achterhalen. Bijvoorbeeld dat je m.b.v. software stap voor stap door de code van een bepaald programma gaat en kijkt wat er dan precies gebeurd.

 

In OpenPLi is debuggen o.a. mogelijk vanuit het menu (de aan/uit knop lang indrukken), maar in dit geval is het ook mogelijk vanuit het HMDI-CEC menu, wat je in dit geval zou kunnen proberen. Je zou deze optie (Main menu > Setup > System > Audio/Video) aan kunnen zetten en de log file hier plaatsen, of we er wat mee kunnen is vers 2, want zoals mijn voorgangers al aangaven is HDMI-CEC;  “veel driver support en hardware en daar kan van alles misgaan”. ( lees ook even https://wiki.openpli.org/HDMI-CEC ). Even als voorbeeld reply #122 van felixvos.


Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users