Jump to content


Photo

OpenPLi Release Candidate 8.0 available.


  • This topic is locked This topic is locked
317 replies to this topic

Re: OpenPLi Release Candidate 8.0 available. #61 Aliraza63

  • PLi® Tester
  • 154 posts

+19
Neutral

Posted 1 December 2020 - 06:25

Good Morning

Currently installed & testing openpli 8.0  at 

Vu+ duo2 

Vu+ Solo4k  

without installed any old backup ( which I dont often )

installed plugin. 

Media Portal

E2Iplayer 

JediXtream

Levi45 addons panel

torrent player 

m3u player 

Neoboot.

 

Currently testing but  dont see any major issue . I will report back after . 

thanks Open Pli team for the efforts and great job.


Edited by Aliraza63, 1 December 2020 - 06:25.

Vu+Duo2, Vu+Solo4k, VU+Duo4k,Octagon 8008 S2X


Re: OpenPLi Release Candidate 8.0 available. #62 WanWizard

  • PLi® Core member
  • 57,619 posts

+1,227
Excellent

Posted 1 December 2020 - 06:29

Thanks all for the feedback sofar.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: OpenPLi Release Candidate 8.0 available. #63 Pr2

  • PLi® Contributor
  • 4,590 posts

+188
Excellent

Posted 1 December 2020 - 08:10

Ok, so widevine is not a package you got from somewhere. Good, thanks.

 

It is a plugin that you have to install into Kodi so it is not a package managed by OpenPLi.


NO SUPPORT by PM, it is a forum make your question public so everybody can benefit from the question/answer.
If you think that my answer helps you, you can press the up arrow in bottom right of the answer.

Wanna help with OpenPLi Translation? Please read our Wiki Information for translators

Sat: Hotbird 13.0E, Astra 19.2E, Eutelsat5A 5.0W
VU+ Solo 4K: 2*DVB-S2 + 2*DVB-C/T/T2 (used in DVB-C) & Duo 4K: 2*DVB-S2X + DVB-C (FBC)
Edision OS Mio 4K: 1*DVB-S2X + 1*DVB-C/T/T2
 


Re: OpenPLi Release Candidate 8.0 available. #64 Dorfkind

  • Senior Member
  • 120 posts

+4
Neutral

Posted 1 December 2020 - 08:17

The /media/hdd directory should be there, but as I understand nothing is mounted on it. And /media itself is 64Kb tmpfs, so not a lot of space for crash logs...

You´re right. /media/hdd exists, but the crash logs have 0 bytes. And the external SSD is mounted to /media/usb.
 

root@osmini:~# mount |grep -i sda1
/dev/sda1 on /media/usb type ext4 (rw,relatime,data=ordered)
root@osmini:/media# ls -al
drwxrwxrwt    5 root     root           100 Jan  1  1970 .
drwxr-xr-x   16 root     root          1320 Nov 30 16:42 ..
drwxr-xr-x    4 root     root           180 Dec  1 04:00 hdd
drwxr-xr-x    3 root     root            60 Jan  1  1970 net
drwxr-xr-x    5 root     root          4096 Jul 15 15:03 usb
root@osmini:/media/hdd# ls -al
drwxr-xr-x    4 root     root           180 Dec  1 04:00 .
drwxrwxrwt    5 root     root           100 Jan  1  1970 ..
drwxr-xr-x    2 root     root           140 Dec  1 04:00 backup
-rw-r--r--    1 root     root             0 Nov 30 19:43 enigma2_crash_1606761798.log
-rw-r--r--    1 root     root             0 Nov 30 19:44 enigma2_crash_1606761859.log
-rw-r--r--    1 root     root             0 Nov 30 20:19 enigma2_crash_1606763984.log
-rw-r--r--    1 root     root             0 Nov 30 20:24 enigma2_crash_1606764248.log
-rw-r--r--    1 root     root             0 Nov 30 20:27 enigma2_crash_1606764450.log
drwxr-xr-x    4 root     root            80 Jan  1  1970 mediaportal

2 possible solutions
- change SSD mountpoint
- motivate the crashlog to write to /media/usb

 

I don´t know either how to do this...

Last idea for me: Pull the plug and hope?

Thanks so far


Mutant HD51 OpenPli 7.3 Wohnzimmer

Edision Osmini OpenPli 8.0 Schlafzimmer

Bier lecker 20.0 Kühlschrank :D


Re: OpenPLi Release Candidate 8.0 available. #65 Rudi1

  • Senior Member
  • 129 posts

+1
Neutral

Posted 1 December 2020 - 11:33

Here is a log from openatv which one dependencies is installed  when install kodi 18.9 and kodi works fine.

 

Welcome to openATV for osmio4k
openatv 6.4 osmio4k

osmio4k login: root
Last login: Tue Dec  1 11:19:43 CET 2020 on pts/1
root@osmio4k:~# opkg install enigma2-plugin-extensions-kodi - 18-r0
Couldn't find anything to satisfy '-'.
Couldn't find anything to satisfy '18-r0'.
Breaking circular dependency on glibc-localedata-en-us for glibc-localedata-en-gb.
Breaking circular dependency on glibc-localedata-en-us for glibc-localedata-iso14651-t1.
Installing edision-libv3d (2.0) on root.
Downloading http://feeds2.mynonp...-r2_osmio4k.ipk.
Installing fstrcmp (0.7) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libtiff5 (4.0.10) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing lcms (2.9) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libass9 (0.14.0) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libavutil56 (4.2.1) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libmp3lame0 (3.100) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libswresample3 (4.2.1) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libvpx (1.8.1) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libx264-161 (r2970+git0+4121277b40) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing openjpeg (2.3.1) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing x265 (3.2) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libavcodec58 (4.2.1) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libbluray (v1.1.2+git2925+a798b05) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libavformat58 (4.2.1) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libavresample4 (4.2.1) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libpostproc55 (4.2.1) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libswscale5 (4.2.1) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libavfilter7 (4.2.1) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libcec4 (4.0.2+gitr0+8adc786bac) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libcurl4 (7.66.0) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libevdev (1.8.0) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing mtdev (1.1.5) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libinput10 (1.14.1) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libiso9660-11 (2.1.0) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libmicrohttpd12 (0.9.66) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libnfs11.0.0 (4.0.0+git) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libpcrecpp0 (8.43) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libsndfile1 (1.0.28) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libpulsecommon (12.2) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libpulse0 (12.2) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libpulse-mainloop-glib0 (12.2) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libpulse-simple0 (12.2) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libsmbclient0 (4.9.15) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libtag1 (1.11.1) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libtinyxml2.6.2 (2.6.2-r5) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libx11-compose-data (1.6.8) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libxkbcommon0 (0.8.4) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libxslt (1.1.33) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing stb-kodi-osmio4k (18.9-gitr0+0655c2c718) on root.
Downloading http://feeds2.mynonp...r15_osmio4k.ipk.
Installing kernel-module-cdc-acm-5.9.0 (5.9) on root.
Downloading http://feeds2.mynonp...9-4_osmio4k.ipk.
Installing libasound-module-conf-pulse (1.1.9) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libasound-module-ctl-arcam-av (1.1.9) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libasound-module-ctl-oss (1.1.9) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libasound-module-ctl-pulse (1.1.9) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libasound-module-pcm-oss (1.1.9) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libasound-module-pcm-pulse (1.1.9) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libspeexdsp1 (1.2rc3) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libasound-module-pcm-speex (1.1.9) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libasound-module-pcm-upmix (1.1.9) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libasound-module-pcm-usb-stream (1.1.9) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libasound-module-pcm-vdownmix (1.1.9) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libsamplerate0 (0.1.9) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libasound-module-rate-samplerate (1.1.9) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libasound-module-rate-speexrate (1.1.9) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing alsa-plugins (1.1.9) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing glibc-charmap-ibm437 (2.30) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing glibc-charmap-ibm850 (2.30) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing glibc-charmap-utf-8 (2.30) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing glibc-gconv-unicode (2.30) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing glibc-gconv-utf-32 (2.30) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing glibc-localedata-iso14651-t1-common (2.30) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing glibc-localedata-iso14651-t1 (2.30) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing glibc-localedata-en-us (2.30) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing glibc-localedata-i18n-ctype (2.30) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing glibc-localedata-translit-circle (2.30) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing glibc-localedata-translit-cjk-compat (2.30) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing glibc-localedata-translit-compat (2.30) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing glibc-localedata-translit-font (2.30) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing glibc-localedata-translit-fraction (2.30) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing glibc-localedata-translit-narrow (2.30) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing glibc-localedata-translit-small (2.30) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing glibc-localedata-translit-wide (2.30) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing glibc-localedata-translit-neutral (2.30) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing glibc-localedata-i18n (2.30) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing glibc-localedata-translit-combining (2.30) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing glibc-localedata-en-gb (2.30) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing ldd (2.30) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing libkodiplatform18.0 (18.0.0) on root.
Downloading http://feeds2.mynonp...-r0_osmio4k.ipk.
Installing kodi-addon-inputstream-adaptive (2.4.5+gitr0+09ec268dc4) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing kernel-module-ext2-5.9.0 (5.9) on root.
Downloading http://feeds2.mynonp...9-4_osmio4k.ipk.
Installing kodi-addon-inputstream-rtmp (2.0.9+gitr0+5311e2f414) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing nspr (4.21) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing nss (3.45) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing os-release (1.0) on root.
Downloading http://feeds2.mynonp..._1.0-r0_all.ipk.
Installing python-mechanize (0.4.2) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing python-pycryptodomex (3.8.2) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing xkeyboard-config (2.27) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing enigma2-plugin-extensions-subssupport (1.5.6) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Installing enigma2-plugin-extensions-kodi (18) on root.
Downloading http://feeds2.mynonp...-neon-vfpv4.ipk.
Unknown package '-'.
Unknown package '18-r0'.
Configuring libspeexdsp1.
Configuring libasound-module-rate-speexrate.
Configuring libtiff5.
Configuring lcms.
Configuring libsndfile1.
Configuring libpulsecommon.
Configuring libpulse0.
Configuring libasound-module-conf-pulse.
Configuring libasound-module-ctl-arcam-av.
Configuring libasound-module-ctl-oss.
Configuring libasound-module-ctl-pulse.
Configuring libasound-module-pcm-oss.
Configuring libasound-module-pcm-pulse.
Configuring libasound-module-pcm-speex.
Configuring libasound-module-pcm-upmix.
Configuring libasound-module-pcm-usb-stream.
Configuring libasound-module-pcm-vdownmix.
Configuring libsamplerate0.
Configuring libasound-module-rate-samplerate.
Configuring alsa-plugins.
Configuring libmicrohttpd12.
Configuring glibc-localedata-i18n-ctype.
Configuring glibc-localedata-iso14651-t1-common.
Configuring glibc-localedata-iso14651-t1.
Configuring glibc-localedata-translit-circle.
Configuring glibc-localedata-translit-cjk-compat.
Configuring glibc-localedata-translit-compat.
Configuring glibc-localedata-translit-font.
Configuring glibc-localedata-translit-fraction.
Configuring glibc-localedata-translit-narrow.
Configuring glibc-localedata-translit-small.
Configuring glibc-localedata-translit-wide.
Configuring glibc-localedata-translit-neutral.
Configuring glibc-localedata-i18n.
Configuring libx264-161.
Configuring libevdev.
Configuring libtinyxml2.6.2.
Configuring libkodiplatform18.0.
Configuring kodi-addon-inputstream-rtmp.
Configuring libtag1.
Configuring python-mechanize.
Configuring libavutil56.
Configuring libmp3lame0.
Configuring libswresample3.
Configuring libvpx.
Configuring openjpeg.
Configuring x265.
Configuring libavcodec58.
Configuring libbluray.
Configuring libavformat58.
Configuring libpulse-simple0.
Configuring edision-libv3d.
Configuring fstrcmp.
Configuring libass9.
Configuring libavresample4.
Configuring libpostproc55.
Configuring libswscale5.
Configuring libavfilter7.
Configuring kernel-module-cdc-acm-5.9.0.
Configuring libcec4.
Configuring libcurl4.
Configuring mtdev.
Configuring libinput10.
Configuring libiso9660-11.
Configuring libnfs11.0.0.
Configuring libpcrecpp0.
Configuring libpulse-mainloop-glib0.
Configuring libsmbclient0.
Configuring libx11-compose-data.
Configuring libxkbcommon0.
Configuring libxslt.
Configuring glibc-charmap-ibm437.
Configuring glibc-charmap-ibm850.
Configuring glibc-charmap-utf-8.
Configuring glibc-gconv-unicode.
Configuring glibc-gconv-utf-32.
Configuring glibc-localedata-translit-combining.
Configuring glibc-localedata-en-gb.
Configuring glibc-localedata-en-us.
Configuring ldd.
Configuring kernel-module-ext2-5.9.0.
Configuring kodi-addon-inputstream-adaptive.
Configuring nspr.
Configuring nss.
Configuring os-release.
Configuring python-pycryptodomex.
Configuring xkeyboard-config.
Configuring stb-kodi-osmio4k.
Configuring enigma2-plugin-extensions-subssupport.
Configuring enigma2-plugin-extensions-kodi.
Collected errors:
 * opkg_solver_install: Cannot install package -.
 * opkg_solver_install: Cannot install package 18-r0.
root@osmio4k:~#

 


VU+Zero

Osmio4K


Re: OpenPLi Release Candidate 8.0 available. #66 dudule22

  • Senior Member
  • 161 posts

+3
Neutral

Posted 1 December 2020 - 12:02

Tested on Duo4K.

 

A search in TuneIn Radio generates a crash like on Openpli 7.

Chromium doesn't start (click on start button)

 

Thanks for your job. :)



Re: OpenPLi Release Candidate 8.0 available. #67 dudule22

  • Senior Member
  • 161 posts

+3
Neutral

Posted 1 December 2020 - 14:08

I need sometimes like on openpli 7 select again 2160 P 60 Hz to have the good scale screen.



Re: OpenPLi Release Candidate 8.0 available. #68 betacentauri

  • PLi® Core member
  • 6,899 posts

+295
Excellent

Posted 1 December 2020 - 17:06

 

The /media/hdd directory should be there, but as I understand nothing is mounted on it. And /media itself is 64Kb tmpfs, so not a lot of space for crash logs...

You´re right. /media/hdd exists, but the crash logs have 0 bytes. And the external SSD is mounted to /media/usb.
 

root@osmini:~# mount |grep -i sda1
/dev/sda1 on /media/usb type ext4 (rw,relatime,data=ordered)
root@osmini:/media# ls -al
drwxrwxrwt    5 root     root           100 Jan  1  1970 .
drwxr-xr-x   16 root     root          1320 Nov 30 16:42 ..
drwxr-xr-x    4 root     root           180 Dec  1 04:00 hdd
drwxr-xr-x    3 root     root            60 Jan  1  1970 net
drwxr-xr-x    5 root     root          4096 Jul 15 15:03 usb
root@osmini:/media/hdd# ls -al
drwxr-xr-x    4 root     root           180 Dec  1 04:00 .
drwxrwxrwt    5 root     root           100 Jan  1  1970 ..
drwxr-xr-x    2 root     root           140 Dec  1 04:00 backup
-rw-r--r--    1 root     root             0 Nov 30 19:43 enigma2_crash_1606761798.log
-rw-r--r--    1 root     root             0 Nov 30 19:44 enigma2_crash_1606761859.log
-rw-r--r--    1 root     root             0 Nov 30 20:19 enigma2_crash_1606763984.log
-rw-r--r--    1 root     root             0 Nov 30 20:24 enigma2_crash_1606764248.log
-rw-r--r--    1 root     root             0 Nov 30 20:27 enigma2_crash_1606764450.log
drwxr-xr-x    4 root     root            80 Jan  1  1970 mediaportal

2 possible solutions
- change SSD mountpoint
- motivate the crashlog to write to /media/usb

 

I don´t know either how to do this...

Last idea for me: Pull the plug and hope?

Thanks so far

 

Right after RC flash /media/hdd is not present:

root@sf8008:/media# ls -la
drwxrwxrwt    7 root     root           140 Jan  1 01:00 .
drwxr-xr-x   15 root     root          4096 Jan  1 01:00 ..
drwxr-xr-x   16 root     root          4096 Nov 23  2020 sda2
drwxr-xr-x   16 root     root          4096 Oct 24  2020 sda4
drwxr-xr-x   15 root     root          4096 Nov 23  2020 sda6
drwxr-xr-x   15 root     root          4096 Nov 11  2020 sda8
drwxrwx---    8 root     disk         16384 Jan  1 01:00 usb

But I guess you executed "Backup system settings"? This seems to create the /media/hdd folder. No really nice.

 

Better use Setup -> Auto Backup and configure proper backup location as this backup under /media/hdd is most likely corrupt and will be automatically deleted during restart (as it is located in the RAM).
 


Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: OpenPLi Release Candidate 8.0 available. #69 taha

  • Senior Member
  • 30 posts

+2
Neutral

Posted 1 December 2020 - 18:44

Hi 
 
problem Mount SD Card partition  returned for  image OpenPLi Release Candidate 8.0; This results in interference to images installed on the SD card (slot 5 et 6).for box sf8008
 
Attached File  2.jpg   95.01KB   8 downloads


Re: OpenPLi Release Candidate 8.0 available. #70 WanWizard

  • PLi® Core member
  • 57,619 posts

+1,227
Excellent

Posted 1 December 2020 - 19:13

OpenPLi doesn't support images on SD card, isn't that from the old multiboot mechanism?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: OpenPLi Release Candidate 8.0 available. #71 taha

  • Senior Member
  • 30 posts

+2
Neutral

Posted 1 December 2020 - 20:03

new Multiboot support 4 Images in the internal EMMC et 2 Images in the SD card et The box can be expanded from 4 to 6 images with an SD card.

 

This problem does not exist on the image 7.3

 

Attached File  3.jpg   167.45KB   10 downloads


Edited by taha, 1 December 2020 - 20:07.


Re: OpenPLi Release Candidate 8.0 available. #72 Dorfkind

  • Senior Member
  • 120 posts

+4
Neutral

Posted 1 December 2020 - 20:12


Right after RC flash /media/hdd is not present:

But I guess you executed "Backup system settings"? This seems to create the /media/hdd folder. No really nice.

 

Better use Setup -> Auto Backup and configure proper backup location as this backup under /media/hdd is most likely corrupt and will be automatically deleted during restart (as it is located in the RAM).
 

 

If I change the backup location to /media/usb, will the crashlogs also change to this directory?
 

Thx


Mutant HD51 OpenPli 7.3 Wohnzimmer

Edision Osmini OpenPli 8.0 Schlafzimmer

Bier lecker 20.0 Kühlschrank :D


Re: OpenPLi Release Candidate 8.0 available. #73 betacentauri

  • PLi® Core member
  • 6,899 posts

+295
Excellent

Posted 1 December 2020 - 20:39

@taha: Which box are you talking about? Sf8008?

@Dorfkind: If /media/hdd is not present. Then first crashlog is stored in /home/root/ and if more are generated they are stored in /tmp.
From the source code:
“No hardisk. If there is a crash log in /home/root, leave it alone because we may be in a crash loop and writing this file all night long may damage the flash. Also, usually the first crash log is the most interesting one.”
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: OpenPLi Release Candidate 8.0 available. #74 WanWizard

  • PLi® Core member
  • 57,619 posts

+1,227
Excellent

Posted 1 December 2020 - 20:42

@taha,

 

Can you post the output of the "mount" command? My SF8008 doesn't have any multiboot slots on the SD card, the card is mounted as storage.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: OpenPLi Release Candidate 8.0 available. #75 littlesat

  • PLi® Core member
  • 52,948 posts

+610
Excellent

Posted 2 December 2020 - 07:26

OpenPLi doesn't support images on SD card, isn't that from the old multiboot mechanism?

you can manually add slots as with adding STARTUP... files that points to usb, hdd or flashcard.... when you need more slots than 4 or 3. Adding more slots to usb, hard-disks or flashcard is actually a work-a-round on those images. We tried to make a common interface for it by parsing the STARtUp files instead of doing if box x then do y and add additional hacks to it.
There is only no ui yet to extend these STARTUP files. Also to complete this ofgwrite need also support this (so it flashes right to the correct place). And of course also the other images need to adapt to do this correctly.

There is work in progress but modifying or adding STARTUP files that point to image slots on hdd, flash, usb should work... this with the standard multiboot...

Edited by littlesat, 2 December 2020 - 07:36.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: OpenPLi Release Candidate 8.0 available. #76 ciciol

  • Senior Member
  • 158 posts

+10
Neutral

Posted 2 December 2020 - 08:58

 
Good morning, after installing the E2Iplayer plugin on VU + Uno 4K SE and trying to enter it, I get the following message:
Critical error
Openssl library has not been found. Please install OpenSSl and try again. I include the crashlog:
OpenPLi Enigma2 crash log
 
Attached File  enigma2_crash.log   35.43KB   7 downloads

Edited by Frenske, 2 December 2020 - 09:25.
I created a logfile with all the text you added. This makes it easier for all to read the board and still can read the crashlog.


Re: OpenPLi Release Candidate 8.0 available. #77 ciciol

  • Senior Member
  • 158 posts

+10
Neutral

Posted 2 December 2020 - 09:08

Good Morning

Currently installed & testing openpli 8.0  at 

Vu+ duo2 

Vu+ Solo4k  

without installed any old backup ( which I dont often )

installed plugin. 

Media Portal

E2Iplayer 

JediXtream

Levi45 addons panel

torrent player 

m3u player 

Neoboot.

 

Currently testing but  dont see any major issue . I will report back after . 

thanks Open Pli team for the efforts and great job.

 

 

Could you buddy tell me what version of E2Iplayer you are using and link to it?  Best regards


Edited by Frenske, 2 December 2020 - 09:20.
No need to quote previous messages always. Use @memberX instead so this members knows you are referring to him.


Re: OpenPLi Release Candidate 8.0 available. #78 didozgemma

  • Senior Member
  • 97 posts

+1
Neutral

Posted 2 December 2020 - 10:02

I installed 8.0 rc on Mutant HD60 on a multiboot with backup. For now, everything works quickly and correctly. Kodi is the latest version and also works correctly. IPCam and IPTv streams also work stable with the right settings. I will write if I find bugs. Thanks to the team for the hard work, I wish them to clear all the bugs in the image and plugins in the new year.


Edited by didozgemma, 2 December 2020 - 10:02.

Mutant HD60_Zgemma H9S_Max HD_30W--56E


Re: OpenPLi Release Candidate 8.0 available. #79 littlesat

  • PLi® Core member
  • 52,948 posts

+610
Excellent

Posted 2 December 2020 - 10:12

...

Edited by littlesat, 2 December 2020 - 10:13.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: OpenPLi Release Candidate 8.0 available. #80 WanWizard

  • PLi® Core member
  • 57,619 posts

+1,227
Excellent

Posted 2 December 2020 - 12:15

Good morning, after installing the E2Iplayer plugin on VU + Uno 4K SE and trying to enter it, I get the following message:

Critical error
Openssl library has not been found. Please install OpenSSl and try again. I include the crashlog:

 

Only relevant bit is:

Traceback (most recent call last):
  File "/usr/lib/enigma2/python/Plugins/Extensions/IPTVPlayer/iptvdm/pwgetdownloader.py", line 137, in _cmdFinished
    self.onFinish()
  File "/usr/lib/enigma2/python/Plugins/Extensions/IPTVPlayer/iptvdm/basedownloader.py", line 175, in onFinish
    SubscriberFunction(self.status)
  File "/usr/lib/enigma2/python/Tools/BoundFunction.py", line 9, in __call__
  File "/usr/lib/enigma2/python/Plugins/Extensions/IPTVPlayer/iptvupdate/updatemainwindow.py", line 671, in downloadFinished
    callBackFun(arg, status)
  File "/usr/lib/enigma2/python/Plugins/Extensions/IPTVPlayer/iptvupdate/updatemainwindow.py", line 727, in __serversListGitlabFinished
    self.stepFinished(0, _("GitLab version from {0} was downloaded successfully.".format(config.plugins.iptvplayer.gitlab_repo.value)))
  File "/usr/lib/enigma2/python/Plugins/Extensions/IPTVPlayer/iptvupdate/updatemainwindow.py", line 217, in stepFinished
    self.stepFinishedHandler(stsCode, msg)
  File "/usr/lib/enigma2/python/Plugins/Extensions/IPTVPlayer/iptvupdate/updatemainwindow.py", line 177, in stepFinished
    self.stepExecute()
  File "/usr/lib/enigma2/python/Plugins/Extensions/IPTVPlayer/iptvupdate/updatemainwindow.py", line 151, in stepExecute
    raise Exception("IPTVUpdateMainWindow.stepExecute seems that last step has not been finished.")
Exception: IPTVUpdateMainWindow.stepExecute seems that last step has not been finished.
[ePyObject] (CallObject(<bound method UpdateMainAppImpl.isReadyToExecuteStep of <bound method GNUTranslations.gettext of <bound method Tokenizer.match of <bound method Tokenizer.get of <bound method SubPattern.append of <bound method SubPattern.__setitem__ of <unbound method SubPattern.__init__>>>>>>>,(0,)) failed)

It looks like it is trying to download something from Gitlab, which fails. Looks more like an issue in the plugin.

 


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users