Jump to content


Photo

Cryptocam module


  • Please log in to reply
65 replies to this topic

Re: Cryptocam module #61 ricki

  • Senior Member
  • 516 posts

+3
Neutral

Posted 13 December 2021 - 19:51

I noticed this after the today s update



Re: Cryptocam module #62 ricki

  • Senior Member
  • 516 posts

+3
Neutral

Posted 13 December 2021 - 20:29

I tested with an image ( BlueTeam ) with the latest driver there it worked

with recording on sat channel and watch cable channel.

 

 

Please update with new drivers



Re: Cryptocam module #63 ricki

  • Senior Member
  • 516 posts

+3
Neutral

Posted 15 January 2022 - 17:42

So the result of
cat /proc/stb/tsmux/input8
is I
And you only need to execute this?
echo -n I > /proc/stb/tsmux/ci0_input

Right?
(I guess the box needs a special order in which the proc entries are written. I can change it, but I hope this will make problems on other boxes. So we need to test this carefully)

I have moved the common interface with hotkey so that I can use reset do not need to pull out the module :)



Re: Cryptocam module #64 ricki

  • Senior Member
  • 516 posts

+3
Neutral

Posted 3 March 2022 - 11:52

@betacentari

I flashed my DM8000 with "openpli-develop-dm8000-20220303"

now it works to change channels without any problems on DM8000

the problem remains on my Gigablue.



Re: Cryptocam module #65 Dimitrij

  • PLi® Core member
  • 8,736 posts

+290
Excellent

Posted 24 May 2022 - 08:20

@betacentari

please see

GigaBlue UHD Quad 4K global problem when using CI+ module

same problem


Duo 4K/Lunix3-4K/Solo 4K


Re: Cryptocam module #66 Dimitrij

  • PLi® Core member
  • 8,736 posts

+290
Excellent

Posted 24 May 2022 - 16:59

When

echo -n CI1 > /proc/stb/tsmux/input9

Service it tuner J it work, byt PiP/record/stream tuner A as module stop working.


Edited by Dimitrij, 24 May 2022 - 17:00.

Duo 4K/Lunix3-4K/Solo 4K



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users