Jump to content


Photo

Canal Digital Schotel en oscam probleem met VU+ Uno 4K SE

oscam Canal digital OpenPli8.2

  • Please log in to reply
55 replies to this topic

Re: Canal Digital Schotel en oscam probleem met VU+ Uno 4K SE #21 Tech

  • Forum Moderator
    PLi® Core member
  • 13,733 posts

+413
Excellent

Posted 16 August 2022 - 17:24

En als die emu internet verbinding maakt kan het zijn dat de emu het beeld levert en niet de kaart…

Dat lijkt me heel sterk..... in de emu versie (uit onze feeds) zit helemaal geen vreemd spul wat zelf sleutels ophaalt....


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Canal Digital Schotel en oscam probleem met VU+ Uno 4K SE #22 mimisiku

  • Senior Member
  • 5,025 posts

+105
Excellent

Posted 16 August 2022 - 18:23

Maar nCAM wel! En die had hij ook geïnstalleerd. Die maakt indien gewenst een Autoroll.key aan. Vandaar mijn opmerking..


Met één been in het graf..... Helaas

Re: Canal Digital Schotel en oscam probleem met VU+ Uno 4K SE #23 Tech

  • Forum Moderator
    PLi® Core member
  • 13,733 posts

+413
Excellent

Posted 16 August 2022 - 18:38

nCam? waar heeft hij die dan weer vandaan gevist, ik zou niet zomaar een ipk van inferieure afkomst, op mijn box zetten, voor hetzelfde geld komt er iets mee waar je niet om gevraagd hebt.....


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Canal Digital Schotel en oscam probleem met VU+ Uno 4K SE #24 catastrofus

  • Senior Member
  • 3,319 posts

+41
Good

Posted 16 August 2022 - 18:59

nCAM? Waar lees je dat dan?

 

Maar nCAM wel! En die had hij ook geïnstalleerd. Die maakt indien gewenst een Autoroll.key aan. Vandaar mijn opmerking..

 


2 x ultimo4k (dvb-c fbc + 1 dvb-s2, 8.2r/nb) + een et10k (geen tuners en dus fallbackclient, nb) met een Synology ds214+ (2 x 6 TB) ziggo oost (voormalig @Home) + A1/A2/A3/HB (TechniSat)
 


Re: Canal Digital Schotel en oscam probleem met VU+ Uno 4K SE #25 mimisiku

  • Senior Member
  • 5,025 posts

+105
Excellent

Posted 16 August 2022 - 19:12

My bad… Verward met een andere posting……


Met één been in het graf..... Helaas

Re: Canal Digital Schotel en oscam probleem met VU+ Uno 4K SE #26 troopy

  • Member
  • 21 posts

0
Neutral

Posted 23 August 2022 - 09:44

OScam-EMU geeft ontvangst.

Zowel OScam en OScam-EMU verwijderd en daarna OScam opnieuw loaded.

 

Na restart OScam: geen beeld.... met Lower_card op dev/sci0 => PBM for provider 2: c000000000000000

 

Wat te doen?



Re: Canal Digital Schotel en oscam probleem met VU+ Uno 4K SE #27 Tech

  • Forum Moderator
    PLi® Core member
  • 13,733 posts

+413
Excellent

Posted 23 August 2022 - 18:27

Je had met de EMU versie wel beeld? Waarom heb je die dan verwijderd?

 

Even los van het feit dat de config bestanden gelijk zijn, moeten beide gewoon direct beeld geven.

Dat je een mooie PBM hebt zegt niets, kijk in de logs en zie of er geldige cw ’s voorbij komen, dat zegt meer dan de PBM die je laat zien.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Canal Digital Schotel en oscam probleem met VU+ Uno 4K SE #28 troopy

  • Member
  • 21 posts

0
Neutral

Posted 24 August 2022 - 10:15

Bijgevoegd beide log files van zowel oscam als oscam-emu Softcam.

Met de Oscam-emu (lower_card) beeld met oscam (lower_card_cd en lower_card settings) geen beeld.

 

Misschien dat dit de oorzaak oplost?

 

Attached Files



Re: Canal Digital Schotel en oscam probleem met VU+ Uno 4K SE #29 luisteraar

  • Senior Member
  • 1,618 posts

+16
Neutral

Posted 24 August 2022 - 10:36

oscam en oscam-emu zijn gelijk als het decoderen via kaart loopt.

De emu versie heeft alleen een patch dat keys gebruikt kunnen worden.

Ik zou de versies vergelijken kan zijn dat oscam te oud of te nieuw is.


Edited by luisteraar, 24 August 2022 - 10:37.


Re: Canal Digital Schotel en oscam probleem met VU+ Uno 4K SE #30 Sagitarius

  • Senior Member
  • 4,273 posts

+64
Good

Posted 24 August 2022 - 11:17

Die emu versies zijn gelijk aan de non-emu versies in de pli feed, dus dat maakt niet uit, je kunt de emu ook uitzetten in de config, maar beter is net zoals Tech aangaf een gewone binary erin zetten, ik heb nog nooit meer zenders kunnen decoderen met een emu, vroeger nog wel maar ik zou nu geen zender meer weten die met een emu open gaat.

Wat nog wel het geval kan zijn is dat het config pad voor de oscam-emu er nog in staat, ipv oscam, je moet ook kiezen in het softcam menu welke binary je gebruikt, de emu of de normale oscam.


Edited by Sagitarius, 24 August 2022 - 11:22.

73's

PE1AQZ


Re: Canal Digital Schotel en oscam probleem met VU+ Uno 4K SE #31 mimisiku

  • Senior Member
  • 5,025 posts

+105
Excellent

Posted 24 August 2022 - 11:47

In de eerste log staat Err16 device or resource busy... De interne kaartlezer is 'bezet' door een andere applicatie. Ik zie daar ook een gefaalde Gbox. Heb je ooit Gbox gebruikt en die niet gedeinstalleerd?


Met één been in het graf..... Helaas

Re: Canal Digital Schotel en oscam probleem met VU+ Uno 4K SE #32 troopy

  • Member
  • 21 posts

0
Neutral

Posted 24 August 2022 - 12:19

De error melding in de eerste log werd veroorzaakt door het wisselen van de reader. Bijgevoegd de log file van de oscam met reader Lower_card CD-NL.

GBox? Gebruik is mij onbekend.

 

Kijkende in de configuratie van de raders bij de verschillende softcam versies zie ik dat in de config van de oscam voor CD-NL een ECMLengthList  en HeaderWhiteList  is ingevuld. Misschien is deze niet (meer) juist? Is deze wel nodig?



Re: Canal Digital Schotel en oscam probleem met VU+ Uno 4K SE #33 troopy

  • Member
  • 21 posts

0
Neutral

Posted 24 August 2022 - 12:20

Sorry, ik was vergeten de log nog toe te voegen....

Attached Files



Re: Canal Digital Schotel en oscam probleem met VU+ Uno 4K SE #34 mimisiku

  • Senior Member
  • 5,025 posts

+105
Excellent

Posted 24 August 2022 - 15:00

@troopy

Laat de log na het starten van OScam wat langer doorlopen. Zorg dat de ontvanger op een gecodeerd kanaal staat en plaats de log na een aantal minuten..... Zo zien we wat er gebeurt (of juist niet)


Met één been in het graf..... Helaas

Re: Canal Digital Schotel en oscam probleem met VU+ Uno 4K SE #35 troopy

  • Member
  • 21 posts

0
Neutral

Posted 24 August 2022 - 16:41

Helaas, dit is alles wat er gebeurt. Ook na een uur op NPO1 HD. Bij de emu-oscam is er direct beeld! (zie de logs eerder).



Re: Canal Digital Schotel en oscam probleem met VU+ Uno 4K SE #36 WanWizard

  • PLi® Core member
  • 64,772 posts

+1,559
Excellent

Posted 24 August 2022 - 16:42

"dit" ?


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), Mutant HD66SE (S2+T2), (Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, for the forseeable future I will no longer be active. I will not read the forum or PM.

Many answers to your question can be found in our new and improved wiki.


Re: Canal Digital Schotel en oscam probleem met VU+ Uno 4K SE #37 WanWizard

  • PLi® Core member
  • 64,772 posts

+1,559
Excellent

Posted 24 August 2022 - 16:43

Met een Oscam + config uit de feed?


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), Mutant HD66SE (S2+T2), (Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, for the forseeable future I will no longer be active. I will not read the forum or PM.

Many answers to your question can be found in our new and improved wiki.


Re: Canal Digital Schotel en oscam probleem met VU+ Uno 4K SE #38 Tech

  • Forum Moderator
    PLi® Core member
  • 13,733 posts

+413
Excellent

Posted 24 August 2022 - 21:21

Is die lower card wel aan een groep (1) gekoppeld?

 

Als je oscam 'fris' installeert en geen bestanden in /etc/tuxbox/conf/oscam/  hebt staan, wordt er een standaard config geplaatst na het installeren van de oscam softcam, als er al iets staat worden die niet overschreven door opkg.

Je denkt dat je dan oscam schoon installeert maar dat is dus niet zo.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: Canal Digital Schotel en oscam probleem met VU+ Uno 4K SE #39 troopy

  • Member
  • 21 posts

0
Neutral

Posted 25 August 2022 - 12:15

Thx! Dat was de oorzaak de /config map schoon gemaakt en een nieuwe installatie gedaan van de oscam. Dit werkt!

 

Dank voor jullie geduld en support! Good job!

Fijn dat dit forum er is om dit soort (onwetende) gebruikers als ik te helpen....



Re: Canal Digital Schotel en oscam probleem met VU+ Uno 4K SE #40 WanWizard

  • PLi® Core member
  • 64,772 posts

+1,559
Excellent

Posted 25 August 2022 - 12:54

Wij zijn ook allemaal onwetend begonnen... ;)


Currently in use: VU+ Duo 4K (2xFBC S2), VU+ Solo 4K (1xFBC S2), Mutant HD66SE (S2+T2), (Octagon SF8008 (S2+T2), Zgemma H9.2H (S2+T2)

Due to my bad health, for the forseeable future I will no longer be active. I will not read the forum or PM.

Many answers to your question can be found in our new and improved wiki.




Also tagged with one or more of these keywords: oscam, Canal digital, OpenPli8.2

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users