Jump to content


adri

Member Since 2 May 2010
Offline Last Active Today, 08:43
-----

#851153 oscam leest ziggo kaart niet

Posted by adri on 26 February 2018 - 09:40

BBSat,

 

Mocht het jouw lukken om een Irdeto kaart geactiveerd te krijgen in Amsterdam, laat het dan even weten.

Ik denk dat er dan nog veel anderen zijn, die dat ook zouden willen.

Voor zover bekend heeft Ziggo nameljik NOOIT Irdeto kaarten geactiveerd voor abonnees in oud UPC gebied.




#665772 Openpli-5 (still next master)

Posted by adri on 10 February 2017 - 20:35

When will OpenPLI-5 come? This or next century?

It'll be released before the next millennium. :)




#533983 Slow zap for CI

Posted by adri on 29 February 2016 - 11:18

They name it extended_cw, but actually it is CA_SET_DESCR_DATA and it works only on Dreamboxes (and maybe fulan/spark).


It is mentioned almost since the start of this thread: http://forums.openpl...e-2#entry522226

 

 

I know about the CA_SEt_DESCR_DATA, but I just wanted to point out, that as far as I'm aware, this is only used by oscam to switch between CSA, DES or AES encrypted streams.

The type of stream encryption is probably read from the pmt info.

 

And currently there is a bug in the oscam code for setting CSA encryption, so after watching a DES or AES stream, the screen stays black for all subsequent CSA streams, until a reboot.




#371196 OpenPLi 4.0 FTP username/password?

Posted by adri on 5 September 2013 - 14:16

Why is there a required password in the first place?

Every enigma2 image, except the new PLI 4.0, uses the default of no root password.

Wouldn't it be better to just remove the required password restriction and instantly be compatible again with all utilities and other images?




#255794 scam 3.60

Posted by adri on 18 February 2012 - 15:35

Predro, I need to ask you 2 questions:
1 -. I removed menu (plugin.>red bottom->softcam)scam3.59 and I installed (green bottom) scam3.60,
because the menu menu-> plugins-> red button-> softcams) and I find myself scam3.59 scam3.60?
2 -. why is not created in var / etc the file scam.cfg?
Hello

Scam doesn't need any config to work properly with most cards.
Only for advanced options would you create a scam.cfg.
So the default installation installs only the scam program and a script to start/stop the softcam.