Jump to content


zebulon7

Member Since 2 Jul 2017
Offline Last Active Today, 08:39
-----

#1297710 The new OpenPLi Release 8.0 is available for download.

Posted by zebulon7 on 3 January 2021 - 19:02

 

No way to install the OWIF extension.

 

OWIF is installed in every image by default, so you may have a different problem.
 

 

Why not.

But which one ?

It's the only thing who doesn't work.

 

With the 7.3 i hadn't this error.

I can put again the 7.3 and then flash again the 8.0.

What do you think about it ?




#794051 6.0 Stable Release

Posted by zebulon7 on 6 November 2017 - 19:30

Sorry, it is what I wanted to say, actually, I did not just flashed but i make an update.

 

I think that if there is update, it is not for nothing, thus, it seems to me that it is necessary to make all the updates.




#737779 OpenPLi 6.0 » Release candidate

Posted by zebulon7 on 10 July 2017 - 22:48

I have noticed a problem with LCD4Linux : The frame of previsualization is moved towards the right, and it's difficult to configure it.