Jump to content


Beaving1

Member Since 28 Aug 2017
Offline Last Active Today, 03:26
-----

Topics I've Started

Wifi drivers not installable anymore on 7.2?

20 December 2019 - 20:19

I have used OpenPLi 7.0 RC for a long time. Back then I got my WiFI stick working by using the following command: opkg install rt8812au

 

Now I reflashed the VU Zero box to 7.2 and updated the software, but when I execute the command, I get the following: Couldn't find anything to satisfy 'rt8812au'.

 

Is there any other way to install the driver? Also, I still have a fullbackup. Can I somehow repackage the package/driver and transfer over to 7.2?

 

Wifi Stick: EDUP 11AC 600Mbps Wireless (uses rt8812au)

 

To state the obvious, the dongle is not working and I use a RJ45 connection for the moment.

 

Any help is appreciated!

 

Cheers