Jump to content


Funske

Member Since 12 Oct 2018
Offline Last Active 14 Jan 2021 10:26
-----

Posts I've Made

In Topic: VU+ UNO 4k SE Afspelen opname hapert soms

28 April 2020 - 22:37

En zien dat je een SMR type HDD hebt. Die geven exact deze problemen als ze een beetje vol raken... Overstappen naar een CMR variant....

Her is een 2TB harddisk en die is voor iets meer dan de helft vol...... Geen idee wat SMR of CMR harddisk is.

Hoe dan ook hij werkt nu weer prima en ik kijk wel een keer goed als ik hem om de e.o.a. reden er weer eens uit moet halen. Dan zal ik ook meteen kijken of er schroefjes in zouden moeten zitten.


In Topic: VU+ UNO 4k SE Afspelen opname hapert soms

28 April 2020 - 16:55

In de slide zitten geen schroefjes, die worden los bijgeleverd in zitten in de doos waar alles in verpakt zit..

 

attachicon.gifKnipsel.JPG

Die harddisk zat in de slide bij mijn Vu+ toen ik hem kocht........


In Topic: VU+ UNO 4k SE Afspelen opname hapert soms

28 April 2020 - 15:55

@Funske

 

Heb jij dan überhaupt wel de harddisk vastgezet met de bijgeleverde schroefjes? 
Ik ga er vanuit dat de bevestiging van de harddisk in de bay wél goed is.

Er is geen schroefje aan te pas gekomen  :o

De harddisk kon gewoon in de slide gestopt worden en die moet ik in de Vu+ schuiven. En in de slide heb ik geen schroefjes gezien. Maar dáár, in de slide, had de harddisk dus een beetje speling en die heb ik nu weggewerkt.


In Topic: VU+ UNO 4k SE Afspelen opname hapert soms

28 April 2020 - 08:54

Ik zou wel oppassen met "viltjes" intern zijn er componenten die heet kunnen worden, tja en brand wil je niet.

Snap ik, maar ze zijn maar heel klein (rond en net zo groot als de dikte van de harddisk) en ik wist verder niets anders te bedenken.


In Topic: VU+ UNO 4k SE Afspelen opname hapert soms

27 April 2020 - 22:23

Eerder heb ik hier iemand gehad met een soortgelijk probleem maar dan met een Solo 4K. Daar bleek dat de slide van de harddisk niet helemaal lekker te zijn. Kwestie van even de box spanningsloos maken, slide eruit halen, en er opnieuw instoppen en aan zetten en testen. Uiteraard met een verse opname maar testen met een bestaande opname kan ook.

Onlangs had ik weer problemen met opnames en mijn harddisk. Weer eens een keer de slide eruit gehaald en weer terug gezet. Toen kon ik daarna gewoon via het menu weer de harddisk laten controleren en deze was uitstekend. ‘s Avonds toch weer ineens problemen. Dus dat was het toch niet? 

Ik herinnerde me dat de harddisk wel goed in de slide zat maar niet echt vast; ik kon hem in de slide een heel klein beetje bewegen (±1 mm speling) en vond ook dat het erin schuiven wel heel makkelijk ging.
Dus de slide er nog maar eens uitgehaald en op de achterkant van de harddisk hele kleine viltjes geplakt en toen weer in de slide gedaan. Nu was hij niet meer te bewegen en toen ik hem daarna in de Vu+ schoof merkte ik aan het einde dat hij echt erin geklemd werd.

Sindsdien werkt hij weer uitstekend!!