Jump to content


Funske

Member Since 12 Oct 2018
Offline Last Active 14 Jan 2021 10:26
-----

#1193886 VU+ UNO 4k SE Afspelen opname hapert soms

Posted by Funske on 27 April 2020 - 22:23

Eerder heb ik hier iemand gehad met een soortgelijk probleem maar dan met een Solo 4K. Daar bleek dat de slide van de harddisk niet helemaal lekker te zijn. Kwestie van even de box spanningsloos maken, slide eruit halen, en er opnieuw instoppen en aan zetten en testen. Uiteraard met een verse opname maar testen met een bestaande opname kan ook.

Onlangs had ik weer problemen met opnames en mijn harddisk. Weer eens een keer de slide eruit gehaald en weer terug gezet. Toen kon ik daarna gewoon via het menu weer de harddisk laten controleren en deze was uitstekend. ‘s Avonds toch weer ineens problemen. Dus dat was het toch niet? 

Ik herinnerde me dat de harddisk wel goed in de slide zat maar niet echt vast; ik kon hem in de slide een heel klein beetje bewegen (±1 mm speling) en vond ook dat het erin schuiven wel heel makkelijk ging.
Dus de slide er nog maar eens uitgehaald en op de achterkant van de harddisk hele kleine viltjes geplakt en toen weer in de slide gedaan. Nu was hij niet meer te bewegen en toen ik hem daarna in de Vu+ schoof merkte ik aan het einde dat hij echt erin geklemd werd.

Sindsdien werkt hij weer uitstekend!!




#1193198 EPG problemen

Posted by Funske on 26 April 2020 - 14:29

Thanks allemaal!




#1067885 Vu+ Uno4Kse loopt vast

Posted by Funske on 10 June 2019 - 09:32

Ik ben nog vergeten te melden dat ik het apparaat dat bovenop de Vu+ staat, hoger heb gezet, zodat de warmte van de Vu+ beter weg kan. Onder het mom van "Baat het niet, dan schaadt het niet."

Misschien heeft dat geholpen ........  :D