Jump to content


Ruudb

Member Since 11 Dec 2011
Offline Last Active 14 Jul 2019 22:23
-----

#392369 ET9000 verwerkt ab-commando's soms traag of helemaal niet

Posted by Ruudb on 16 December 2013 - 16:58

Hoewel ik met deze topic begonnen ben en het halverwege dit topic leek alsof ik het probleem gevonden had (picons niet in de flash maar op USB) is het uiteindelijk toch een andere boosdoener geweest die het nietreageren van AB veroorzaakte.

 

Inmiddels is de topic vrolijk verdergegaan, maar gelukkig ook met topicgerelateerde items. Maar toch wil ik nog even aangeven wat nu echt het probleem bij mij is geweest.

 

Ik kan vanuit de slaapkamer met de AB de ET9000 die in de huiskamer staat bedienen middels een IR-ontvanger in de slaapkamer die het omzet in een radiosignaal en vervolgens weer in de huiskamer doorgeeft aan een infraroodzender die bij de ET9000 staat. Tot zover niets bijzonders. dat zullen velen wel hebben.

 

Echter blijkt dit infrarood zendertje geheel willekeurig signalen af te geven (geen 'leesbare' signalen voor de ET9000 want hij reageert er nooit op) maar dit heeft wel hety gevolg dat de ET9000 op dat moment allerhande infrarood signalen binnekirijgt en hij niet meer weet wat de bedoeling is. En dat leidt ertoe dat hij niet op mijn AB reageert.

 

Oplossing: ik zet er een klein kapje overheen zolang we in de huiskamer zijn en pak het weg als we naar de slaapkamer TV gaan kijken.

 

En sindsdien heeft ht zich nooit meer voorgedaan. Af en toe vergeet ik het kapje er weer op te plaatsen en dan blijkt ineens weer de ET9000 niet meer te reageren op mijn AB als in de huiskamer ben.

 

Dus dit was het probleem, een infraroodzendertje die stoorsignalen afgeeft en daardoor de ET9000 'verwart'. Ik me maandenlang voor niets geërgerd, en dat allemaal omdat het infraroodzendertje mijn AB-signalen onregelmatig verstoorde.

 

Ergo: een probleem kan soms een heel andere oorzaak hebben en niets met OpenPLI of andere software te maken hebben, hoe zeer men ook denkt dat het wel de oorzaak is.




#337127 hoe stel je tot op de 0,01ste dB je schotel af (mn de multytenne)

Posted by Ruudb on 27 February 2013 - 17:52

Het afstellen van een multytenne (en in feite van elke schotel) komt heel erg precies; het is mm-werk.

We hebben het allemaal meegemaakt; als hij eenmaal prima uitgericht staat ga je de schroeven of bouten nog even strak vast zetten en dat zorgt er dan weer voor dat je een klein beetje (0,1 of 0,2 dB) signaal verliest.

Vandaag heb ik een methode bedacht die in elk geval voor de multytenne perfect werkt.

De schotel zelf zit met 4 bouten vast aan de beugel.

Door aan de achterzijde tussen de schotel en de 4 bevestigingspunten van de beugel bij elk punt een klemringetje te plaatsen kun je de schotel op de tiende millimeter afstellen omdat de klemringetjes:

1:
voor voldoende tegendruk zorgen zodat de bouten niet muurvast hoeven te worden gezet tegen de beugel aan
2:
en tegelijkertijd bieden deze klemringen voldoende speelruimte om de schotel door elk van de vier bouten op de tiende millimeter te kunnen vastdraaien. Ze hoeven immers niet klemvast tegen de beugel aan te zitten omdat de veerkracht van de ringetjes voor heel veel tegendruk zorgen.

Een heel kleine verdraaiing (1/20 slag bijvoorbeeld) van elke bout geeft al verschil in signaal; en dat werkt perfect.

Ik heb hiermee de schotel tot op honderste dB (dus optimaal) kunnen afstellen.

Wellicht kunnen andere schotels ook zo afgesteld worden, en wel door met die klemringen te werken. Want die zorgen ervoor dat je de bouten/schroeven niet klemvast hoeft te draaien.

Succes (voor diegenen die het nodig achten).

Attached Thumbnails

  • achterzijde.jpg
  • voorzijde.jpg