Jump to content


Belgianviking

Member Since 6 Nov 2012
Offline Last Active 01 Oct 2020 15:21
-----

Topics I've Started

Back suite Syntax Error

18 September 2020 - 15:43

Am running OpenPli 7.2 on a Zgemma H9 Twin (understand there has been some issues with 7.3 for this machine). I have made several attempts to run #backup suite# on several types of USB stick of different sizes, (1GB, 4GB and 32GB). All attempts failed and all generated the following error message:

 

Version: git504

Some info about the task:

/usr/lib/enigma2/python/Plugins/Extension/BackupoSuite/backupsuite.sh

line 275: arithmetic syntax error

 

Execution failed

Press OK or Exit to abort.

 

The following is a print of line 275: KERNEL=$((0x$KERNELHEX))            # Total Kernel size in bytes

 

I have uninstalled this Plugin and re-installed it without any improvement.

 

Is there anything I can do to make the Backup Suite work on my machine?


Restart Oscam after each start up

27 April 2020 - 13:16

I am running an Octagon SF 8008 as a server and and HD 51 as a client, Both boxes have been updated recently to OpenPli 7.2 and are running Oscam.

I have never experienced this issue before but today I have to restart Oscam each time after starting up the Mutant HD 51.

Why is Oscam de-activated after shutting down (power off) the HD 51? How can I solve this issue?


Eutelsat 5W B

23 January 2020 - 13:59

On 21/01/2020 Eutelsat 5W B has been activated and is planned to replace the ageing Eutelsat 5W A. I am running an HD 51 with Multistream capability. So after the 20th all channales from Eutelsat 5W A disappeared. I assume I have to update the configuration of the the 2 tuners (S2X) but I cannot find the Eutelsat 5W B on the list of available satellites. I guess the satellites,XML file has to be updated first and probably added to etc/Enigma2. Is this correct? I checked the satellites.XML editor (Satellites-XML.org)  but the Eutelsat 5W B is still not showing in the list. So what would be the best way to update the Satellies.XML file in my box?

Is there in the feed a Plug In that would do the job smoothly for me or am I completely on a wrong track?