Jump to content


pietjepuk

Member Since 5 Jan 2008
Offline Last Active 04 Mar 2021 12:56
-----

Topics I've Started

Upgrade error: Cannot satisfy the following dependencies for packagegroup-machine-base:

11 June 2018 - 14:28

I am seeing the following error in the ipkgupgrade.log

 

Configuring eniCollected errors:

 * calculate_dependencies_for: Cannot satisfy the following dependencies for packagegroup-machine-base:

 * gstreamer (>= 0.10.36.1+git12092+1bcabb9) * libgstvideo-0.10-0 (>= 0.10.36.1+git10186+bdb3316) * libjpeg8 (>= 8d) * 

gma2-plugin-systemplugins-skinselector.

Configuring kernel-module-rt2800usb.

Configuring enigma2-plugin-extensions-graphmultiepg.

Configuring enigma2-plugin-systemplugins-satfinder.

Configuring enigma2-plugin-systemplugins-videotune.

 

xargs: opkg: exited with status 255; aborting

 

Is this a known issue?

 

Regards