Jump to content


doubledip

Member Since 19 May 2013
Offline Last Active 02 Jun 2020 19:57
-----

#917875 Command line for current internet download rate.

Posted by doubledip on 11 August 2018 - 09:11

Net speed test plugin

https://forums.openp...n/?hl=speedtest




#677147 IPTV Player - development thread

Posted by doubledip on 2 March 2017 - 00:05

@frank087234

yes but you have the wrong link.

 

Description by SSS:

cd /tmp
wget http://iptvplayer.pl/temp/hlsdl_mipsel_static_curl_openssl.1.0.2 -O /tmp/hlsdl
cp hlsdl /usr/bin/hlsdl
chmod 777 /usr/bin/hlsdl

Before IPTVPlayer configuration please check if hlsdl works correctly:

hlsdl

You should get in answer:

hlsdl v0.01
© 2017 samsamsam@o2.pl based on @selsta code
Usage: hlsdl url [options]
 
-b ... Automaticly choose the best quality.
-v ... Verbose more information.
-o ... Choose name of output file.
-u ... Set custom HTTP User-Agent header
-h ... Set custom HTTP header.
-f ... Force overwriting the output file.
-q ... Print less to the console.
-d ... Print the openssl decryption command.
-t ... Print the links to the .ts files.

After hlsdl installation you need to tell IPTVPlayer to use it.

To do this please go to IPTVPlayer configuration and press key sequence:

yellow, blue, yellow, blue, yellow, yellow, blue, blue

 

The new options will shown on list. Please find option hlsdlpath and put path to you hlsdl binary: /usr/bin/hlsdl

 

If you make mistake when at entering code please exit config and open it again. 
Please also make some delay between key press.



#670572 IPTV Player - development thread

Posted by doubledip on 18 February 2017 - 11:31

@SSS

 

you can delete Hellenic TV from host webstream. It is empty and website also shows nothing.

 

There is a good site with reliable streams from many countries. https://www.firstonetv.eu/Live

 

Could you please add it, if possible?

 

regards

doubledip




#666501 IPTV Player - development thread

Posted by doubledip on 11 February 2017 - 23:34

@SSS

 

My observations

 

Playing BBC One (old HLS/M3U8 downloader) Exteplayer3 with Buffering

- Spinners while buffering

- Video playback: spinner appears for 2 seconds in intervalls of 4 seconds without spinner, nevertheless video and audio play fine with lowest resolution, gets worse with highest resolution (stutter)

- reacation to buttons takes 2-3 seconds

 

top command output

BBC One bitrate: 1012300 res: 704x396
Mem: 231856K used, 2964K free, 0K shrd, 3K buff, 4K cached
CPU:  73% usr   6% sys   2% nic   6% idle   0% io   0% irq  11% sirq
Load average: 1.14 1.08 0.77 3/78 13220

BBC One bitrate: 5509880 res: 1280x720
Mem: 225676K used, 9144K free, 0K shrd, 3K buff, 4K cached
CPU:  51% usr  12% sys   8% nic   0% idle   0% io   0% irq  27% sirq
Load average: 2.19 1.38 0.94 3/78 13875

Playing BBC One (new HLS/M3U8 downloader) Exteplayer3 with Buffering

- No spinners while buffering

- No spinners while Video playback with lowest and highest resolution

- reacation to buttons immediately

 

top command output

BBC One bitrate: 1012300 res: 704x396
Mem: 189736K used, 45084K free, 0K shrd, 3K buff, 4K cached
CPU:   3% usr   6% sys  18% nic  61% idle   0% io   0% irq  10% sirq
Load average: 0.17 0.51 0.70 1/79 18892

BBC One bitrate: 5509880 res: 1280x720
Mem: 216684K used, 18136K free, 0K shrd, 3K buff, 4K cached
CPU:   4% usr  18% sys  17% nic  28% idle   0% io   0% irq  31% sirq
Load average: 1.60 0.86 0.78 2/80 19382

Amazing!




#661746 [Poland] Complex changes

Posted by doubledip on 3 February 2017 - 12:31

Not true, Active Family changed transponder: http://satkurier.pl/...-tp-nc-akt.html

Nowe parametry techniczne:
Eutelsat Hot Bird 13C (13,0°E)
tp. 110 (10,719 GHz, pol. V, SR: 27500, FEC: 5/6; DVB-S/QPSK)

ID: Active Family
PID V: 163 (MPEG-4/SD)
PID A: 92 (pol, AC3)
PID PCR: 163
SID: 4404
PID PMT: 1004
Provider: nc+
Kodowanie: Conax (nc+), Nagra MA (S4/N3 - nc+)




#547383 IPTV Player - development thread

Posted by doubledip on 12 May 2016 - 13:58

@buc61b

 

http://forums.openpl...ndpost&p=544269




#513183 Problem bei Video-Wiedergabe mit Xtrend ET4000

Posted by doubledip on 10 November 2015 - 11:57

@OpenPli Team

 

Könnte man das Problem beheben, in dem ihr aktuelle Images mit altem Kernel (Treiber) erstellt. Die ET4000 ist sonst nicht zu gebrauchen und Xtrend bessert die Fehler nicht aus.

 

Bitte!