Jump to content


kc44

Member Since 25 May 2013
Offline Last Active 24 Dec 2015 10:16
-----

Posts I've Made

In Topic: Record one channel - can't watch other channels

21 December 2014 - 11:43

@Erik: Point taken - and Merry Christmas


In Topic: Record one channel - can't watch other channels

21 December 2014 - 10:12

Hi - and sorry!

 

Actually my card was in a CI - module!!

I've now moved it to one of the internal readers and all is working OK with cccam 2.3.0

 

Sorry for the confusion and thanks for all help.

Kenneth


In Topic: Record one channel - can't watch other channels

20 December 2014 - 12:11

Hi mimisku

 

I'll try that.


In Topic: Record one channel - can't watch other channels

19 December 2014 - 14:29

Thanks for our replies, but problem still exists. Strange thing is that it worked flawlessly until 1┬Ż month ago (until reinstalling OpenPli).

And since I can watch coded channels, the card seems to be working, so I'm really at my wits end - might try OSCam!?

 

Regards Kenneth


In Topic: Record one channel - can't watch other channels

17 December 2014 - 15:54

Hi again

 

Tried to start CCcam in debug - mode:

 

root@vuultimo:/usr/bin# CCcam -d
15:50:49.980 CCcam: ======================================================================
15:50:49.981 CCcam: starting CCcam 2.3.0 compiled on Dec 15 2011@23:38:08
15:50:49.981 CCcam: ======================================================================
15:50:49.982 CCcam: online using nodeId 3269c1da589da719
15:50:49.986 CCcam: dvb api3 detected
15:50:49.988 CCcam: DM8000 detected
15:50:49.988 CCcam: create 8 cam device(s)
15:50:50.216 CCcam: readKeyfile: cannot open /var/keys/SoftCam.Key or not found
15:50:50.216 CCcam: readKeyfile: cannot open /var/keys/AutoRoll.Key or not found
15:50:50.217 CCcam: static cw not found or bad
15:50:50.217 CCcam: parsed 0 entries from /var/etc/CCcam.prio
15:50:50.217 CCcam: readProviderfile: cannot open /var/etc/CCcam.providers or not found
15:50:50.218 CCcam: readChannelList: cannot open /var/etc/CCcam.channelinfo or not found
15:50:50.218 CCcam: server started on port 12000
15:50:50.221 CCcam: found conax caid: 0xb00 ecmpid: 0x1b8f id: 0x0
15:50:50.222 CCcam: cam[0] set PMT for sid=25a
15:50:50.223 CCcam: start EMM
15:50:50.231 CCcam: cam[0] ecm even nok caid:0xb00 id:0x0 pid:0x1b8f Unknown
15:50:50.330 CCcam: cam[0] ecm even nok caid:0xb00 id:0x0 pid:0x1b8f Unknown
15:50:50.431 CCcam: cam[0] ecm even nok caid:0xb00 id:0x0 pid:0x1b8f Unknown
15:50:50.605 CCcam: EMM demux 1 set
15:50:50.605 CCcam: EMM: not interested in 0B00:000000
15:50:55.519 CCcam: cam[0] ecm odd nok caid:0xb00 id:0x0 pid:0x1b8f Unknown
15:50:55.619 CCcam: cam[0] ecm odd nok caid:0xb00 id:0x0 pid:0x1b8f Unknown
15:50:55.718 CCcam: cam[0] ecm odd nok caid:0xb00 id:0x0 pid:0x1b8f Unknown

 

Any hints there?

 

Regards Kenneth