Jump to content


Photo

HDD mount niet meer als /HDD maar als sda1

ET9000 HDD Mount

  • Please log in to reply
44 replies to this topic

Re: HDD mount niet meer als /HDD maar als sda1 #41 MiLo

  • PLi® Core member
  • 13,950 posts

+294
Excellent

Posted 23 October 2012 - 12:20

Behalve voor mensen met een NAS, die hebben helemaal geen "lokale disk".

Die krijgen vanzelf wat jij nu voorstelt: Niks, want er zijn geen lokale disks.

Ik ben er niet zo van om gebruikers om voor de hand liggende dingen te vragen. Als ik precies een disk aan de box heb hangen, is het belachelijk als ik dan ergens moet configureren dat ik daarop wil opnemen.
Als ik een USB stick van 2GB en een harddisk van 1.5TB erin heb zitten, dan ligt het ook nogal voor de hand waar ik de opnames wil hebben.

Dat zijn de gevallen waar een fatsoenlijke default prettig is.

Overigens - de opnamelijst doet 't al logisch. Als je geen interne harddisk hebt, gaat hij gewoon naar de eerste de beste andere disk of share.

Edited by MiLo, 23 October 2012 - 12:21.

Real musicians never die - they just decompose

Re: HDD mount niet meer als /HDD maar als sda1 #42 Meega

  • Senior Member
  • 2,997 posts

+51
Good

Posted 23 October 2012 - 14:54

...de externe HD als SDA1 (en niet als USB)...


Wat voor disk heb jij? Bij mij - op 4 verschillende boxen - mount een USB disk altijd keurig onder zijn label, of onder /media/usb. Nooit onder /media/sda1.


Even als feedback en ik weet niet of de andere problemen er ook mee te maken hebben,maar er is een device manager (devicemanager_pli3.0) waarmee ik gister aan het stoeien was met mijn usb stick.
In deze manager heb je een optie om te partitioneren en te mounten.
Nu drukte ik perongeluk op ok ipv exit en ging die mijn usb mounten als hdd terwijl er op dat moment al een hdd was.
Moest ook de box herstarten.
Mijn hdd werd toen ook daadwerkelijk gemount als /sda1

Hij maakte een regeltje in mijn fstab (iets met dat uuid.....sorry heb hem verwijderd)
Het kan natuurlijk zijn dat de ts en andere, deze device manager ook gebruiken en dat de problemen daar beginnen.

Misschien dat iemand eens naar deze plugin wil kijken om er voor te zorgen dat je je usb niet kan mounten maar alleen kan labelen na een restart zou alles dan Automatisch moeten gaan.

ET10000+ Openpli 6.1,1m schotel 4x duo-lnb op vaste opstelling.

Momolights teensy 2.0 met 50 leds op een string ,150 channels
DM8000 Openpli 6.1 Release


Re: HDD mount niet meer als /HDD maar als sda1 #43 MiLo

  • PLi® Core member
  • 13,950 posts

+294
Excellent

Posted 23 October 2012 - 18:26

Als je een entry in fstab hebt, dan wordt die "gemeden". Dus als ERGENS in je fstab /media/usb wordt genoemd, zal hij nooit meer iets automatisch op /media/usb mounten (afgezien van wat matcht met die entry).
Maar in dat geval moet de directory /media/usb wel al bestaan, want die maakt hij aan omdat die in de fstab staat.
Real musicians never die - they just decompose

Re: HDD mount niet meer als /HDD maar als sda1 #44 Meega

  • Senior Member
  • 2,997 posts

+51
Good

Posted 23 October 2012 - 19:04

Nuja precies, en als in die fstab dus staat dat een usb stick als hdd gemount zou moeten worden ,werd mijn hdd dus sda1.(wel automatisch)

Waar wordt je hdd opgemount als er als er in je fstab staat dat je usb als hdd gemount moet worden maar er zit geen usb stick in de box?

En is een labeler plugin niet iets om over na te denken mits mogelijk?
Met dit nieuwe mount systeem van Openpli.
Format en label je stick(of schijf) reboot en klaar. :D

ET10000+ Openpli 6.1,1m schotel 4x duo-lnb op vaste opstelling.

Momolights teensy 2.0 met 50 leds op een string ,150 channels
DM8000 Openpli 6.1 Release


Re: HDD mount niet meer als /HDD maar als sda1 #45 Mr. M

  • Senior Member
  • 118 posts

0
Neutral

Posted 23 May 2013 - 20:47

.......Kiezen van een lokatie is wel lastig, het geheim is dat je op "OK" moet drukken en dan op "P+" om te kunnen bladeren. Moet ik nog steeds iets aan doen...

 

Ik ben bezig met mijn XP1000 en dat mounten gelukt naar veel zoekwerk hier en deze opmerking van Milo was wel de gelukstreffer vandaag!

 

Ook veel gehad aan Meega en Frenske.

 

Meega:

Je moet gewoon een mount maken bij de netwerk instellingen.

Menu-instellingen-systeem-netwerk-lanverbinding-verbindingsbeheer-voeg een nieuwe netwerkverbinding toe

Actief --activeren
Lokale gedeelde map -- "gedeelde map"
type -- cifs
server ip -- ip pc
Server share --"gedeelde map"
Gebruik als harde schijf vervanging -- nee
Verbindings opties -- rw
Gebruikersnaam -- ja
Wachtwoord -- ja


ps wel je map op de pc delen.

Frenske:

Menu - instellingen - systeem - netwerk - netwerk browser.
Daar vind je hopelijk je NAS.
Ga daar op staan en druk 'ok'.
De vraag volgt nu of e een naam en ww wilt ingeven. Nee
Dan kom je bij de gedeelde mappen hoop ik.
Dezelfde vraag als boven. Opnieuw nee en ok.
Daarna kom je in een scherm waar je oa de mount kunt kiezen. De rest zal lukken neem ik aan.

 

Zoeken in de Wiki is bijna ondoenlijk. Boel is teveel verouderd. De pdf omtrent mounten van HD's tussen twee boxen is wel ok, maar zou best eens opgefrist kunnen worden. Er mist toch wel het een en ander en try and error brengt je wel, maar kost veel tijd en is frustrerend.

 

Het lastigste in deze materie is toch wel de setting van je PC, NAS, whatever.

Ik bijvoorbeeld mij PC netjes in de browse-window, maar expand hoe maar. Ik zie echt de folders user/MaxDigital niet. Ook niet na een Rescan.

Terwijl ik op twee plekken username en password maar ingevuld heb, etc.

 

Mounten van de Shared folder /users/MaxDigital ging.

Locaties veranderen op het laatste ook, nadat ik de bovenstaande opmerking van Milo hier vond.

 

Dank allen.

 

Rest nog 1 vraag: kan ik een DVD streamen vanaf een DVD speler in een PC op het netwerk.

(Dezelfde waar ik bovenstaande uitgevoerd hebt, dus naar de HD Shared folder schrijven gaat (opname is gelukt).

 

gr Marten


Samsung U6800 S2, XP1000 Open PLi 4.0






Also tagged with one or more of these keywords: ET9000, HDD, Mount

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users