Jump to content


Photo

PiP and second infobar crypto info not always working properly

PiP Crypto second infobar

  • Please log in to reply
43 replies to this topic

Re: PiP and second infobar crypto info not always working properly #41 Dimitrij

  • PLi® Core member
  • 6,596 posts

+212
Excellent

Posted 23 June 2014 - 15:39

littlesat

 

    def showPiP(self):
+        self.lastPiPServiceTimeoutTimer.stop()
        if self.session.pipshown:
            slist = self.servicelist
            if slist and slist.dopipzap:
                self.togglePipzap()
            if self.session.pipshown:
                lastPiPServiceTimeout = int(config.usage.pip_last_service_timeout.value)
                if lastPiPServiceTimeout >= 0:
                    self.lastPiPService = self.session.pip.getCurrentServiceReference()
                    if lastPiPServiceTimeout:
                        self.lastPiPServiceTimeoutTimer.startLongTimer(lastPiPServiceTimeout)
                del self.session.pip
                self.session.pipshown = False
        else:

Edited by Dima73, 23 June 2014 - 15:41.

Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)


Re: PiP and second infobar crypto info not always working properly #42 rtzhjgg0

  • Senior Member
  • 568 posts

+13
Neutral

Posted 23 June 2014 - 20:44

B)

Attached Files


Selfsat H50M4
Ultimo4K /2xTwinS2, VTI, PLi, ATV...
NAS: Qnap221

Re: PiP and second infobar crypto info not always working properly #43 Satpal

  • Senior Member
  • 290 posts

+4
Neutral

Posted 24 June 2014 - 00:02

Yes, many thanks! That's the kind of implementation I was hoping for. For people new to Openpli it would have been difficult to figure out what was going on without any menu entry.

One thing caught my attention: There is a very big delay for the big picture now. Before it didn't seem to be that big. As I don't intend to watch the same channel in two versions most of the time I don't worry about it too much, I was just wondering if something was intentionally changed or something went wrong.



Re: PiP and second infobar crypto info not always working properly #44 Dimitrij

  • PLi® Core member
  • 6,596 posts

+212
Excellent

Posted 24 June 2014 - 07:56

One thing caught my attention: There is a very big delay for the big picture now. Before it didn't seem to be that big. As I don't intend to watch the same channel in two versions most of the time I don't worry about it too much, I was just wondering if something was intentionally changed or something went wrong.

It affirms.
Very strange features.


Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)






Also tagged with one or more of these keywords: PiP, Crypto, second infobar

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users