Jump to content


Photo

Cannot satisfy the following dependencies for enigma2

xp1000 update online dependencies

  • Please log in to reply
2 replies to this topic

#1 Jan Gruuthuse

  • Senior Member
  • 984 posts

+20
Neutral

Posted 22 July 2014 - 09:43

Toch maar even doorgeven, na online update van xp1000 via terminal krijg ik deze boodschap:

Downloading http://downloads.pli-images.org/feeds/openpli-4/xp1000/enigma2_2.7+git11832+dd00d05-r49_xp1000.ipk.
Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2:
 * 	libgcc1 (>= 4.9.0) * 	libgomp1 (>= 4.9.0) * 	libfreetype6 (>= 2.5.3) * 	libpng16-16 (>= 1.6.10) * 	libstdc++6 (>= 4.9.0) * 	libcrypto1.0.0 (>= 1.0.1h) * 

 


Edited by Jan Gruuthuse, 22 July 2014 - 09:44.

3 * xp1000 OpenPli 4.0 + usb 3.0 stick 64 GB, fixed lnb 28.2E, 23.5E ,19.2E ,16E, 13E, 9E, 4.8E, n4100pro 12 TB


Re: Cannot satisfy the following dependencies for enigma2 #2 MiLo

  • PLi® Core member
  • 13,939 posts

+294
Excellent

Posted 22 July 2014 - 15:52

Mogelijk heeft je terminal (ssh/dropbear?) een upgrade gehad, waardoor je verbinding verbroken werd, en de upgrade voortijdig afgebroken is?

Probeer 't in dat geval nog een keer.

Anders wordt 't opnieuw flashen vrees ik.
Real musicians never die - they just decompose

Re: Cannot satisfy the following dependencies for enigma2 #3 Jan Gruuthuse

  • Senior Member
  • 984 posts

+20
Neutral

Posted 22 July 2014 - 20:00

Opnieuw flashen was de enige oplossing. Kon niet zoals anders terug toegang krijgen met op terminal dit uit te voeren:

ssh-keygen -f "/root/.ssh/known_hosts" -R 192.168.001.252

alle loopt terug zoals het hoort. Toch altijd effe schrikken als je geen toegang krijgt ;)


3 * xp1000 OpenPli 4.0 + usb 3.0 stick 64 GB, fixed lnb 28.2E, 23.5E ,19.2E ,16E, 13E, 9E, 4.8E, n4100pro 12 TB






Also tagged with one or more of these keywords: xp1000, update, online, dependencies

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users