Jump to content


Photo

Update of 2016-01-08 results in non booting Solo2

Solo2 update

  • Please log in to reply
26 replies to this topic

#1 Pedro_Newbie

  • Senior Member
  • 4,631 posts

+225
Excellent

Posted 8 January 2016 - 06:41

After today's update the Solo2 doesn't start up correctly, it keeps hanging in the winterlandscape.

A new reboot doesn't solve the problem.

 

Restoring a back-up and again updating gave the same result.

 

 

Here's the dmesg

 

Attached Files



Re: Update of 2016-01-08 results in non booting Solo2 #2 teleradio

  • Senior Member
  • 120 posts

0
Neutral

Posted 8 January 2016 - 06:46

I can confirm this on my ET-9200 too!

Re: Update of 2016-01-08 results in non booting Solo2 #3 vasilich07

  • Senior Member
  • 153 posts

+3
Neutral

Posted 8 January 2016 - 07:13

I can confirm this on my ET-9200 too!

Same thing on the DUO 2


Vu+DUO2, xtrend ET9000  4W-90E Supral 120 (motor Stab  HH 120), 36Е- satellite antenna Nokia - 90

Azbox ElitHD - Tests without a permanent connection


Re: Update of 2016-01-08 results in non booting Solo2 #4 sonic1

  • Senior Member
  • 62 posts

+3
Neutral

Posted 8 January 2016 - 08:55

Duo2 and solo SE same problem.



Re: Update of 2016-01-08 results in non booting Solo2 #5 uittenbogaart@telfort.nl

  • Member
  • 1 posts

0
Neutral

Posted 8 January 2016 - 09:34

My Xtrend 10000 same problem! What to do now?



Re: Update of 2016-01-08 results in non booting Solo2 #6 altoki

  • Member
  • 3 posts

0
Neutral

Posted 8 January 2016 - 09:51

DUO2 is the same Problem.



Re: Update of 2016-01-08 results in non booting Solo2 #7 Pedro_Newbie

  • Senior Member
  • 4,631 posts

+225
Excellent

Posted 8 January 2016 - 10:11

My Xtrend 10000 same problem! What to do now?

Restore your backup or flash the image of 2 or 3 days ago

Re: Update of 2016-01-08 results in non booting Solo2 #8 makaj

  • Member
  • 7 posts

0
Neutral

Posted 8 January 2016 - 20:11

Same on my DUO 2, then i put version 2016/01/05 and FTP wont work?



Re: Update of 2016-01-08 results in non booting Solo2 #9 JaapS

  • Senior Member
  • 46 posts

+1
Neutral

Posted 8 January 2016 - 20:45

Core linux is up and running seems that enigma isn't started, maybe faulty init script?



Re: Update of 2016-01-08 results in non booting Solo2 #10 Tony il Capo

  • Senior Member
  • 96 posts

0
Neutral

Posted 8 January 2016 - 20:54

Too bad

Updates are bringing too many troubles these days, fixes get overshadowed by these (big!) problems.


DVBS Tuner (satfinder only) || GI Avatar 2 2xDVBS2 (spark162_SH4) ||Vu+ Zero || Vu+ Duo2 4xDVBS2 1TB HD || OpenATV 6.0

0,6m+(0.8m)+0,9m+1,2m Multi feed @13ºE, 19.2ºE, 28.3ºE, 30W

Samsung 32" HDTV || 2.1 Trust Tytan

Win 10 x64 || FX8350 || 8GB RAM || MSI Gaming GTX970 || ASUS VP278H 27" || Trust Tytan 2.1 || Logitech G29

Raspberry PI 3 Model B || Samsung S22c300 21.5"

TPLINK WR1043NDv2  running LEDE || OpenVPN >=< LAN||  Lt26i Custom Android


Re: Update of 2016-01-08 results in non booting Solo2 #11 theparasol

  • Senior Member
  • 4,141 posts

+196
Excellent

Posted 8 January 2016 - 20:56

Problem is this commit of 07-01-2016 ( https://github.com/O...d6190e9b5b3bdf7 )

 

The fix is this commit of 08-01-2016 ( https://github.com/O...b0941fe0cd4fbd3 )



Re: Update of 2016-01-08 results in non booting Solo2 #12 zeros

  • PLi® Contributor
  • 1,259 posts

+45
Good

Posted 8 January 2016 - 21:14

After today's update DM7020 HD remains a constant rebooting. I did just in case a new topic, because it may not necessarily be associated with it.
DM920UHD DVB-S2X TRIPLE tuner + Triple M.S tuner DVB-S2X, DVB-T2/T, QboxHD, QboxHD Mini, Icecrypt T2300HD,
Qviart Lunix3 4K, Raspberry Pi 4 Model B 4GB

Vertex 4K60 4:4:4 600MHz

Re: Update of 2016-01-08 results in non booting Solo2 #13 theparasol

  • Senior Member
  • 4,141 posts

+196
Excellent

Posted 8 January 2016 - 21:18

If you got a GSOD post the crashlog and we can tell it in a heartbeat if its related or not.



Re: Update of 2016-01-08 results in non booting Solo2 #14 sonic1

  • Senior Member
  • 62 posts

+3
Neutral

Posted 8 January 2016 - 21:49

Problem is this commit of 07-01-2016 ( https://github.com/O...d6190e9b5b3bdf7 )

 

The fix is this commit of 08-01-2016 ( https://github.com/O...b0941fe0cd4fbd3 )

As always the fix is very fast but no one tests the commits, they just hope it works and lets many users suffer problems.



Re: Update of 2016-01-08 results in non booting Solo2 #15 catastrofus

  • Senior Member
  • 2,693 posts

+31
Good

Posted 8 January 2016 - 22:01

Ha, the fix is just 1 <tab> on 2 lines? :)

 

Problem is this commit of 07-01-2016 ( https://github.com/O...d6190e9b5b3bdf7 )

 

The fix is this commit of 08-01-2016 ( https://github.com/O...b0941fe0cd4fbd3 )


2 x ultimo4k (dvb-c fbc + 1 dvb-s2) met een Synology ds214+ (2 x 6 TB) ziggo oost (voormalig @Home) + A1/A2/A3/HB (TechniSat)
 


Re: Update of 2016-01-08 results in non booting Solo2 #16 Meega

  • Senior Member
  • 2,997 posts

+51
Good

Posted 8 January 2016 - 22:05

 

Problem is this commit of 07-01-2016 ( https://github.com/O...d6190e9b5b3bdf7 )

 

The fix is this commit of 08-01-2016 ( https://github.com/O...b0941fe0cd4fbd3 )

As always the fix is very fast but no one tests the commits, they just hope it works and lets many users suffer problems.

 

Well ,then just wait for the official release before updating.


ET10000+ Openpli 6.1,1m schotel 4x duo-lnb op vaste opstelling.

Momolights teensy 2.0 met 50 leds op een string ,150 channels
DM8000 Openpli 6.1 Release


Re: Update of 2016-01-08 results in non booting Solo2 #17 sonic1

  • Senior Member
  • 62 posts

+3
Neutral

Posted 8 January 2016 - 22:32

 

 

Problem is this commit of 07-01-2016 ( https://github.com/O...d6190e9b5b3bdf7 )

 

The fix is this commit of 08-01-2016 ( https://github.com/O...b0941fe0cd4fbd3 )

As always the fix is very fast but no one tests the commits, they just hope it works and lets many users suffer problems.

 

Well ,then just wait for the official release before updating.

 

Your reply is serious ?



Re: Update of 2016-01-08 results in non booting Solo2 #18 Meega

  • Senior Member
  • 2,997 posts

+51
Good

Posted 8 January 2016 - 22:47

Problem is this commit of 07-01-2016 ( https://github.com/O...d6190e9b5b3bdf7 )

The fix is this commit of 08-01-2016 ( https://github.com/O...b0941fe0cd4fbd3 )

As always the fix is very fast but no one tests the commits, they just hope it works and lets many users suffer problems.
Well ,then just wait for the official release before updating.
Your reply is serious ?

Yes, it is.
It is explained many times on this forum, how openpli works.
And that there is always a chance that things could go wrong.
But see it on the bright side, next update everything should be fine.

ET10000+ Openpli 6.1,1m schotel 4x duo-lnb op vaste opstelling.

Momolights teensy 2.0 met 50 leds op een string ,150 channels
DM8000 Openpli 6.1 Release


Re: Update of 2016-01-08 results in non booting Solo2 #19 sonic1

  • Senior Member
  • 62 posts

+3
Neutral

Posted 8 January 2016 - 23:03

 

 

 

 

Problem is this commit of 07-01-2016 ( https://github.com/O...d6190e9b5b3bdf7 )

The fix is this commit of 08-01-2016 ( https://github.com/O...b0941fe0cd4fbd3 )

As always the fix is very fast but no one tests the commits, they just hope it works and lets many users suffer problems.
Well ,then just wait for the official release before updating.
Your reply is serious ?

Yes, it is.
It is explained many times on this forum, how openpli works.
And that there is always a chance that things could go wrong.
But see it on the bright side, next update everything should be fine.

 

Sure, I know how it works, trust me. :)

But silly errors like this should not happen, this is a simple case of it should work but I can not be bothered to test.



Re: Update of 2016-01-08 results in non booting Solo2 #20 littlesat

  • PLi® Core member
  • 51,304 posts

+573
Excellent

Posted 8 January 2016 - 23:47

It is not a silly bug.... It was tested on et8500 and vu+solo4k and working fine... It is simply a mistake... That simply can happen....
And in addition since we discovered it we set a warning before you upgrade.... Next time do not ignore the warning....

Edited by littlesat, 8 January 2016 - 23:49.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W






Also tagged with one or more of these keywords: Solo2, update

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users