Jump to content


Photo

Ondertiteling

Ondertitels 888 DVB

  • Please log in to reply
83 replies to this topic

#1 jort38

  • Senior Member
  • 363 posts

+5
Neutral

Posted 21 February 2016 - 15:52

Vandaag geflashed met de versie van vannacht en zie dat meestal de ondertitels na het zappen op een drietal keuzes uitkomen:

939 DVB Engels

888 teletekst Engels

0 DVB

 

Deze laatste is default gekozen, maar geeft juist geen teletekst!

Het kiezen van (in dit voorbeeld) de eerste, of de tweede, geeft de gewenste ondertitels. Dit gebeurd op vrijwel alle kanalen. Mijn voorbeeld is van ITV (FTA), maar het gebeurd ook bij de NPO kanalen.

 

Nu heb ik in de verschillende settings gekozen om altijd ondertitels voor doven en slechthorenden te hebben en wel bij voorkeur in het Nederlands, maar anders in het Engels.

 

Waar komt die 0 (nul) vandaan en hoe zorg ik ervoor dat er default naar de DVB ondertitels gaat (indien aanwezig) en anders naar pagina 888 van teletekst?


Xtrend ET10000 (3 TB HD & OpenPLi 6.2 Stable Release), Xtrend ET10000 (1,5 TB HD & OpenPLi 6.2 Stable release, Xtrend ET10000 (1,5 TB HD & OpenPLi 6.2 Stable Release and Xtrend ET8000 (1,5 TB HD & OpenPLi 4.0 Stable release, (located in Thailand))


Re: Ondertiteling #2 Erik Slagter

  • PLi® Core member
  • 43,086 posts

+467
Excellent

Posted 23 February 2016 - 19:53

Gebruik jij settingslijsten van derden of settings-editors? Die kunnen dit soort zaken flink vernaggelen.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Ondertiteling #3 jort38

  • Senior Member
  • 363 posts

+5
Neutral

Posted 23 February 2016 - 21:17

Gebruik jij settingslijsten van derden of settings-editors? Die kunnen dit soort zaken flink vernaggelen.

Ik gebruik de Hans lijst, maar geen editor. Ik gebruik dus de instellingen die ik kan bereiken in het PLI menu.


Xtrend ET10000 (3 TB HD & OpenPLi 6.2 Stable Release), Xtrend ET10000 (1,5 TB HD & OpenPLi 6.2 Stable release, Xtrend ET10000 (1,5 TB HD & OpenPLi 6.2 Stable Release and Xtrend ET8000 (1,5 TB HD & OpenPLi 4.0 Stable release, (located in Thailand))


Re: Ondertiteling #4 Erik Slagter

  • PLi® Core member
  • 43,086 posts

+467
Excellent

Posted 24 February 2016 - 15:35

Kan dan dus ook een foutje in de lijst van Hans zijn.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Ondertiteling #5 jort38

  • Senior Member
  • 363 posts

+5
Neutral

Posted 24 February 2016 - 18:36

Het kan vanalles zijn. Ben ik dan de enige die ondertitels voor doven en slechthorenden gebruikt?

Op welke wijze kan ik de situatie terugbrengen zoals kennelijk iedereen die heeft (zonder die 0 DVB entry). Flashen hielp niet.


Xtrend ET10000 (3 TB HD & OpenPLi 6.2 Stable Release), Xtrend ET10000 (1,5 TB HD & OpenPLi 6.2 Stable release, Xtrend ET10000 (1,5 TB HD & OpenPLi 6.2 Stable Release and Xtrend ET8000 (1,5 TB HD & OpenPLi 4.0 Stable release, (located in Thailand))


Re: Ondertiteling #6 Frenske

  • Forum Moderator
    PLi® Core member
  • 20,078 posts

+144
Excellent

Posted 24 February 2016 - 21:45

Het is maar goed dat weinig gebruikers de ondertiteling voor doven nodug hebben. Toch?

Heb jij geflasht en vervolgens een Back-up teruggeplaatst, of juist de wizard doorlopen?
Als het eerste het geval is, dan zou ik de box toch echt eens een keer volledig vers flashen en géén Back-up terugplaatsen.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: Ondertiteling #7 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,181 posts

+650
Excellent

Posted 25 February 2016 - 12:45

Ik heb de ondertiteling ook aan staan bij de meeste Engelse zenders (ik gebruik de teletekst ondertiteling, in orginele kleuren), en ik heb op mijn box (=ET10000) op dit vlak geen onregelmatigheden gezien


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Ondertiteling #8 40H3X

  • Senior Member
  • 2,695 posts

+94
Good

Posted 25 February 2016 - 19:45

Hier een Duo en idem geen problemen

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 3TB RAID 1
Software : OpenPLi 6.x - OSCam r11xxx - Settings van Hans


Re: Ondertiteling #9 Erik Slagter

  • PLi® Core member
  • 43,086 posts

+467
Excellent

Posted 25 February 2016 - 19:50

Hier precies als bij WanWizard.

 

Flashen heeft geen zin als je backup terugzet. De ondertiteling-instellingen-per-zender worden bijgehouden in de lamedb en die komt met een backup net zo hard weer terug. Wat je zou kunnen doen is het volgende (voor minimaal instellingen-verlies):

 

- settingslijst van Hans verwijderen

- file /etc/enigma2/lamedb weggooien

- settingslijst van Hans weer installeren

 

Ik ga er vanuit dat bij de settingslijst ook een lamedb wordt geleverd. En anders zul je even moeten scannen.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Ondertiteling #10 40H3X

  • Senior Member
  • 2,695 posts

+94
Good

Posted 25 February 2016 - 20:11

Klinkt plausibel en de lamedb zit erin

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 3TB RAID 1
Software : OpenPLi 6.x - OSCam r11xxx - Settings van Hans


Re: Ondertiteling #11 jort38

  • Senior Member
  • 363 posts

+5
Neutral

Posted 26 February 2016 - 10:03


Heb jij geflasht en vervolgens een Back-up teruggeplaatst, of juist de wizard doorlopen?
Als het eerste het geval is, dan zou ik de box toch echt eens een keer volledig vers flashen en géén Back-up terugplaatsen.

Geflashed. Autobackup staat ook aan, dus deze zet extentions weer terug.

Helemaal opnieuw flashen dacht ik ook aan, maar dat vergt veel voorbereiding omdat ik iets van 5 pagina's autotimers heb....


Xtrend ET10000 (3 TB HD & OpenPLi 6.2 Stable Release), Xtrend ET10000 (1,5 TB HD & OpenPLi 6.2 Stable release, Xtrend ET10000 (1,5 TB HD & OpenPLi 6.2 Stable Release and Xtrend ET8000 (1,5 TB HD & OpenPLi 4.0 Stable release, (located in Thailand))


Re: Ondertiteling #12 jort38

  • Senior Member
  • 363 posts

+5
Neutral

Posted 26 February 2016 - 10:10

Hier precies als bij WanWizard.

 

Flashen heeft geen zin als je backup terugzet. De ondertiteling-instellingen-per-zender worden bijgehouden in de lamedb en die komt met een backup net zo hard weer terug. Wat je zou kunnen doen is het volgende (voor minimaal instellingen-verlies):

 

- settingslijst van Hans verwijderen

- file /etc/enigma2/lamedb weggooien

- settingslijst van Hans weer installeren

 

Ik ga er vanuit dat bij de settingslijst ook een lamedb wordt geleverd. En anders zul je even moeten scannen.

 

Ik hoop dat dit gaat lukken. Scheelt me die autotimers te moeten aanmaken.

Echter zie ik in /etc/enigma2 geen file (of directory) lamedb.

 

Ik heb nu alleen de hans settings verwijderd en wacht even hoe ik verder moet.

 

Alvast bedankt


Xtrend ET10000 (3 TB HD & OpenPLi 6.2 Stable Release), Xtrend ET10000 (1,5 TB HD & OpenPLi 6.2 Stable release, Xtrend ET10000 (1,5 TB HD & OpenPLi 6.2 Stable Release and Xtrend ET8000 (1,5 TB HD & OpenPLi 4.0 Stable release, (located in Thailand))


Re: Ondertiteling #13 jort38

  • Senior Member
  • 363 posts

+5
Neutral

Posted 26 February 2016 - 10:11

Klinkt plausibel en de lamedb zit erin

 

In /etc/enigma2 zit in mijn et8000 GEEN lamedb. Geen bestand met die naam en ook geen directory met die naam.


Xtrend ET10000 (3 TB HD & OpenPLi 6.2 Stable Release), Xtrend ET10000 (1,5 TB HD & OpenPLi 6.2 Stable release, Xtrend ET10000 (1,5 TB HD & OpenPLi 6.2 Stable Release and Xtrend ET8000 (1,5 TB HD & OpenPLi 4.0 Stable release, (located in Thailand))


Re: Ondertiteling #14 jort38

  • Senior Member
  • 363 posts

+5
Neutral

Posted 26 February 2016 - 12:02

Erik Slagter, on 25 Feb 2016 - 19:50, said:

Hier precies als bij WanWizard.

 

Flashen heeft geen zin als je backup terugzet. De ondertiteling-instellingen-per-zender worden bijgehouden in de lamedb en die komt met een backup net zo hard weer terug. Wat je zou kunnen doen is het volgende (voor minimaal instellingen-verlies):

 

- settingslijst van Hans verwijderen

- file /etc/enigma2/lamedb weggooien

- settingslijst van Hans weer installeren

 

Ik ga er vanuit dat bij de settingslijst ook een lamedb wordt geleverd. En anders zul je even moeten scannen.

 

[ET8000]

Ik heb via remove extensions de hans lijst verwijderd.

Daarna opkg update en opkg upgrade gedaan

na herstart weer de hans lijst geinstalleerd

 

de lamedb was toen wel in /etc/enigma2

 

Eerste test (NPO1 en ITV1) leverde op dat er nu geen 0 DVB meer te zien is en dat de ondertitels automagisch te zien zijn.

 

Voorwaar, progressie!

 

Bij de Vu+ Duo heb ik hetzelfde probleem, maar daar is wél een lamedb in /etc/enigma2.

 

Ik wacht even de gevolgen op de ET8000 af voordat ik hetzelfde ga doen op de Vu+ Duo.

Ben al heel blij dat het op deze manier, zonder dat ik de autotimers kwijtraak, is gekomen.

 

Hartelijk dank allen!


Xtrend ET10000 (3 TB HD & OpenPLi 6.2 Stable Release), Xtrend ET10000 (1,5 TB HD & OpenPLi 6.2 Stable release, Xtrend ET10000 (1,5 TB HD & OpenPLi 6.2 Stable Release and Xtrend ET8000 (1,5 TB HD & OpenPLi 4.0 Stable release, (located in Thailand))


Re: Ondertiteling #15 Erik Slagter

  • PLi® Core member
  • 43,086 posts

+467
Excellent

Posted 26 February 2016 - 12:14

Je kunt je autotimers heel simpel "redden" door de file /etc/enigma2/autotimer.xml even te kopieren.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Ondertiteling #16 jort38

  • Senior Member
  • 363 posts

+5
Neutral

Posted 26 February 2016 - 12:36

Erik Slagter, on 26 Feb 2016 - 12:14, said:

Je kunt je autotimers heel simpel "redden" door de file /etc/enigma2/autotimer.xml even te kopieren.

Waarachtig! Die staat gewoon daar.

Voor een volgende keer. Dank voor de tip.


Xtrend ET10000 (3 TB HD & OpenPLi 6.2 Stable Release), Xtrend ET10000 (1,5 TB HD & OpenPLi 6.2 Stable release, Xtrend ET10000 (1,5 TB HD & OpenPLi 6.2 Stable Release and Xtrend ET8000 (1,5 TB HD & OpenPLi 4.0 Stable release, (located in Thailand))


Re: Ondertiteling #17 Erik Slagter

  • PLi® Core member
  • 43,086 posts

+467
Excellent

Posted 26 February 2016 - 12:43

Zelfde geldt voor een paar andere plugins. Soms blijkt iets inderdaad verrassend eenvoudig te zijn. ;)


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Ondertiteling #18 jort38

  • Senior Member
  • 363 posts

+5
Neutral

Posted 19 March 2016 - 12:45

Inmiddels is het weer terug bij af. De meeste zenders geven de 0 DVB ondertitels weer als eerste en dus moet ik ze handmatig weer terug zetten. Nu sluit ik niet uit dat ik ergens iets fout heb gedaan met instellingen, dus heb ik gisteren een ET10000 gekocht en ga deze vanaf "de grond" installeren.

De ET10000 uitgerust met 2 DVB S2 (op posities 2 en 3), 1 DVB C (op positie 4) en 1 DVB CT2 (op positie 1) tuners en een interne harddisk van 3Tb. 

Mijn schotel heeft 4 poorten: 19,2 E, 23,5 E, 28,2 E en 13,0 E. Vanzelfsprekend OpenPli van 18-3 geïnstalleerd.

Als enige afwijking heb ik een fixed IP (192.168.0.15) in netwerksettings opgegeven. Overigens heb ik de instellingen van fixed IP ook op de Vu+ Duo en de ET8000.

 

Rytec Xml files (2 stuks) en autotimer extensions geïnstalleerd en de Hans lijst. Default zijn er meerdere Extensions. Die (webif, 3d screen geloof ik, software beheer) heb ik maar laten staan.


Xtrend ET10000 (3 TB HD & OpenPLi 6.2 Stable Release), Xtrend ET10000 (1,5 TB HD & OpenPLi 6.2 Stable release, Xtrend ET10000 (1,5 TB HD & OpenPLi 6.2 Stable Release and Xtrend ET8000 (1,5 TB HD & OpenPLi 4.0 Stable release, (located in Thailand))


Re: Ondertiteling #19 WanWizard

  • Forum Moderator
    PLi® Core member
  • 41,181 posts

+650
Excellent

Posted 19 March 2016 - 13:09

Ik zie daar helemaal niks vreemds in, de enige afwijking met die van mij is dat ik geen lijst van derden gebruik.


Many answers to your question can be found in our new and improved wiki.

Currently in active use: VU+Solo 4K (1xFBC, 2xS2), VU+Zero, Edision OS mini+, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

For testing purposes: XP1000, Formuler F1 (2xS2), Miraclebox Premium Micro (S2+C/T), ET7500 (S2), ET8500 (S2), Zgemma H2.H (S2+C), Zgemma H5.2TC, SAB TripleAlpha (S2+C/T), Galaxy 4K (FBC), VU Zero 4K, HD2400 (4xS2), ET10000 (4xS2), VU+Duo2 (1xS2), Edision OS nino


Re: Ondertiteling #20 jort38

  • Senior Member
  • 363 posts

+5
Neutral

Posted 19 March 2016 - 13:25

Er is ook helemaal niets vreemds, maar ergens gaat het fout met ondertitels. Ik weet dat er verschillende settings zijn die dat beinvloeden en zover ben ik nog niet. Op zowel de Vu+ Duo als de ET8000 heb ik -weer- last dat de automatische ondertiteling voor doven en slechthorenden niet automatisch gaan (dus de DVB versie of txt 888 versie) maar er de 0 DVB versie wordt gekozen. En juist die "0" heeft geen ondertitels. De oplossing is steeds met de hand de juiste subtitels kiezen.

 

Met de ET10000 probeer ik stap voor stap ook de standaard goed te krijgen met uitsluiting dat ik per ongeluk een bestand van een der andere machines heb gebruik. Ik sluit namelijk niet uit dat dat de oorzaak is dat het met de Vu+ Duo en de ET8000 niet goed komt. Flashen lijkt niet alle settings weg te halen.

 

Krijg ik het nog steeds niet goed, moet het wel aan de software liggen, denk ik.

 

Maar eerst stap voor stap de instellingen nalopen en zover ben ik nog niet.


Xtrend ET10000 (3 TB HD & OpenPLi 6.2 Stable Release), Xtrend ET10000 (1,5 TB HD & OpenPLi 6.2 Stable release, Xtrend ET10000 (1,5 TB HD & OpenPLi 6.2 Stable Release and Xtrend ET8000 (1,5 TB HD & OpenPLi 4.0 Stable release, (located in Thailand))






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users