Jump to content


Photo

Ondertiteling

Ondertitels 888 DVB

  • Please log in to reply
83 replies to this topic

Re: Ondertiteling #81 jort38

  • Senior Member
  • 377 posts

+5
Neutral

Posted 30 April 2016 - 12:05

Ik gebruikte ook nooit een editor en had het probleem wel.


Xtrend ET10000 (3 TB HD & OpenPli 7 Stable Release), Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable release, Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable Release and Xtrend ET8000 (1,5 TB HD & OpenPli 6.2 Stable release, (located in Thailand))


Re: Ondertiteling #82 Erik Slagter

  • PLi® Core member
  • 45,303 posts

+497
Excellent

Posted 30 April 2016 - 12:07

En wat deed jij verder nog wat eventueel indirect de lamedb zou kunnen aanpassen? Want ik doe echt alleen maar scannen (zoals het bedoeld is....)


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Ondertiteling #83 jort38

  • Senior Member
  • 377 posts

+5
Neutral

Posted 1 September 2018 - 16:01

In een ander topic https://forums.openp...e-2#entry927971 werd onder meer gesuggereerd dat het automatisch weergeven van alle txt888 ondertitels (o.m. voor doven een slechthorenden) door M7 zou moeten worden opgelost.

Bovenstaand topic gaat niet specifiek over de settings, dus haal ik dit topic maar weer even uit het stof.

 

Immers kan ik op de M7 kanalen wel degelijk de ondertitels aanzetten middels de AB. Zodra ik weer zap en terugkeer naar de zender is de instelling voor ondertitels middels TXT888 weer uit. Kan hem weer aanzetten en dat werkt.

In de globale settings staan alle opties voor ondertiteling gewoon allemaal aan, waardoor ik mag aannemen dat ze altijd, op alle zenders (indien aanwezig) getoond zullen worden. Het is deze wens die niet -goed- werkt. Aangezien ze handmatig wel werken, lijkt het me geen M7 issue, zoals Erik Slachter suggereert.

 

Misschien is dit issue vergeten, maar ik realiseer me dat ik al enige tijd worstel met dit issue. Waarschijnlijk zijn er maar weinig die hier ook last van hebben.


Xtrend ET10000 (3 TB HD & OpenPli 7 Stable Release), Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable release, Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable Release and Xtrend ET8000 (1,5 TB HD & OpenPli 6.2 Stable release, (located in Thailand))


Re: Ondertiteling #84 Erik Slagter

  • PLi® Core member
  • 45,303 posts

+497
Excellent

Posted 2 September 2018 - 16:09

Het gaat om het automatisme, niet om het handmatig kiezen. En daarom lukt het inderdaad eenmalig en de volgende keer is het weer weg.

 

Zie de redenatie in het betreffende stukje waarom M7 dat moet oplossen.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users