Jump to content


Photo

Ondertiteling

Ondertitels 888 DVB

  • Please log in to reply
83 replies to this topic

Re: Ondertiteling #41 Erik Slagter

  • PLi® Core member
  • 45,303 posts

+497
Excellent

Posted 21 March 2016 - 15:12

Mijn huidige instellingen voor het weergeven van ondertitels op de ET8000.

 

Is hier iets verkeerd?

De instellingen zijn niet verkeerd. Jouw lamed is "stuk", dat is het probleem. De enige manier om het op te lossen (zonder opnieuw flashen):

 

- enigma stoppen

- file /etc/enigma2/lamedb weggooien

- enigma starten

- multisat scan doen (GEEEEEN zenderlijsten installeren, liever ook even geen fastscan, zolang we niet weten of het probleem daar misschien in zit)

 

Je bouquetten blijven hierbij intact.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Ondertiteling #42 jort38

  • Senior Member
  • 377 posts

+5
Neutral

Posted 21 March 2016 - 17:05

Erik Slagter, on 21 Mar 2016 - 15:12, said:

 

jort38, on 21 Mar 2016 - 14:07, said:

Mijn huidige instellingen voor het weergeven van ondertitels op de ET8000.

 

Is hier iets verkeerd?

De instellingen zijn niet verkeerd. Jouw lamed is "stuk", dat is het probleem. De enige manier om het op te lossen (zonder opnieuw flashen):

 

- enigma stoppen

- file /etc/enigma2/lamedb weggooien

- enigma starten

- multisat scan doen (GEEEEEN zenderlijsten installeren, liever ook even geen fastscan, zolang we niet weten of het probleem daar misschien in zit)

 

Je bouquetten blijven hierbij intact.

 

 

Dit wil ik best graag doen. Mijn boeketten zijn weg omdat ik de Hans lijst heb verwijderd. Kan ik deze eerst weer terugplaatsen?

Stoppen van enigma2 gaat met init 4, toch?

 

Is er iets waardoor lamedb stuk kan gaan? (wat is daarvan de oorzaak en hoe kan dit worden voorkomen?)


Xtrend ET10000 (3 TB HD & OpenPli 7 Stable Release), Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable release, Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable Release and Xtrend ET8000 (1,5 TB HD & OpenPli 6.2 Stable release, (located in Thailand))


Re: Ondertiteling #43 jort38

  • Senior Member
  • 377 posts

+5
Neutral

Posted 21 March 2016 - 18:03

jort38, on 21 Mar 2016 - 17:05, said:

 

Erik Slagter, on 21 Mar 2016 - 15:12, said:Erik Slagter, on 21 Mar 2016 - 15:12, said:

 

jort38, on 21 Mar 2016 - 14:07, said:jort38, on 21 Mar 2016 - 14:07, said:

Mijn huidige instellingen voor het weergeven van ondertitels op de ET8000.

 

Is hier iets verkeerd?

- enigma stoppen

- file /etc/enigma2/lamedb weggooien

- enigma starten

- multisat scan doen

 

 

1) Enigma gestopt door in telnetsessie "init 4" te typen

2) file /etc/enogma2/lamedb verwijderd (rm lamedb)

3) in telnet enigma2 getypt

4) in GUI naar menu - Instellingen - Zenders zoeken - Automatisch zoeken --> groene knop ("Scan"). Hier staan 4 opties, allen op "ja"

 

Na een half uurtje of zo een groen scherm. Wel via telnet nog verbinding.

 

in telnet shutdown -r now gedaan (restart werkte niet).

 

root@et8000:/etc/enigma2# ls -al lamedb
-rw-r--r--    1 root     root        244152 Mar 21 17:50 lamedb
 

Attached Files


Xtrend ET10000 (3 TB HD & OpenPli 7 Stable Release), Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable release, Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable Release and Xtrend ET8000 (1,5 TB HD & OpenPli 6.2 Stable release, (located in Thailand))


Re: Ondertiteling #44 littlesat

  • PLi® Core member
  • 48,962 posts

+523
Excellent

Posted 21 March 2016 - 18:17

Een oepsie zo te zien.... best wel een lastige crash...


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Ondertiteling #45 jort38

  • Senior Member
  • 377 posts

+5
Neutral

Posted 21 March 2016 - 18:45

De scan had kennelijk nog niet de DVB-C gedaan en er moest worden opgenomen.

Heb de kabelscan (via de GUI) gedaan en er kan worden opgenomen.

 

Morgen "mag" ik weer prutsen, wordt hier gezegd.....


Xtrend ET10000 (3 TB HD & OpenPli 7 Stable Release), Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable release, Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable Release and Xtrend ET8000 (1,5 TB HD & OpenPli 6.2 Stable release, (located in Thailand))


Re: Ondertiteling #46 40H3X

  • PLi® Contributor
  • 3,344 posts

+116
Excellent

Posted 21 March 2016 - 20:39

Een frisse flash is altijd een optie...

Hardware: Vu+ Uno 4k SE - Samsung HM500JI 500GB 2.5 inch - Amiko Viper Combo HDD - Edision OS mio 4K - Spycat Mini Plus - Vu+ Zero - Vu+ Duo - WD 1TB - Fuba 78 cm - Tripleblock LNB Quad 19.2/23.5/28.2 - NAS 4TB RAID 1
Software : OpenPLi - OScam - Settings van Hans  -  Autotimer  -  EPGImport


Re: Ondertiteling #47 jort38

  • Senior Member
  • 377 posts

+5
Neutral

Posted 21 March 2016 - 22:15

Een frisse flash is altijd een optie...

Die had ik al een paar keer gedaan zonder permanent succes. Erik heeft een punt dat het probleem bij de lamedb zit. Alleen is de methode om deze opnieuw aan te maken is niet zo fijn en niet permanent.

Waardoor raakt de lamedb bij mijn ET8000 en Vu+ Duo defect na verloop van tijd?

Edited by jort38, 21 March 2016 - 22:15.

Xtrend ET10000 (3 TB HD & OpenPli 7 Stable Release), Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable release, Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable Release and Xtrend ET8000 (1,5 TB HD & OpenPli 6.2 Stable release, (located in Thailand))


Re: Ondertiteling #48 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,866 posts

+803
Excellent

Posted 22 March 2016 - 10:27

Hoezo niet permanent? Als die een keer is aangemaakt, dan verdwijnt deze nooit meer. Eens aangemaakt hoef je hem alleen maar bij te houden door af en toe eens te scannen.

 

Zoals al een paar keer eerder geroepen: als je een lijst van derden inleest, dan lees je daarmee ook de lamedb van die derde in. En wie weet wat daar in staat. En misschien is er ook nog wel een plugin die wat kapot maakt, het zal de eerste keer niet zijn.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Ondertiteling #49 jort38

  • Senior Member
  • 377 posts

+5
Neutral

Posted 22 March 2016 - 12:55

Hoezo niet permanent? Als die een keer is aangemaakt, dan verdwijnt deze nooit meer. Eens aangemaakt hoef je hem alleen maar bij te houden door af en toe eens te scannen.

 

Zoals al een paar keer eerder geroepen: als je een lijst van derden inleest, dan lees je daarmee ook de lamedb van die derde in. En wie weet wat daar in staat. En misschien is er ook nog wel een plugin die wat kapot maakt, het zal de eerste keer niet zijn.

 

Permanent in de zin dat ik automatisch ingeschakelde ondertiteling krijg. Ik heb nu geleerd dat dit samenhangt met een bestand dat lamedb wordt genoemd en uit uw reactie begrijp ik dat deze mogelijk door de settings van Hans wordt overschreven en daarmee ook alle ondertitel instellingen.

Nu begrijp ik dat ik dat mogelijk (andere) plugins dit ook kunnen veroorzaken. Deze heb ik (ik zoek via menu - applicaties - Verwijderen) :

 

[Settings]

Hans-13e-19e-23-e-28e (1.0+git75)

 

[systemplugins]

cablescan (2.7+git13712)

fastscan (2.7+git13712)

hdmicec (2.7+git13712)

hotplug (2.7+git13712)

mphelp (y-git4184+f767db3-r0.0)

networkbrowser (y-git4184+f767db3-r0.0)

osd3dsetup (2.7+git13712)

osdpositionsetup (2.7+git13712)

positionersetup (2.7+git13712)

satfinder (2.7+git13712)

skinselector (2.7+git13712)

softwaremanager (2.7+git13712)

videomode (2.7+git13712)

videotune (2.7+git13712)

 

[skins]

pli-hd (0.1+git1207)

 

[extensions]

audiosync (y-git4184+f767db3-r0.0)

autobackup (2.0+git75)

autotimer (y-git4184+f767db3-r0.0)

cutlisteditor (2.7+git13712)

graphmultiepg (2.7+git13712)

mediaplayer (2.7+git13712)

mediascanner (2.7+git13712)

moviecut (y-git4184+f767db3+r0.0)

openuitzendinggemist (1.0+git176)

openwebif (1+git1377)

pictureplayer (2.7+git13712)

ppanel (2.0+git78)

xmltvimport (1.0+git78)

xmltvimport-rytec (20160308-r0.1)

 

[softcams]

cccam (2.3.0-r0.0)

 

[pli]

softcamsetup (1.0+git176)

 

Als ik de Hanssettings verwijder, zijn ook de boeketten weg. Daar is iedereen hier wel aan gewend en gehecht. Zijn hier verkeerde plugins bij?


Xtrend ET10000 (3 TB HD & OpenPli 7 Stable Release), Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable release, Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable Release and Xtrend ET8000 (1,5 TB HD & OpenPli 6.2 Stable release, (located in Thailand))


Re: Ondertiteling #50 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,866 posts

+803
Excellent

Posted 22 March 2016 - 13:26

Om dat probleem met die bouquetten op te lossen, doe het volgende:

 

- install DreamboxEdit op uw PC

- installeer die hans lijst op de box

- Start DreamboxEdit en haal de lijst over naar de PC

- verwijder de hans lijst van de box

- Stuur de lijst uit DreamboxEdit terug naar de box

 

Nu staan de bouquetten er permanent. Maar ook de lamedb van hans. Om dat op te lossen, volg de procedure van Erik hierboven.

 

Eens dit gedaan te hebben is de box verder in orde. Ik zie bij de plugins geen rare zaken, of dingen die ik zelf niet heb staan.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Ondertiteling #51 Erik Slagter

  • PLi® Core member
  • 45,303 posts

+497
Excellent

Posted 22 March 2016 - 15:30

Het probleem hier is wat vaak het probleem is, men wil aan de ene kant de zenderlijst van iemand anders, aan de andere kant wil men niet dat deze (op een later tijdstip) aanpassingen maakt (door updates, waardoor vanalles overschreven wordt).


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Ondertiteling #52 jeanclaude

  • Senior Member
  • 762 posts

+27
Good

Posted 22 March 2016 - 17:01

er is niks mis met de lijsten van Henk en zijn updates die door velen zeer geapprecieerd worden.

het probleem is dat de ondertitelinginstellingen per zender in die "lame" db worden weggeschreven en je die dus kwijt bent elke keer als er een Henk update gepubliceerd wordt.

dat is een ontwerpfout in enigma2 waar we denk ik mee moeten leren leven.

ik denk trouwens dat er nog andere zenderinstellingen worden overschreven - audio preference bvb ? kinderslot ?


DreamBox 7000S+8000HD (eindelijk), openPLi, CCcam, 85 cm schotel, draaibare opstelling en VEEL te weinig slaap.

Re: Ondertiteling #53 Rob van der Does

  • Senior Member
  • 7,731 posts

+184
Excellent

Posted 22 March 2016 - 17:05

Ik heb nog nooit de lamedb van een ander gebruikt, maar loop soms toch tegen dit probleem aan.



Re: Ondertiteling #54 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,866 posts

+803
Excellent

Posted 22 March 2016 - 17:09

het probleem is dat de ondertitelinginstellingen per zender in die "lame" db worden weggeschreven en je die dus kwijt bent elke keer als er een Henk update gepubliceerd wordt.
dat is een ontwerpfout in enigma2 waar we denk ik mee moeten leren leven.
ik denk trouwens dat er nog andere zenderinstellingen worden overschreven - audio preference bvb ? kinderslot ?

 
Dat is nog niet gezegd, we zijn wel intern over dit probleem aan het brainstormen. Want ook elke keer als je een scan doet waarbij je oude entries wilt verwijderen, dan ben je al je custom opties kwijt.

 

In ben zelf ook een zwaar gebruiker van ondertiteling, dus ik weet precies welke ellende je mee maakt ;)


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Ondertiteling #55 jort38

  • Senior Member
  • 377 posts

+5
Neutral

Posted 22 March 2016 - 18:52

Ben echt blij dat ik niet alleen ben! Ik was behoorlijk radeloos en dacht ik domme dingen deed.

 

Inmiddels bovenstaande adviezen uitgevoerd. Bij het scangedeelte weer een groen scherm (net als eerder). Dus daarna handmatig de fastscan gedaan voor kabel.

 

Het lijkt te werken. Is aan het opnemen.

 

Nu moet ik dus zelf scannen?

Attached Files


Xtrend ET10000 (3 TB HD & OpenPli 7 Stable Release), Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable release, Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable Release and Xtrend ET8000 (1,5 TB HD & OpenPli 6.2 Stable release, (located in Thailand))


Re: Ondertiteling #56 Rob van der Does

  • Senior Member
  • 7,731 posts

+184
Excellent

Posted 22 March 2016 - 19:08

Je moet wel gewoon kunnen scannen. Een 'groen scherm' tijdens het scannen moet dus eerst worden opgelost.



Re: Ondertiteling #57 littlesat

  • PLi® Core member
  • 48,962 posts

+523
Excellent

Posted 22 March 2016 - 19:50

Deze crash kan ook wel eens te maken hebben met gekkigheid in de zenderlijsten zoals ze nu op je box staan....


Edited by littlesat, 22 March 2016 - 19:50.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Ondertiteling #58 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,866 posts

+803
Excellent

Posted 22 March 2016 - 22:09

Hij crasht met een segfault, na

<  2012.033> [eDVBDB] ---- saving lame channel db
<  2012.085> [eDVBDB] saved 286 channels and 4230 services!
<  2012.124> [eComponentScan] scan done!

dus het lijkt me dat hij dan klaar is met de scan.

 

Ik zie wel

<  2011.765> [eDVBScan] no channels left: 290 scanned, 60 unavailable, 286 database.

hetgeen betekent dat ook de satellites.xml niet lekker/up-to-date is.

 

@jort38,

 

Doe eens

opkg install --force-reinstall tuxbox-common

en dan opnieuw een scan?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Ondertiteling #59 jort38

  • Senior Member
  • 377 posts

+5
Neutral

Posted 23 March 2016 - 09:47

Je moet wel gewoon kunnen scannen. Een 'groen scherm' tijdens het scannen moet dus eerst worden opgelost.

 

Vanmorgen de scan handmatig gestart. Geen groen scherm, maar lijkt het na de DVBS op te geven. De DVBC scant dus kennelijk niet.

Attached Files


Xtrend ET10000 (3 TB HD & OpenPli 7 Stable Release), Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable release, Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable Release and Xtrend ET8000 (1,5 TB HD & OpenPli 6.2 Stable release, (located in Thailand))


Re: Ondertiteling #60 jort38

  • Senior Member
  • 377 posts

+5
Neutral

Posted 23 March 2016 - 09:49

Hij crasht met een segfault, na

<  2012.033> [eDVBDB] ---- saving lame channel db
<  2012.085> [eDVBDB] saved 286 channels and 4230 services!
<  2012.124> [eComponentScan] scan done!

dus het lijkt me dat hij dan klaar is met de scan.

 

Ik zie wel

<  2011.765> [eDVBScan] no channels left: 290 scanned, 60 unavailable, 286 database.

hetgeen betekent dat ook de satellites.xml niet lekker/up-to-date is.

 

@jort38,

 

Doe eens

opkg install --force-reinstall tuxbox-common

en dan opnieuw een scan?

 

Heb eerst opnieuw een scan gedaan. Resultaat zie mijn reactie hierboven.

 

Daarna de opkg uitgevoerd. Lijkt gewoon uitgevoerd te zijn. Nu is de ET8000 opnieuw aan het scannen. Zie bijgaand plaatje waarmee ik start.

Attached Files


Xtrend ET10000 (3 TB HD & OpenPli 7 Stable Release), Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable release, Xtrend ET10000 (1,5 TB HD & OpenPli 7 Stable Release and Xtrend ET8000 (1,5 TB HD & OpenPli 6.2 Stable release, (located in Thailand))






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users